Entourage 2004 for Mac で起動すると、「ほぼ領域がいます」の警告メッセージが表示されます。

文書翻訳 文書翻訳
文書番号: 842878
すべて展開する | すべて折りたたむ

現象

Microsoft Entourage 2004 for Mac では、起動するときまたはときEntourage が自動的にスキャンされ、新しい電子メール メッセージをダウンロード、使用可能性があります。次の警告メッセージが表示されます。
  • Entourage は空き領域がほとんどないです。
    領域を解放するには、アイテムを削除して、データベース ユーティリティを実行プログラムです。これは、データベースを圧縮し、空き領域を解放します。実行する方法については、データベース ・ ユーティリティ、アイテムを削除する前にアーカイブをバックアップする方法Entourage ヘルプを参照してください。
  • Entourage は、空き領域がないし、できません。領域を解放するまで、他のアイテムを格納します。
    領域を解放するには、アイテムを削除し、データベース ユーティリティ プログラムを実行します。これは、最適化は、データベースし、空き領域を解放します。データベース ユーティリティを実行する方法については、またはをする方法それらを削除する前にアーカイブをバックアップ アイテムを Entourage ヘルプを参照してください。

原因

この問題が発生するため、各 Entourage ユーザーのサイズデータベースは、200万のオブジェクトに制限されます。これは、変換は、100万のアイテム、電子メール メッセージ、メモ、連絡先などを組み合わせた、予定表、タスク、またはプロジェクト項目。ユーザーとの1.9 オブジェクト、データベース サイズに近づいたら、"いますほとんどのスペース"警告メッセージ表示されます。データベースに到達するか 200万オブジェクトは、ユーザーを超える場合アカウントがオフラインになるし、Entourage接続できません。ユーザー アカウントの電子メール サーバーのファイルサイズまでユーザー データベースが縮小されます。

解決方法

この問題を解決するには、さまざまなフォルダーからアイテムを削除します。次に、コンパクト データベース ユーティリティ プログラムを実行するにはユーザー データベース。当社続行する前に、データベースのアーカイブを作成することをお勧めします。フォロー次の手順領域を解放するのには:
  1. で、 ファイル メニューをクリックしてエクスポート.
  2. クリックしてください。 Entourage にアイテムをエクスポートします。アーカイブをクリックして すべてのアイテム、し、選択.該当するチェック ボックスします。
  3. 右矢印をクリックします。
  4. エクスポート後のアイテムを削除するのには Entourage をする場合アーカイブするをクリックします。 はい、アイテムを Entourage からは後を削除します。アーカイブします。.Entourage は、アーカイブにエクスポートした後、アイテムを削除する必要がない場合をクリックします。 いいえ、Entourage で、アイテムを保持します。後で整理します。.
  5. 右矢印をクリックして、エクスポートの名前を入力します。ファイルの選択ハード ディスク ドライブ上のファイルを保存する場所、し 保存.
  6. クリックしてください。 完了.

データベース ・ ユーティリティの使用方法の詳細については、クリックしてください。 Entourage ヘルプ で、 ヘルプ メニューの種類 データベース ユーティリティ、し 検索.ヘルプ トピックをクリックします。コンパクトEntourage データベースをバックアップします。.

プロパティ

文書番号: 842878 - 最終更新日: 2011年7月30日 - リビジョン: 3.0
キーワード:?
kberrmsg kbtshoot kbprb kbemail kbmt dftsdahomeportal KB842878 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:842878
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com