Article ID: 842910 - Last Review: July 24, 2007 - Revision: 3.7

A Stop error that references the Win32k.sys file occurs after a screen redraw

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SYMPTOMS

When either a system or a program performs a screen redraw, a Stop error may occur in Microsoft Windows Server 2003. The Stop error may refer to the Win32k.sys file.

CAUSE

This problem may occur whenever a program or a system accesses a color mapping table palette that is freed. This scenario may occur when a system or a program performs a screen redraw.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows Server 2003, 32-bit editions

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   27-May-2004  22:54  5.2.3790.176    1,812,480  Win32k.sys  
 
Windows Server 2003, 64-Bit Edition

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   27-May-2004  22:42  5.2.3790.176    4,952,576  Win32k.sys     IA-64

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
901198  (http://support.microsoft.com/kb/901198/ ) Error message when you use the Terminal Server application on a computer that is running Windows 2000: “Stop 1E, {c0000005, a0109ba0, 0, a0cd3584}”

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates

APPLIES TO
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
Keywords: 
kbautohotfix kberrmsg kbbug kbfix kbwinserv2003presp1fix kbqfe kbhotfixserver KB842910