Numéro d'article: 842948 - Dernière mise à jour: mercredi 14 novembre 2007 - Version: 1.7

Message d'erreur « votre clé de produit n'est pas valide » lorsque vous démarrez Halo : Combat Evolved

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Symptômes

Lorsque vous essayez de démarrer Microsoft Halo : Combat Evolved, vous pouvez recevoir le message d'erreur suivantes :
Votre clé de produit n'est pas valide. Nous vous recommandons Suppression et réinstallation du jeu.
Cette boîte de dialogue offre à vous lier à plus d'informations sur :
http://www.microsoft.com/games/halo/support.aspx (http://www.microsoft.com/games/halo/support.aspx)
Cette boîte de dialogue comporte une zone à cocher que vous pouvez sélectionner pour empêcher le message d'erreur d'apparaître à nouveau.

Cause

Halo : Combat Evolved détecte que la clé de produit est stockée dans le Registre est manquante ou endommagée. Cela n'indique pas que votre clé de produit est utilisé par une autre personne ou a été volée.

Résolution

Pour résoudre ce problème, procédez comme suit :
  1. Redémarrez l'ordinateur.
  2. Supprimer, puis réinstallez le jeu.

    Ne sélectionnez pas l'option Supprimer les fichiers du jeu enregistrés car ils ne font pas partie de ce problème.
  3. Essayez d'ouvrir une session tant qu'utilisateur différent.

Plus d'informations

Lorsque vous recevez un message d'erreur est définitivement dismissible et puis sélectionnez pour faire disparaître la message d'erreur, les informations sont stockées dans votre Registre comme valeur binaire sous la sous-clé de Registre suivante :
HKEY_CURRENT_USER\Software\Microsoft\Microsoft Games\Halo
Chaque message d'erreur est liée à votre carte vidéo ou de votre carte audio, que s'il est un problème de carte son ou un problème spécifique à la carte vidéo. Cela signifie que l'écriture valeur binaire est nommé quelque chose qui est semblable au suivant :
nVidia GeForce3 (0x0200): 147
Les données de cette valeur sont un ? y ? suivi d'un 0 ou d'un 1 selon si vous cliquez sur pour sélectionner l'option d'afficher la boîte de dialogue Nouveau, et si vous cliquez sur Continuer ou cliquez sur Continuer en mode sans échec .

important Cette section, la méthode ou la tâche, contient des étapes qui vous indiquent comment modifier le Registre. Toutefois, des problèmes graves peuvent se produire si modification incorrecte du Registre. Par conséquent, assurez-vous que ces étapes avec soin. Pour la protection supplémentaire, sauvegarder le Registre avant de le modifier. Ensuite, vous pouvez restaurer le Registre si un problème se produit. Pour plus d'informations sur la façon sauvegarder et restaurer le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322756  (http://support.microsoft.com/kb/322756/ ) Comment faire pour sauvegarder et restaurer le Registre dans Windows


Si vous activez la case à cocher pour empêcher cette message d'erreur d'en cours s'afficher à nouveau, vous pouvez manquer ce message d'erreur dans le futur. Pour afficher les messages d'erreur dismissed, procédez comme suit :
  1. Quittez Halo : Combat Evolved.
  2. Démarrez l'Éditeur du Registre.
  3. Recherchez et cliquez ensuite la clé de Registre suivante :
    HKEY_CURRENT_USER\Software\Microsoft\Microsoft Games\Halo
  4. Cliquez avec le bouton droit sur chaque écriture valeur binaire, puis cliquez sur Supprimer .
  5. Quittez l'Éditeur du Registre.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Halo: Combat Evolved
Mots-clés : 
kbmt kbsetup kbregistry kberrmsg kbprb KB842948 KbMtfr
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La version anglaise de cet article est la suivante: 842948  (http://support.microsoft.com/kb/842948/en-us/ )
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