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You cannot start Windows Messenger after you install Windows XP Service Pack 2

Article ID:843019
Last Review:July 8, 2005
Revision:3.2
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SYMPTOMS

When you try to start Windows Messenger after you install Microsoft Windows XP Service Pack 2 (SP2), Windows Messenger does not start, and you receive the following warning message:
Security Alert
To help protect your computer, Windows Firewall has blocked this program from receiving unsolicited information from the Internet or a network.
Name: Windows Messenger
Publisher: Microsoft Corporation

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CAUSE

This problem occurs because by default, Windows Messenger is blocked in Windows XP SP2.

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RESOLUTION

To resolve this problem, use one of the following methods to add Windows Messenger to the Windows Firewall exception list.

Note A firewall is designed to help protect your computer from attack by malicious users or by malicious software such as viruses that use unsolicited incoming network traffic to attack your computer. Adding Windows Messenger to the Windows Firewall exception list may make your computer available to attacks by malicious users.

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Method 1: Unblock Windows Messenger in the warning message window

When you start Windows Messenger, you receive the warning message that is described in the "Symptoms" section. To add Windows Messenger to the Windows Firewall exception list, click Unblock this program, despite the security risk in the warning message window.

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Method 2: Unblock Windows Messenger by using Windows Firewall

To manually add Windows Messenger to the Windows Firewall exception list, follow these steps:
1.Click Start, click Run, type Firewall.cpl in the Open box, and then click OK.
2.On the Exceptions tab, click to select the Windows Messenger check box in Programs and Services.
3.Click OK.

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APPLIES TO
Microsoft Windows XP Home Edition Service Pack 2 (SP2)

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Keywords: 
kbfirewall kbsecurity kbprb kbconfig kbconnectivity KB843019

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