Остановить код ошибки 0x000000D1 при завершении работы Windows XP

Переводы статьи Переводы статьи
Код статьи: 843091 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

Проблема

При завершении работы компьютера под управлением Microsoft Windows XP, может появиться «Stop 0xD1 в TCP/IP.SYS"сообщение об ошибке. Необходимо затем выключите и снова включите компьютер, чтобы восстановить. Изменения профиля пользователя, могут быть потеряны.

При перезагрузке компьютера появляется следующее сообщение об ошибке:
У Windows восстановлено серьезная ошибка.
Эти проблемы не наблюдается при каждом завершении работы компьютера.

Причина

Проблема возникает в том случае, если в среде с помощью безопасности протокола (IP IPSec).

Решение

Сведения о пакете обновления

Чтобы устранить эту проблему, получите последний пакет обновления для Microsoft Windows XP. Для получения дополнительных сведений щелкните следующий номер статьи базы знаний Майкрософт:
322389 Как получить последний пакет обновления для Windows XP

Сведения об исправлении

Исправление от корпорации Майкрософт. Однако данное исправление предназначено для устранения проблемы, описанной в этой статье. Применение исправления только в тех системах, где наблюдается вышеописанная проблема. Это исправление может проходить дополнительное тестирование. Таким образом Если эта проблема серьезно не влияет, рекомендуется отложить ее решение до выхода ближайшего пакета обновления, содержащего это исправление.

Если исправление доступно для загрузки, имеется раздел «Исправление доступно для загрузки» в верхней части статьи базы знаний. Если этот раздел не отображается, обратитесь в службу обслуживания клиентов корпорации Майкрософт и поддержки, чтобы получить данное исправление.

Примечание Если другие проблемы или необходимо устранить неполадки, возможно создать отдельный запрос на обслуживание. Расходы на обычные службы поддержки будут применяться дополнительные вопросы и проблемы, не связанные с данным исправлением, оплачиваются. Для получения полного списка телефонов поддержки и обслуживания клиентов корпорации Майкрософт или создать отдельный запрос посетите следующий веб-узел корпорации Майкрософт:
условиям обслуживания
Примечание В форме «Исправление доступно для загрузки» отображаются языки, для которых доступно исправление. Если язык не отображается, это потому, что исправление для данного языка отсутствует.

Необходимые условия

Не требуется соблюдение.

Необходимость перезагрузки

Необходимо перезагрузить компьютер после установки этого исправления.

Сведения о замене исправлений

Это исправление не заменяет других исправлений.

Сведения о файле

Английская версия данного исправления содержит атрибуты файлов (или более поздней версии), приведенные в следующей таблице. Дата и время для файлов указаны в формате общего скоординированного времени (UTC). При просмотре сведений о файле, преобразуются в местное время. Чтобы узнать разницу между временем UTC и местным временем, следует использовать Часовой пояс на вкладке средство Дата и время панели управления.
Windows XP 64-разрядная версия
   Date         Time   Version        Size       File name
   -------------------------------------------------------
   24-May-2004  21:52  5.1.2600.1535  1,106,688  Tcpip.sys
Windows XP 32-разрядная версия
   Date         Time   Version        Size     File name
   -----------------------------------------------------
   25-May-2004  00:48  5.1.2600.1535  323,072  Tcpip.sys

Статус

Корпорация Майкрософт подтверждает, что это является проблемой в продуктах корпорации Майкрософт, перечисленных в разделе «Относится к». Сначала исправление этой проблемы появилось в пакете обновления 2 (SP2) для Windows XP.

Дополнительная информация

Дополнительные сведения об именах пакетов исправлений обратитесь к следующей статье базы знаний Майкрософт:
816915Новая схема присвоения имен пакетам обновлений программного обеспечения Microsoft Windows
Для получения дополнительных сведений щелкните следующий номер статьи базы знаний Майкрософт:
824684Стандартные термины, используемые при описании обновлений программных продуктов Майкрософт

Свойства

Код статьи: 843091 - Последний отзыв: 16 января 2012 г. - Revision: 3.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Tablet PC Edition
Ключевые слова: 
kbautohotfix kbqfe kbhotfixserver kbwinxpsp2fix kberrmsg kbnetwork kbuser kbperformance kbsecurity kbbug kbfix kbwinxppresp2fix kbmt KB843091 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:843091

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com