JPEG image appears two times in an Office 2003 document when you print in Windows 2000

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Article ID: 843284 - View products that this article applies to.
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SYMPTOMS

When you print a Microsoft Office 2003 file that contains a Joint Photographic Experts Group (JPEG) image, the JPEG image may appear two times where only the single image should appear. However, the rest of your document prints correctly. For example, this symptom may occur when you print a Microsoft Word document, a Microsoft Publisher document, or a Microsoft PowerPoint presentation.

CAUSE

This problem may occur when the following conditions are true:
  • You print to a PostScript printer that is configured for PostScript Language level 2 or PostScript Language level 3.
  • You use the Pscript5.dll driver.
Note By default, the Pscript5.dll file is the PostScript driver for Windows 2000-based computers.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   13-Jul-2004  01:48  5.0.2195.6958     231,696  Gdi32.dll        
   13-Jul-2004  01:48  5.0.2195.6898      37,136  Mf3216.dll       

WORKAROUND

To work around this problem use either of the following methods.

Set the PostScript language level to level 1

To set the PostScript language level to level 1 for PostScript drivers, follow these steps:
  1. Click Start, point to Settings, and then click Printers.
  2. Right-click the PostScript printer that you are using, and then click Properties.
  3. Click the Advanced tab, click Printing Defaults, and then click Advanced.
  4. Expand PostScript Options.
  5. Click the PostScript Language Level box, and then type 1 to set the PostScript language level to level 1.
  6. Close the printer properties dialog box.

Disable advanced printing features for Printer Control Language (PCL) drivers.

To turn off the advanced printing features for PCL drivers, follow these steps:
  1. Click Start, point to Settings, and then click Printers.
  2. Right-click the PostScript printer that you are using, and then click Properties.
  3. Click the Advanced tab, click Printing Defaults, and then click Advanced.
  4. In the Advanced Printing Features list, click Disabled.
  5. Close the printer properties dialog box.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:
816915 New file naming schema for Microsoft Windows software update packages
For more information about the standard terminology that is used to describe Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Properties

Article ID: 843284 - Last Review: October 26, 2006 - Revision: 3.7
APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Word 2003
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbfileprintservices kbbug kbfix kbwin2000presp5fix KB843284

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