Beschreibung von bislang unbekannten Tipps zu Excel

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 843504 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
843504 Description of the undiscovered tips about Excel
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Dieser Artikel beschreibt einige der leistungsstärksten Features und Funktionen in Microsoft Excel, die bislang von Benutzern noch nicht entdeckt wurden. Sie können beispielsweise ein neues Makro erstellen, um eine Berechnung durchzuführen, wenn die Aufgabe durch eine bestehende Formel oder Funktion ausgeführt werden kann. Oder Sie können ein neues Makro erstellen, um eine Aufgabe auszuführen, wenn Sie ein vorhandenes Feature verwenden können, das die Aufgabe ausführt.

Einführung

In diesem Artikel sind einige Tipps zur Verwendung von Microsoft Excel aufgeführt.

Weitere Informationen

Verknüpfen von Text in mehreren Spalten

Sie können Text in mehreren Spalten mithilfe des Operators & oder der Funktion VERKETTEN verknüpfen oder verketten, wenn Sie beispielsweise die folgenden Daten in die Zellen A1:B2 eingeben.

Tabelle minimierenTabelle vergrößern
A1: An erster StelleB1: In der MitteC1: An letzter Stelle
A2: TomB2: EdwardC2: Schmidt

Um den vollständigen Namen einzusetzen, geben Sie in Zelle D2 eine der folgenden Formeln ein:
$D$2: =VERKETTEN(A2," ",B2," ",C2)
$D$2: =A1&" "&B2&" "&C2
Hinweis Ein Leerzeichen (" ") zwischen den Zellen wird verwendet, um ein Leerzeichen zwischen den angezeigten Text einzufügen.

Festlegen des Druckbereichs

Seit Microsoft Excel 97 für Windows steht im Menü Datei die Symbolleistenschaltfläche Druckbereich festlegen zur Verfügung. Wenn Sie auf die Symbolleistenschaltfläche Druckbereich festlegen klicken, können Sie den Druckbereich auf die aktuelle Auswahl festlegen. Nachdem Sie die Symbolleistenschaltfläche Druckbereich festlegen einer vorhandenen Symbolleiste hinzugefügt haben, können Sie auf Druckbereich festlegen klicken, um einfach einen Druckbereich auf den ausgewählten Bereich festzulegen.

Gehen Sie folgendermaßen vor, um die Symbolleistenschaltfläche Druckbereich festlegen in Excel hinzuzufügen:
  1. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.
  2. Klicken Sie auf die Registerkarte Befehle.
  3. Klicken Sie unter Kategorien auf Datei, und führen Sie dann in der Liste von Befehlen einen Bildlauf nach unten durch, bis die Schaltfläche Druckbereich festlegen angezeigt wird.
  4. Klicken Sie auf Druckbereich festlegen, und ziehen Sie den Befehl auf eine vorhandene Symbolleiste.

Ausschließen von doppelt vorhandenen Elementen in einer Liste

Wenn Sie eine Liste mit Elementen erstellen, die doppelte Elemente enthalten, und Sie eine Liste mit nur einmal vorkommenden Elementen wünschen, verwenden Sie den Befehl Spezialfilter in Excel.

Gehen Sie hierfür folgendermaßen vor:
  1. Geben Sie in einer neuen Arbeitsmappe die folgenden Daten in die Zellen A1:A10 ein:

    Tabelle minimierenTabelle vergrößern
    A1: Früchte
    A2: Apfel
    A3: Kirsche
    A4: Birne
    A5: Kirsche
    A6: Pflaume
    A7: Apfel
    A8: Apfel
    A9: Birne
    A10: Apfel
  2. Zeigen Sie im Menü Daten auf Filter, und klicken Sie anschließend auf Spezialfilter.
  3. Klicken Sie unter Aktion auf An eine andere Stelle kopieren.
  4. Geben Sie in das Feld Listenbereiche Folgendes ein: $A$1:$A$10.
  5. Klicken Sie auf Keine Duplikate, geben Sie $B$1 in das Feld Kopieren nach ein, und klicken Sie auf OK.

    Die folgende eindeutige Liste wird in Spalte B angezeigt:

    Tabelle minimierenTabelle vergrößern
    B1: Früchte
    B2: Apfel
    B3: Kirsche
    B4: Birne
    B5: Pflaume
Diese Methode funktioniert auch für mehrere Spalten. Wenn Sie den Befehl Spezialfilter verwenden, können Sie Zeilen ausblenden.

Multiplizieren von Textwerten mit 1, um Text in Zahlen zu ändern

Wenn Sie Dateien aus anderen Quellen importieren, werden numerische Werte manchmal als Zahlen dargestellt, jedoch wie Textwerte behandelt. Konvertieren Sie diese Werte in Zahlen, um das Problem zu lösen. Eine Methode hierfür besteht darin, diese Textwerte mit 1 zu multiplizieren.

Gehen Sie folgendermaßen vor, um die Textwerte zu konvertieren.
  1. Klicken Sie in dem Arbeitsblatt auf eine leere Zelle, vergewissern Sie sich, dass die Zelle nicht als Text formatiert ist, und geben Sie 1 in die Zelle ein.
  2. Markieren Sie die leere Zelle, und klicken Sie dann im Menü Bearbeiten auf Kopieren.
  3. Wählen Sie die Bereiche mit den Werten aus, die Sie in Zahlen umwandeln möchten.
  4. Klicken Sie im Menü Bearbeiten auf Inhalte einfügen.
  5. Klicken Sie unter Operation auf Multiplizieren, und klicken Sie anschließend auf OK.
Durch diese Methode wird der Text in Zahlen konvertiert. Sie können erkennen, ob die Textwerte erfolgreich konvertiert wurden, indem Sie auf die Ausrichtung der Nummer achten. Wenn Sie das Format "Standard" verwenden und die Werte rechts ausgerichtet sind, sind die Werte Zahlen, und die Textwerte sind links ausgerichtet.

Verwenden des Textimport-Assistenten, um Text in Zahlen zu konvertieren

Gehen Sie hierfür folgendermaßen vor:
  1. Wählen Sie die Bereiche mit den Werten aus, die Sie in Zahlen umwandeln möchten.
  2. Klicken Sie im Menü Daten auf Text in Spalten.
  3. Klicken Sie zwei Mal auf Weiter, um zu Schritt 3 des Assistenten zu gelangen.
  4. Klicken Sie im Gruppenfeld Datenformat der Spalten auf Standard, und klicken Sie auf Fertig stellen.
Durch diese Methode wird der Text in Zahlen konvertiert. Sie können erkennen, ob die Textwerte erfolgreich konvertiert wurden, indem Sie auf die Ausrichtung der Nummer achten. Wenn Sie das Format "Standard" verwenden und die Werte rechts ausgerichtet sind, sind die Werte Zahlen, und die Textwerte sind links ausgerichtet.

Sortieren von Dezimalzahlen in einer Gliederung

Angenommen, Sie erstellen die folgenden Gliederungspunkte in den Zellen A1:A6:

Tabelle minimierenTabelle vergrößern
A1: 1.1.0
A2: 1.10.0
A3: 1.2.0
A4: 1.20.0
A5: 1.21.1
A6: 1.3.0

Nachdem Sie die Gliederungspunkte sortiert haben, werden sie in der gleichen Reihenfolge angezeigt. Die Gliederungspunkte werden in der Reihenfolge angezeigt, in der Sie sie eingegeben haben. Wenn Sie jedoch die Zahlen zwischen den Dezimalstellen sortieren möchten, verwenden Sie den Textimport-Assistenten. Gehen Sie hierzu folgendermaßen vor:
  1. Markieren Sie die Zellen A1:A6.
  2. Klicken Sie im Menü Daten auf Text in Spalten.
  3. Klicken Sie in Schritt 1 des Textimport-Assistenten auf Getrennt, und klicken Sie anschließend auf Weiter.
  4. Deaktivieren Sie in dem Gruppenfeld Trennzeichen bis auf das Kontrollkästchen Andere alle Kontrollkästchen. Geben Sie in das Feld Andere einen Punkt ein, und klicken Sie auf Weiter.
  5. Geben Sie in Schritt 2 $B$1 in das Feld Zielbereich ein, damit die ursprüngliche Gliederung nicht überschrieben wird, und klicken Sie anschließend auf Fertig stellen.

    Die Zahlen werden in den Spalten B, C und D angezeigt.
  6. Markieren Sie die Zellen A1:D6.
  7. Klicken Sie im Menü Daten auf Sortieren.
  8. Klicken Sie in der Liste Sortieren nach auf die Spalte B.
  9. Klicken Sie in der Liste Anschließend nach auf die Spalte C.
  10. Klicken Sie in der Liste Zuletzt nach auf die Spalte D, und klicken Sie auf OK.
Die sortierte Liste wird in Spalte A angezeigt.

Verwenden eines Datenformulars zum Hinzufügen von Datensätzen zu einer Liste

Wenn Sie Datensätze einer Liste hinzufügen, können Sie ein vordefiniertes Datenformular verwenden. Klicken Sie zu Beginn auf eine Zelle in der Liste, und klicken Sie im Menü Daten auf Formular.
Bild minimierenBild vergrößern
Public/EN-US/Office/Excel/843504A.gif

Eingeben des aktuellen Datums/der aktuellen Zeit

Wenn Sie das aktuelle Datum schnell in eine Zelle eingeben möchten, drücken Sie [STRG] + [;], und drücken Sie dann die [EINGABETASTE]. Um schnell die aktuelle Uhrzeit in eine Zelle einzugeben, drücken Sie [STRG] + [:], und drücken Sie dann die [EINGABETASTE].

Anzeigen der Argumente in einer Formel

Drücken Sie [STRG] + [UMSCHALT] + [A], während Sie eine Formel in eine Zelle eingeben, um die Argumente in einer Formel anzuzeigen. Wenn Sie =ZINS eingeben und dann [STRG] + [UMSCHALT] + [A] drücken, werden alle Argumente für diese Funktion angezeigt, zum Beispiel =ZINS(Zzr;Rmz;Bw;Zw;F;Schätzwert). Wenn Sie mehr Details wünschen, geben Sie =ZINS ein, und drücken Sie anschließend [STRG] + [A], um den Funktions-Assistenten anzuzeigen.

Eingeben des gleichen Texts oder der gleichen Formeln in einem Zellbereich

Wenn Sie schnell den gleichen Text oder die gleiche Formel in einen Zellbereich eingeben möchten, gehen Sie folgendermaßen vor:
  1. Markieren Sie den Zellbereich, den Sie füllen möchten.
  2. Geben Sie den Text oder die Formel ein, drücken Sie jedoch nicht die [EINGABETASTE]. Drücken Sie stattdessen [STRG] + [EINGABETASTE].
Die Daten werden in dem von Ihnen ausgewählten Zellbereich angezeigt.

Verknüpfen eines Textfelds mit Daten in einer Zelle

Gehen Sie hierfür folgendermaßen vor:
  1. Klicken Sie auf der Symbolleiste Zeichnen auf Textfeld, klicken Sie in das Arbeitsblatt, und ziehen Sie den Mauszeiger dann, um das Textfeld zu erstellen.
  2. Klicken Sie in die Formelleiste, oder drücken Sie [F2], um Änderungen an der Formelleiste vorzunehmen.
  3. Geben Sie die Verknüpfungsformel ein, z. B. =A1, und drücken Sie dann die [EINGABETASTE].
Der Text, den Sie in die verknüpfte Zelle eingeben, wird in dem Textfeld angezeigt, beispielsweise A1. Sie können das Textfeld in ein beliebiges Arbeitsblatt in der gewünschten Arbeitsmappe verschieben.

Verknüpfen eines Bildes mit einem Zellbereich

Sie können einen Zellbereich kopieren und das Ergebnisbild in ein Arbeitsblatt einfügen. Wenn Sie dies tun, können Sie auf einfache Weise die Zellinhalte an einer beliebigen Stelle in dem Arbeitsblatt anzeigen. Sie können diese Methode verwenden, um nicht benachbarte Zellen auf einer Seite zu drucken. Das Bild wird verknüpft und mit den Inhalts- und Formatierungsänderungen aktualisiert. Gehen Sie folgendermaßen vor, um ein verknüpftes Bild zu erstellen:
  1. Markieren Sie den Zellbereich.
  2. Klicken Sie im Menü Bearbeiten auf Kopieren.
  3. Wählen Sie die Zelle aus, in der das Bild angezeigt werden soll.
  4. Klicken Sie im Menü Bearbeiten auf Verknüpftes Bild einfügen, während Sie die [UMSCHALTTASTE] gedrückt halten.
Das Ergebnis ist eine Momentaufnahme, die aktualisiert wird, wenn die Quellzellen geändert oder formatiert werden.

Problembehandlung bei einer langen Formel

Wenn Sie eine lange Arbeitsblattformel erstellen, die nicht das erwartete Ergebnis zurückgibt, ziehen Sie den Mauszeiger, um einen Teil der Formel in der Formelleiste zu markieren, und drücken Sie [F9]. Wenn Sie dies tun, wird nur der ausgewählte Teil der Formel evaluiert.

Wichtig Wenn Sie die [EINGABETASTE] drücken, geht dieser Teil der Formel verloren. Sie müssen daher stattdessen unbedingt die Taste [ESC] drücken. Wenn Sie jedoch versehentlich die [EINGABETASTE] drücken, drücken Sie [STRG] + [Z], um den Vorgang rückgängig zu machen.

Anzeigen einer graphischen Zuordnung eines definierten Namens

Hinweis Dieser Abschnitt bezieht sich nur auf Excel 97 für Windows.

Wenn Sie das Feld Zoom für ein Arbeitsblatt auf eine Einstellung von 39 Prozent oder weniger einstellen, wird ein definierter Name in einem Rechteck auf dem Bildschirm angezeigt, der aus einem Zellbereich von zwei oder mehr benachbarten Zellen besteht. Wenn Sie auf der Symbolleiste Standard auf Zoom klicken und einen Wert von 40 Prozent oder höher eingeben, werden die Rechtecke, die benannte Bereiche angeben, automatisch ausgeblendet. Beachten Sie, dass dieses Feature in früheren Versionen von Microsoft Excel nicht verfügbar ist.

Ausfüllen leerer Zellen in einer Spalte mit Inhalten aus einer vorherigen Zelle

Angenommen, Sie geben die folgenden Namen in Spalte A ein:
Bild minimierenBild vergrößern
Public/EN-US/Office/Excel/843504B.gif
Fügen Sie die Namen in die leeren Zellen ein, um die Namen korrekt zu sortieren. Gehen Sie hierzu folgendermaßen vor:
  1. Markieren Sie die Zellen A1:A10.
  2. Klicken Sie im Menü Bearbeiten auf Gehe zu.
  3. Klicken Sie auf Inhalte, klicken Sie auf Leerzellen, und klicken Sie anschließend auf OK.
  4. Geben Sie =a1 ein, und drücken Sie anschließend [STRG] + [EINGABETASTE].

    Durch diesen Schritt werden die Namen in die von Ihnen ausgewählten leeren Zellen eingegeben.
  5. Markieren Sie die Zellen A1:A10.
  6. Klicken Sie im Menü Bearbeiten auf Kopieren.
  7. Klicken Sie im Menü Bearbeiten auf Inhalte einfügen.
  8. Klicken Sie unter Einfügen auf Werte, und klicken Sie anschließend auf OK.
Die Namen werden automatisch in die Zellen eingefügt.

Wechsel von einem relativen Bezug zu einem absoluten Bezug

Sie können F4 drücken, um zwischen den relativen und absoluten Zelladressen für eine Formel zu wechseln. Wenn Sie eine Formel in der Formelleiste eingeben, verwenden Sie einen Zellbezug in der Form einer relativen Adresse, beispielsweise A1. Wenn Sie den Bezug eingegeben haben, drücken Sie F4. Daraufhin wird der Zellbezug automatisch in einen absoluten Zellbezug geändert, beispielsweise $A$1. Sie können auch erneut F4 drücken, um gemischte, absolute und relative Bezüge anzuzeigen.

Weitere Informationen zu Zellbezügen erhalten Sie, indem Sie in der Microsoft Excel-Hilfe auf die Registerkarte Suchen klicken, absolut und relativ eingeben und dann auf das Thema Der Unterschied zwischen relativen und absoluten Bezügen doppelklicken.

Verwenden der BEREICH.VERSCHIEBEN-Funktion zum Ändern von Daten in eingefügte Zellen

Angenommen, Sie verwenden die folgenden Daten in den Zellen A1:A7, und Sie möchten die letzte Zeile von der ersten Zeile in dem Bereich subtrahieren:

Tabelle minimierenTabelle vergrößern
A1: 1
A2: 2
A3: 3
A4: 4
A5: 5
A6:
A7: =A5-A1

Angenommen, Sie möchten eine Formel verwenden, die sich immer zwei Zeilen unter der letzten Zelle mit einer leeren Zelle zwischen der Formel und der letzten Zelle mit Daten befindet. Angenommen, Sie möchten, dass die Formel, wenn Sie eine neue Zeile bei der leeren Zelle einfügen. (Zeile 6 im folgenden Beispiel) die Daten in Zelle A1 von den Daten in Zelle A6 anstelle von den Daten in Zelle A5 subtrahiert.

Beachten Sie, dass in diesem Beispiel die Formel =A5-A1 nicht die Daten in Zeile A6 subtrahiert, wenn Sie eine Zeile mit Daten in A6 eingeben.

Verwenden Sie hierfür die Funktion BEREICH.VERSCHIEBEN. Die Funktion BEREICH.VERSCHIEBEN gibt einen Bezug auf einen Bereich zurück, der eine festgelegte Anzahl von Zeilen und Spalten von einer Zelle oder einem Zellbereich umfasst. Verwenden Sie in diesem Beispiel die folgende Formel:
=BEREICH.VERSCHIEBEN(A6,-1,0)-A1
Die Formel BEREICH.VERSCHIEBEN ist nicht in der Zeile über A6 fixiert und ändert sich, wenn Sie neue Zeilen einfügen.

Verwenden des Befehls "Spezialfilter"

Wenn Sie eine Liste mit Daten in Excel erstellen und bestimmte Elemente auswählen und diese in ein anderes Arbeitsblatt kopieren möchten, verwenden Sie den Befehl Spezialfilter in Excel. Um diesen Befehl zu verwenden, zeigen Sie im Menü Daten auf Filter, klicken Sie auf Spezialfilter, und befolgen Sie die Anweisungen auf dem Bildschirm. Wenn Sie nicht sicher sind, welche Informationen von Excel vorausgesetzt werden, lesen Sie die entsprechenden Informationen in der Microsoft Excel-Hilfe nach.

Verwenden bedingter Summen zum Summieren von Daten

Angenommen, Sie erstellen eine Liste mit Daten in den Zellen A1:A10, und Sie möchten alle Werte, die größer als 50 und kleiner als 200 sind, addieren. Verwenden Sie hierfür die folgende Matrixformel:
=SUMME(WENN(A1:A10>=50,WENN(A1:A10<=200,A1:A10,0),0))
Hinweis Vergewissern Sie sich, dass Sie die Formel als Matrix eingeben, indem Sie [STRG] + [UMSCHALT] + [EINGABETASTE] drücken. Danach werden geschwungene Klammern ({}) um die Formel herum angezeigt. Versuchen Sie nicht, die Klammern manuell einzugeben.

Die Formel verwendet geschachtelte WENN-Funktionen für jede Zelle in dem Bereich. Die Zelldaten werden nur hinzugefügt, wenn beide Testkriterien erfüllt werden.

Verwenden bedingter Summen zum Zählen von Daten

Angenommen, Sie erstellen eine Liste mit Daten in den Zellen A1:A10, und Sie möchten alle Werte zählen, die größer als 50 und kleiner als 200 sind. Verwenden Sie hierfür die folgende Matrixformel:
=SUMME(WENN(A1:A10>=50,WENN(A1:A10<=200,1,0),0))
Hinweis Vergewissern Sie sich, dass Sie die Formel als Matrix eingeben, indem Sie [STRG] + [GESCHÄFT] + [EINGABETASTE] drücken. Danach werden geschwungene Klammern "{}" um die Formel herum angezeigt. Versuchen Sie nicht, die Klammern manuell einzugeben.

Die Formel verwendet geschachtelte WENN-Funktionen für jede Zelle in dem Bereich und addiert die Zahl 1 nur dann zu der Gesamtsumme, wenn beide Testkriterien erfüllt werden.

Verwenden der INDEX- und der SUCHEN-Funktion zum Suchen von Daten

Angenommen, Sie erstellen die folgende Tabelle mit Informationen in den Zellen A1:C5, und die Tabelle enthält Altersinformationen in den Zellen C1:C5:
Bild minimierenBild vergrößern
Public/EN-US/Office/Excel/843504C.gif
Angenommen, Sie möchten das Alter einer Person mithilfe des Namens der Person suchen. Verwenden Sie hierfür eine Kombination der INDEX- und der SUCHEN-Funktion, wie in der folgenden Beispielformel:
=INDEX($A$1:$C$5, SUCHEN("Maria",$A$1:$A$5,),3)
Diese Beispielformel verwendet die Zellen A1:C5 als Tabelle und schlägt das Alter von Maria in der dritten Spalte nach. Die Formel gibt 22 zurück.

Ziehen des Ausfüllkästchens zur Erstellung einer Nummernreihe

Durch Ziehen des Ausfüllkästchens einer Zelle können Sie die Inhalte dieser Zelle in andere Zellen in der gleichen Zeile oder Spalte kopieren. Wenn die Zelle eine Zahl, eine Datumsangabe oder eine Zeitspanne enthält, die Excel in einer Serie hochrechnen kann, werden die Werte erhöht, und nicht kopiert. Wenn die Zelle beispielsweise "Januar" enthält, können Sie andere Zellen in einer Zeile oder Spalte schnell mit "Februar", "März" usw. füllen. Sie können auch eine benutzerdefinierte Datenreihe für häufig verwendete Texteinträge verwenden, beispielsweise die Verkaufsregionen Ihres Unternehmens.

Automatisches Ausfüllen mit Daten

Sie können auf das Ausfüllkästchen einer ausgewählten Zelle doppelklicken, um die Inhalte der Zelle in eine Spalte für die gleiche Anzahl von Zeilen wie in der benachbarten Spalte einzufügen. Wenn Sie beispielsweise Daten in die Zellen A1:A20 eingeben, eine Formel oder Text in die Zelle B1 eingeben, die [EINGABETASTE] drücken und anschließend auf das Ausfüllkästchen doppelklicken, füllt Excel die Spalte von der Zelle B1 bis zur Zelle B20 nach unten mit den Daten.

Verwenden der SVERWEIS-Funktion bei unsortierten Daten

In Excel 97 für Windows und in höheren Versionen kann die Funktion SVERWEIS für unsortierte Daten verwendet werden. Sie müssen jedoch ein zusätzliches Argument zu der Formel hinzufügen. Für das Argument Bereich_Verweis wird TRUE angenommen, wenn Sie keinen Wert angeben. Beachten Sie dass das Argument Bereich_Verweis das vierte Argument ist. Aufgrund dieses Verhaltens ist die Funktion kompatibel mit früheren Versionen von Excel.

Damit die Funktion SVERWEIS bei unsortierten Daten korrekt funktioniert, ändern Sie das Argument Bereich_Verweis in FALSE. Nachfolgend finden Sie eine Beispielfunktion, die das Alter von Stefan in der Datentabelle sucht, die Sie zuvor im Abschnitt "Verwenden der INDEX- und der SUCHEN-Funktion zum Suchen von Daten" erstellt haben:
=SVERWEIS("Stefan",$A$2:$C$5,3,FALSE)

Zurückgeben von jeder dritten Zahl

Angenommen, Sie erstellen die folgende Datentabelle in den Zellen A1:A12, und Sie möchten, dass jede dritte Zahl in einer Spalte abgerufen und in einer benachbarten Spalte platziert wird:
Bild minimierenBild vergrößern
Public/EN-US/Office/Excel/843504D.gif
Verwenden Sie hierfür die Funktion ZEILE zusammen mit der Funktion BEREICH.VERSCHIEBEN. Verwenden Sie beispielsweise die folgende Beispielformel:
=BEREICH.VERSCHIEBEN($A$1,ROW()*3-1,0)
Diese Formel ist von der Zeile der Zelle abhängig, in der sie eingegeben wird. In der Formel gibt die Funktion ZEILE die Zeilennummer der Zelle zurück, in die die Formel eingegeben wurde. Diese Zahl wird mit 3 multipliziert. Die Funktion BEREICH.VERSCHIEBEN verschiebt die aktive Zelle von der Zelle A1 um die angegebene Zahl von Zeilen nach unten und gibt jede dritte Zahl zurück.

Runden auf den nächsten Cent

Angenommen, Sie geben die folgenden Formeln in die Zellen A1:A3 in ein Arbeitsblatt ein.

Tabelle minimierenTabelle vergrößern
A1: =1.23/2
A2: =1.21/2
A3: =SUMME(A1:A2)

Angenommen, Sie arbeiten mit Geld, und die Ergebnisse der Berechnungen sind als Währung formatiert. Die zurückgegebenen Werte sind wie folgt:

Tabelle minimierenTabelle vergrößern
A1: ?0,62
A2: ?0,61
A3: ?1,22

Wie sie sehen, ist die Gesamtsumme in Zelle A3 falsch. Das Problem ist, dass, obwohl das Zahlenformat (Währung) die angezeigten Werte rundet, die zugrunde liegenden Werte nicht auf den nächsten Cent gerundet wurden. Dieses Verhalten kann durch Verwendung der Funktion RUNDEN behoben werden. Ändern Sie beispielsweise die Formeln folgendermaßen:

Tabelle minimierenTabelle vergrößern
A1: =RUNDEN(1,23/2,2)
A2: =RUNDEN(1,21/2,2)
A3: =RUNDEN(SUMME(A1:A2),2)

Das zweite Argument der Funktion RUNDEN weist Excel an, welche Stelle gerundet werden soll. In diesem Fall wird Excel durch die 2 angewiesen, auf den nächsten Hunderter zu runden.

Installieren und Verwenden der Microsoft Excel-Hilfe

Mit der Microsoft Excel-Hilfe können Sie nach Informationen zu bestimmten Verwendungen suchen, eine Liste von Themen durchsuchen oder nach bestimmten Wörtern oder Ausdrücken anstelle von Themen suchen. Sie können auch die kontextsensitive Hilfe verwenden (indem Sie auf [F1] drücken), um Informationen zu der jeweiligen Aufgabe aufzurufen.

Die Hilfedateien müssen installiert sein, damit Sie darauf zugreifen können. Wenn die Hilfe nicht installiert ist, führen Sie das Setupprogramm erneut aus, und klicken Sie anschließend auf Hinzufügen/Entfernen, um die Dateien zu installieren.

Kein direktes Öffnen und Speichern direkt von einer Diskette

Wenn Sie eine Arbeitsmappe öffnen, erstellt Excel temporäre Dateien in dem Ordner, in dem die Datei gespeichert ist, und in dem Ordner, in dem Sie die Arbeitsmappe geöffnet haben. Diese temporären Dateien werden gelöscht, wenn Sie die Datei schließen. Excel erstellt außerdem eine Kopie der Datei auf dem Medium, auf dem Sie die Datei speichern. Dieses Verhalten kann zu Problemen führen, wenn Sie eine Arbeitsmappe von einer Diskette aus öffnen oder wenn auf der Diskette nicht ausreichend freier Speicherplatz für die Datei vorhanden ist.

Aus diesen Gründen empfiehlt es sich, die Datei auf die Festplatte zu kopieren, bevor Sie damit arbeiten. Speichern Sie die Datei auf der Festplatte, nachdem Sie Änderungen vorgenommen haben, und kopieren Sie sie dann zurück auf die Diskette.

Erstellung eines neuen Diagramms oder Arbeitsblatts mit einem Tastenanschlag

Um auf schnelle Art und Weise ein Diagramm zu erstellen, wählen Sie die Diagrammdaten aus, und drücken Sie [F11]. Um ein neues Arbeitsblatt zu erstellen, drücken Sie [UMSCHALTTASTE] + [F11].

Einrichten mehrerer Druckbereiche im gleichen Arbeitsblatt

Sie können mehrere Druckbereiche in dem gleichen Arbeitsblatt einrichten, ohne dafür ein Makro zu verwenden. Verwenden Sie hierfür die Befehle "Benutzerdefinierte Ansichten" und "Bericht drucken". Im Wesentlichen definieren Sie Ansichten des Arbeitsblatts und anschließend einen Bericht mit den Ansichten Ihrer Wahl. Weitere Informationen finden Sie in der Microsoft Excel-Hilfe.

Weitere Informationen finden Sie in folgendem Artikel der Microsoft Knowledge Base:
142529 XL: erstellen Sie mehrere Ansichten Sie erstellen und Sie drucken einen Bericht

Eigenschaften

Artikel-ID: 843504 - Geändert am: Dienstag, 19. Dezember 2006 - Version: 1.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Excel 2000 Standard Edition
  • Microsoft Excel 2002 Standard Edition
  • Microsoft Excel 97 Standard Edition
  • Microsoft Office Excel 2003
Keywords: 
kbfunctions kbhowto kbinfo KB843504
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com