Tippek az Excel program nehezen felfedezhető funkcióinak használatához

A cikk fordítása A cikk fordítása
Cikk azonosítója: 843504 - A cikkben érintett termékek listájának megtekintése.
Az összes kibontása | Az összes összecsukása

A lap tartalma

Összefoglaló

Ez a cikk a Microsoft Excel néhány olyan rendkívül hatékony és hasznos szolgáltatását, illetve függvényét, amelyet a felhasználók nem szoktak megtalálni, és ezért például új makrókat hoznak létre olyan számítások elvégzéséhez, amelyre már létezik képlet vagy függvény, illetve az is előfordul, hogy egy adott feladat végrehajtására új makrót készítenek, amikor használhatnának meglévő szolgáltatást is erre a célra.

BEVEZETÉS

Ez a cikk a Microsoft Excel alkalmazás használatára vonatkozó tanácsokat sorol fel.

További információ

Több oszlop szövegének egyesítése

Az & operátor vagy az ÖSSZEFŰZ függvény használatával összefűzheti, illetve egyesítheti több oszlop szövegét. Írja be például a következő adatokat az A1:C2 cellákba:

A táblázat összecsukásaA táblázat kibontása
A1: VezetéknévB1: UtónévC1: Második utónév
A2: KovácsB2: JánosC2: Béla

A teljes név a D2 cellában való megjelenítéséhez adja meg az alábbi képletek valamelyikét:
$D$2: =ÖSSZEFŰZ(A2;" ";B2;" ";C2)
$D$2: =A1&" "&B2&" "&C2
Megjegyzés: A cellák közötti szóköz (" ") a megjelenített szövegbe beszúrt szóközöket adja meg.

A nyomtatási terület beállítása

A Microsoft Excel 97 for Windows változattól kezdődően az alkalmazás tartalmazza a Nyomtatási terület kijelölése eszköztárgombot a Fájl menüben. A Nyomtatási terület kijelölése eszköztárgombra kattintva beállíthatja a nyomtatási területet az aktuálisan kijelölt részre. Miután a Nyomtatási terület kijelölése gombot felvette egy meglévő eszköztárra, egyszerűen beállíthat egy nyomtatási területet az aktuálisan kijelölt tartományra a Nyomtatási terület kijelölése eszköztárgombra kattintva.

A Nyomtatási terület kijelölése gomb az Excel program egy eszköztárára való felvételhez tegye a következőket:
  1. Mutasson a Nézet menü Eszköztárak pontjára, majd a Testreszabás parancsra.
  2. Kattintson a Parancsok fülre.
  3. A Kategóriák listából válassza ki a Fájl elemet, majd görgesse a parancsok listáját addig, amíg meg nem találja a Nyomtatási terület kijelölése gombot.
  4. Kattintson a Nyomtatási terület kijelölése parancsra, és húzza át egy meglévő eszköztárra.

Lista ismétlődő elemeinek kizárása

Amennyiben ismétlődő tételeket tartalmazó listát készített, és egyedi listát szeretne ebből származtatni, használja az Excel Irányított szűrő parancsát.

Ehhez hajtsa végre a következő lépéseket:
  1. Írja be az alábbi adatokat az A1:A10 cellákba egy új munkafüzetben:

    A táblázat összecsukásaA táblázat kibontása
    A1: Gyümölcs
    A2: Alma
    A3: Cseresznye
    A4: Körte
    A5: Cseresznye
    A6: Szilva
    A7: Alma
    A8: Alma
    A9: Körte
    A10: Alma
  2. Kattintson az Adatok menü Szűrő pontjának Irányított szűrő parancsára.
  3. Az adatokat csoportban alatt jelölje be a Más helyre másolja választógombot.
  4. Írja be a Listatartomány mezőbe a következőt: $A$1:$A$10.
  5. Jelölje be a Csak az egyedi rekordok megjelenítése jelölőnégyzetet, majd írja be a következőt: $B$1 a Hova másolja mezőbe, végül pedig kattintson az OK gombra.

    A B oszlopban ekkor az alábbi egyedi lista jelenik meg:

    A táblázat összecsukásaA táblázat kibontása
    B1: Gyümölcs
    B2: Alma
    B3: Cseresznye
    B4: Körte
    B5: Szilva
Ez a módszer több oszlop esetén is használható. Az Irányított szűrő parancs használatával sorokat rejthet el.

Szöveg számokká konvertálása a szöveges értékek 1-gyel való szorzásával

Más forrásokból származó fájlok másolásakor előfordulhat, hogy az értékek számnak látszanak, de szöveges értékekként viselkednek. A probléma megoldásához ezeket az értékeket számokká kell alakítani. Ennek egyik módja a szöveges értékek 1-gyel való szorzása.

A szöveges értékek konvertálásának menete az alábbi.
  1. Kattintson a munkalap egy üres cellájára, ellenőrizze hogy a cella nincs-e formázva, majd írja be az 1 értéket a cellába.
  2. Jelölje ki az üres cellát, majd kattintson a Szerkesztés menü Másolás parancsára.
  3. Jelölje ki a számokká alakítandó értékeket tartalmazó tartományt.
  4. A Szerkesztés menüben kattintson az Irányított beillesztés parancsra.
  5. Jelölje be a Művelet csoport Szorzás választógombját, majd kattintson az OK gombra.
Ez a módszer a szöveget számokká konvertálja. Az átalakítás sikeressége megállapítható a számok igazítása alapján: az Általános formátum használatakor a számok jobbra, a szöveges értékek pedig balra vannak igazítva.

Szöveg számokká konvertálása a Szövegbeolvasó varázslóval

Ennek menete az alábbi:
  1. Jelölje ki a számokká alakítandó értékeket tartalmazó tartományt.
  2. Kattintson az Adatok menü Szövegből oszlopok parancsára.
  3. Kétszer a Tovább gombra kattintva lépjen a varázsló 3. lapjára.
  4. Az oszlop adattípusa csoportpanelen jelölje be az Általános választógombot, majd kattintson a Befejezés gombra.
Ez a módszer a szöveget számokká konvertálja. Az átalakítás sikeressége megállapítható a számok igazítása alapján: az Általános formátum használatakor a számok jobbra, a szöveges értékek pedig balra vannak igazítva.

Szerkezeti számok rendezése tizedeshelyek szerint

Tegyük fel, hogy a következő szerkezeti számokat hozta létre az A1:A6 cellákban:

A táblázat összecsukásaA táblázat kibontása
A1: 1.1.0
A2: 1.10.0
A3: 1.2.0
A4: 1.20.0
A5: 1.21.1
A6: 1.3.0

A szerkezeti számok rendezés után is ugyanebben a beírt sorrendben jelennek meg. Amennyiben a számokat az egyes tizedeshelyeken belül kívánja rendezni, használja a Szövegbeolvasó varázslót. Ehhez hajtsa végre a következő lépéseket:
  1. Jelölje ki az A1:A6 cellatartományt.
  2. Kattintson az Adatok menü Szövegből oszlopok parancsára.
  3. A Szövegbeolvasó varázsló 1. lapján jelölje be a Tagolt választógombot, majd kattintson a Tovább gombra.
  4. A Határoló jelek csoportpanelen törölje a jelet az összes jelölőnégyzetből, kivéve az Egyéb négyzetet. Írjon be egy pontot az Egyéb mezőbe, majd kattintson a Tovább gombra.
  5. A 2. lapon írja be a $B$1 kifejezést a Rendeltetési hely mezőbe, hogy az eredeti szerkezet ne íródjon felül, majd kattintson a Befejezés gombra.

    A számok a B, C és D oszlopban jelennek meg.
  6. Jelölje ki az A1:D6 cellatartományt.
  7. Kattintson az Adatok menü Sorba rendezés parancsára.
  8. A Rendezze listából válassza az Oszlop B elemet.
  9. A Majd listából válassza az Oszlop C elemet.
  10. Válassza az Azután lista Oszlop D elemét, majd kattintson az OK gombra.
A rendezett lista az A oszlopban jelenik meg.

Rekordok felvétele listákba adatűrlapok segítségével

Ha rekordokat vesz fel egy listába, használjon előre kialakított adatűrlapot. A kezdéshez kattintson a lista egy cellájába, majd válassza az Adatok menü Űrlap parancsát.
A kép összecsukásaA kép kibontása
Public/EN-US/Office/Excel/843504A.gif

Az aktuális dátum vagy idő beírása

Az aktuális dátum egy adott cellába történő gyors beírásához nyomja le a CTRL+; billentyűkombinációt, majd nyomja meg az ENTER billentyűt. Az aktuális idő egy adott cellába történő gyors beírásához nyomja le a CTRL+: billentyűkombinációt, majd nyomja meg az ENTER billentyűt.

Képlet argumentumainak megjelenítése

A képlet a cellába való beírása közben nyomja le a CTRL+SHIFT+A billentyűkombinációt a képlet argumentumainak megjelenítéséhez. Ha például beírja a =RÁTA függvényt, majd lenyomja a CTRL+SHIFT+Abillentyűkombinációt, a program megjeleníti a függvény összes argumentumát, például: =RÁTA(időszakok_száma;részlet;jelen_érték;jövőbeli érték;típus;becslés). A további részletek megtekintéséhez írja be a =RÁTA függvényt, majd nyomja le a CTRL+A billentyűkombinációt a Függvény varázsló megjelenítéséhez.

Azonos szöveg vagy képlet beírása egy cellatartományba

Amennyiben gyorsan be szeretné írni ugyanazt a szöveget vagy képletet egy cellatartományba, tegye a következőket:
  1. Jelölje ki a kitölteni kívánt cellatartományt.
  2. Írja be a szöveget vagy a képletet, de ne az ENTER billentyűt nyomja meg, hanem a CTRL+ENTER billentyűkombinációt.
Az adatok a kijelölt tartományban jelennek meg.

Szövegdoboz csatolása cella adataihoz

Ennek menete az alábbi:
  1. A Rajzolás eszköztáron kattintson a Szövegdoboz ikonra, kattintson a munkalapra, majd a mutató húzásával hozza létre a szövegdobozt.
  2. A szerkesztőlécen történő módosításokhoz kattintson a szerkesztőlécre, vagy nyomja meg az F2 billentyűt.
  3. Írja be a hivatkozási képletet, például: =A1, majd nyomja meg az ENTER billentyűt.
A csatolt cellába beírt szöveg megjelenik a szövegdobozban, például A1. A szövegdobozt áthelyezheti a munkafüzet kívánt munkalapjára.

Kép csatolása cellatartományhoz

Lemásolhat egy cellatartományt, és az eredményül kapott képet beillesztheti egy munkalapra. Ekkor a cellák tartalma a munkalapon bárhol könnyen megtekinthető. Ezzel a módszerrel nem szomszédos cellákat nyomtathat egy lapra. A csatolt kép a tartalom és a formázás módosítása esetén frissül. Csatolt kép létrehozásához tegye a következőket:
  1. Jelölje ki a cellatartományt.
  2. A Szerkesztés menüben kattintson a Másolás parancsra.
  3. Jelölje ki azt a cellát, ahol meg szeretné jeleníteni a képet.
  4. A Szerkesztés menüben a SHIFT billentyűt lenyomva tartva kattintson a Csatolt kép beillesztése parancsra.
Ekkor egy olyan pillanatfelvétel jön létre, amely a forráscellák módosításakor vagy formázásakor frissül.

Hibakeresés hosszú képletekben

Amennyiben a létrehozott hosszú munkalapképlet nem a várt eredményt adja vissza, a mutató húzásával jelölje ki a képlet egy részét a szerkesztőlécen, majd nyomja meg az F9 billentyűt. Ekkor csak a képlet kijelölt részét értékeli ki a program.

Fontos: Ha megnyomja az ENTER billentyűt, a képlet adott része elvész, ezért mindenképpen az ESC billentyűt nyomja meg. Ha mégis véletlenül megnyomná az ENTER billentyűt, nyomja le a CTRL+Z billentyűkombinációt a módosítás visszavonásához.

Megadott nevek grafikus megjelenítése

Megjegyzés: Ez a rész csak az Excel 97 for Windows alkalmazásra vonatkozik.

Amikor egy munkalapnál a Nagyítás mezőben 39 százalékos vagy ennél kisebb értéket ad meg, a képernyőn egy, két vagy több szomszédos cellát magában foglaló cellatartományból álló megadott név jelenik meg egy téglalapban. Ha a Szokásos eszköztár Nagyítás elemére kattint, és 40 százalékos vagy ennél nagyobb értéket ír be, az adott tartományokat azonosító megadott neveket tartalmazó téglalapok automatikusan eltűnnek. A Microsoft Excel korábbi verzióiban nem található meg ez a funkció.

Oszlop üres celláinak kitöltése egy előző cella tartalmával

Tegyük fel, hogy a következő neveket írja be az A oszlopba:
A kép összecsukásaA kép kibontása
Public/EN-US/Office/Excel/843504B.gif
A nevek helyes rendezéséhez töltse ki a neveket az üres cellákban. Ehhez hajtsa végre a következő lépéseket:
  1. Jelölje ki az A1:A10 cellatartományt.
  2. Kattintson a Szerkesztés menü Ugrás parancsára.
  3. Kattintson az Irányított gombra, jelölje be az Üres cellák választógombot, majd kattintson az OK gombra.
  4. Írja be az =a1 kifejezést, majd nyomja le a CTRL+ENTER billentyűkombinációt.

    Ezzel a lépéssel beírja a neveket a kijelölt üres cellákba.
  5. Jelölje ki az A1:A10 cellatartományt.
  6. A Szerkesztés menüben kattintson a Másolás parancsra.
  7. A Szerkesztés menüben kattintson az Irányított beillesztés parancsra.
  8. A Beillesztés csoportban jelölje be az Értéket választógombot, majd kattintson az OK gombra.
Ezzel a művelettel lefelé kitölti a cellákat a nevekkel.

Relatív hivatkozás átváltása abszolút hivatkozásra

A képletekben az F4 billentyű lenyomásával válthat a relatív és az abszolút cellahivatkozások között. Amikor képletet ír be a szerkesztőlécen, használja a cellahivatkozás relatív címformátumát, például A1. A hivatkozás megadását követően nyomja le az F4 billentyűt, és a cellahivatkozás automatikusan abszolútra változik, például $A$1. Az F4 billentyű további lenyomásaival vegyesen használhat abszolút és relatív hivatkozásokat.

A cellahivatkozással kapcsolatban a Microsoft Excel súgójának Keresés lapján tájékozódhat az abszolút és relatív keresési kifejezést beírva, majd az Áttérés a relatív, az abszolút és a vegyes hivatkozás között témakörre kattintva.

A beszúrt cellák adatainak módosítása az OFSZET függvény használatával

Tegyük fel, hogy az alábbi adatokkal dolgozik az A1:A7 cellatartományban, és az utolsó sort ki szeretné vonni a tartomány első sorából:

A táblázat összecsukásaA táblázat kibontása
A1: 1
A2: 2
A3: 3
A4: 4
A5: 5
A6:
A7: =A5-A1

Tegyük fel, hogy olyan képletet szeretne használni, amely mindig két sorral az utolsó cella alatt helyezkedik el, egy üres cellával a képlet és az utolsó olyan cella között, amely adatot tartalmaz. Tegyük fel továbbá, hogy ha új sort szúr be egy üres cellánál (az alábbi példában a 6. sort), azt szeretné, hogy a képlet az A1 cella adatait az A6 cellában lévő adatokból vonja ki az A5 cella adatai helyett.

Ne feledje, hogy ebben a példában az =A5-A1 képlet nem vonja ki az A6 sorban található adatokat, ha az A6 cellába egy adatokat tartalmazó sort szűr be.

Ehhez használja az OFSZET függvényt. Az OFSZET függvény egy olyan tartományra mutató hivatkozást ad vissza, amely egy cellától vagy cellatartománytól meghatározott sorra, illetve oszlopra van. A jelen példában használja a következő képletet:
=OFSZET(A6;-1;0)-A1
Az OFSZET képlet nincs az A6 feletti sorhoz rögzítve, és új sorok beillesztésekor változik.

Az Irányított szűrő parancs használata

Ha adatlistát készít az Excel programban, és bizonyos tételeket szeretne kijelölni és másik lapra másolni, használja a program Irányított szűrő parancsát. A parancs használatához mutasson az Adatok menü Szűrő pontjára, kattintson az Irányított szűrő parancsra, majd kövesse a képernyőn megjelenő útmutatást. Amennyiben nem tudja biztosan, hogy milyen adatokat kér itt az Excel, a program súgójában részletesebb ismertetést talál.

Feltételes összegzések használata az adatok összesítésére

Tegyük fel, hogy adatlistát hozott létre az A1:A10 cellákban, és összegezni szeretné az összes 50-nél nagyobb, de 200-nál kisebb értéket. Ehhez az alábbi tömbképletet használhatja:
=SZUM(HA(A1:A10>=50;HA(A1:A10<=200;A1:A10;0);0))
Megjegyzés: A képletet tömbként kell bevinni, a CTRL+SHIFT+ENTER billentyűkombináció megnyomásával. Ekkor a képlet körül kapcsos zárójelek {} jelennek meg. Ne próbálja saját maga beírni a kapcsos zárójeleket.

A képlet a tartomány egyes celláira vonatkozó, egymásba ágyazott HA függvényeket tartalmaz, és csak akkor adja hozzá az eredményhez az adott cella adatait, ha mindkét tesztelési kritérium teljesül.

Feltételes összegzések használata az adatok megszámlálására

Tegyük fel, hogy adatlistát hozott létre az A1:A10 cellákban, és meg szeretné számolni az összes 50-nél nagyobb, de 200-nál kisebb értéket. Ehhez az alábbi tömbképletet használhatja:
=SZUM(HA(A1:A10>=50;HA(A1:A10<=200;1;0);0))
Megjegyzés: A képletet tömbként kell bevinni, a CTRL+SHIFT+ENTER billentyűkombináció megnyomásával. Ekkor a képlet körül kapcsos zárójelek {} jelennek meg. Ne próbálja saját maga beírni a kapcsos zárójeleket.

A képlet a tartomány egyes celláira vonatkozó, egymásba ágyazott HA függvényeket tartalmaz, csak akkor növeli 1-gyel eredményt, ha mindkét tesztelt feltétel teljesül.

Adatok kikeresése az INDEX függvény és a HOL.VAN függvény segítségével

Tételezzük fel, hogy létrehozza az alábbi információs táblázatot az A1:C5 tartományban, ahol az életkor adatai a C1:C5 cellákban találhatók:
A kép összecsukásaA kép kibontása
Public/EN-US/Office/Excel/843504C.gif
Tegyük fel, hogy a személy korát a személy neve alapján szeretné kikeresni. Ehhez használja az INDEX függvény és a HOL.VAN függvény kombinációját a következő példában szemléltetett módon:
=INDEX($A$1:$C$5; HOL.VAN("Mary";$A$1:$A$5;);3)
A mintaképlet az A1:C5 cellatartományt használja táblaként, és a harmadik oszlopban keresi meg Mary életkorát. A képlet 22-t ad vissza eredményként.

Számsorozat létrehozása a kitöltőjel húzásával

A cella kitöltőjelének húzásával egy cella tartalmát ugyanazon sor vagy oszlop más celláiba másolhatja. Ha a cella sorozat részeként értelmezhető számot, dátumot vagy időszakot tartalmaz, az Excel program másolás helyett növeli az értékeket. Ha például a cella tartalma „január”, gyorsan kitöltheti a sor vagy az oszlop többi celláját a „február”, „március” stb. értékekkel. Emellett létrehozhat egyéni kitöltési sorozatokat is a gyakran használt szöveges bejegyzésekhez, például cége értékesítési területeihez.

Adatok automatikus kitöltése

A kijelölt cella kitöltőjelére duplán kattintva a cella tartalmával lefelé kitöltheti az oszlopot annyi sorig, amennyi a szomszédos oszlop sorainak száma. Ha például adatokat ír be az A1:A20 cellatartományba, beír egy képletet vagy szöveget a B1 cellába, megnyomja az ENTER billentyűt, majd duplán a kitöltőjelre kattint, az Excel lefelé kitölti az adatokat a B1-től a B20 celláig.

Az FKERES függvény használata nem rendezett adatokkal

Az Excel 97 for Windows változattól kezdve az FKERES függvény használható rendezetlen adatokkal, ehhez azonban hozzá kell adni egy további argumentumot a képlethez. Amennyiben nem ad meg értéket, a tartományban_keres argumentumot a program alapértelmezés szerint IGAZ értékként kezeli. A tartományban_keres a függvény negyedik argumentuma. Ez a működés biztosítja a függvény kompatibilitását az Excel korábbi verzióival.

Állítsa a tartományban_keres argumentumot HAMIS értékre, hogy az FKERES függvény megfelelően működjön rendezetlen adatokkal is. Az alábbi példában látható képlet kikeresi Stan életkorát az előző, „Adatok kikeresése az INDEX függvény és a HOL.VAN függvény segítségével” című részben készített adattáblából:
=FKERES("Stan";$A$2:$C$5;3;HAMIS)

Minden harmadik szám megjelenítése

Tegyük fel, hogy létrehozta az alábbi adattáblát az A1:A12 cellatartományban, és szeretne minden harmadik számot beolvasni az egyik oszlopból, majd a szomszédos oszlopban megjeleníteni őket:
A kép összecsukásaA kép kibontása
Public/EN-US/Office/Excel/843504D.gif
Ehhez használja a SOR függvényt az OFSZET függvénnyel együtt, például az alábbi mintaképlet szerint:
=OFSZET($A$1;SOR()*3-1;0)
A képlet azon cella sorától függ, amelybe beírja. A SOR függvény ugyanis azon cella sorszámát adja vissza, amelyikben a képlet található. A kapott számot a képlet megszorozza hárommal, az OFSZET függvény pedig az aktív cellát az A1-től a megadott számú sorral lefelé viszi, és visszaadja minden harmadik számot.

Kerekítés a legközelebbi fillérre

Tegyük fel, hogy az alábbi képleteket írja be a munkalap A1:A3 cellatartományába:

A táblázat összecsukásaA táblázat kibontása
A1: =1.23/2
A2: =1.21/2
A3: =SZUM(A1:A2)

Tételezzük fel, hogy pénzértékekkel dolgozik, és a számítások eredményei pénznem formátumúak. A visszaadott értékek a következők:

A táblázat összecsukásaA táblázat kibontása
A1: $0.62
A2: $0.61
A3: $1.22

Ahogy a példából is látszik, az A3 cellában lévő összeg nem megfelelő. A probléma oka, hogy bár a számformátum (pénz) kerekíti a megjelenített értékeket, az alapul szolgáló értékek nem lettek a legközelebbi fillérre kerekítve. Ez a KEREKÍTÉS függvény segítségével oldható meg. Módosítsa a képleteket például az alábbiakra:

A táblázat összecsukásaA táblázat kibontása
A1: =KEREKÍTÉS(1,23/2;2)
A2: =KEREKÍTÉS(1,21/2;2)
A3: =KEREKÍTÉS(SZUM(A1:A2);2)

A KEREKÍTÉS függvény második argumentuma adja meg, hogy mely számjegyre kerekítsen a függvény. A fenti példákban a 2 a legközelebbi századra való kerekítést adja meg.

A Microsoft Excel súgó telepítése és használata

A Microsoft Excel súgójában megkereshet egy, a program használatára vonatkozó adott témakört, tallózhatja a témakörök listáját, valamint megadott szavakra és kifejezésekre is kereshet. Emellett az F1 billentyű megnyomásával megjelenítheti az adott feladatra vonatkozó információkat tartalmazó környezetfüggő súgót is.

A súgófájlok csak akkor érhetők el, ha telepítve vannak. Amennyiben a súgó nincs telepítve, futtassa újra a telepítőprogramot, és kattintson a Telepítés/Eltávolítás gombra a fájlok telepítéséhez.

Ne nyisson meg közvetlenül fájlokat hajlékonylemezről, illetve ne mentsen közvetlenül hajlékonylemezre

Munkafüzetek megnyitásakor az Excel ideiglenes fájlokat hoz létre abban a mappában, ahova a fájlt menti, illetve amelyikből a munkafüzetet megnyitotta. A fájl bezárásakor ezek az ideiglenes fájlok törlődnek. Emellett az Excel másolatot is készít a fájlról az adathordozón a fájl mentésekor. Ez akkor okozhat problémákat, ha hajlékonylemezről nyit meg egy munkafüzetet, vagy ha hajlékonylemezen nincs elegendő üres hely a fájl tárolásához.

Ezért érdemes a merevlemezre másolni a fájlokat, mielőtt dolgozna velük. A módosítások elvégzése után mentse a merevlemezre a fájlt, majd másolja vissza a hajlékonylemezre.

Új diagram vagy munkalap létrehozása egyetlen billentyűleütéssel

Diagram gyors létrehozásához jelölje ki a diagram adatait, majd nyomja meg az F11 billentyűt. Új munkalap létrehozásához használja a SHIFT+F11 billentyűkombinációt.

Több nyomtatási terület beállítása egyetlen munkalapon

Ugyanazon a munkalapon több nyomtatási területet is létrehozhat makró használata nélkül. Ezt az Egyéni nézetek és a Jelentés nyomtatása parancsokkal teheti meg. Ez lényegében munkalapnézetek, majd a választott nézeteket tartalmazó jelentés definiálását jelenti. Erről a Microsoft Excel súgójában részletesebb ismertetést talál.

A Microsoft Tudásbázis kapcsolódó cikke:
142529 XL: Több nézet létrehozása, valamint jelentések készítése és nyomtatása (Előfordulhat, hogy a hivatkozás részben vagy teljes egészében angol nyelvű tartalomra mutat.)

Tulajdonságok

Cikk azonosítója: 843504 - Utolsó ellenőrzés: 2006. december 19. - Verziószám: 1.2
A cikkben található információ a következő(k)re vonatkozik:
  • Microsoft Excel 2000 Standard Edition
  • Microsoft Excel 2002 Standard Edition
  • Microsoft Excel 97 Standard Edition
  • Microsoft Office Excel 2003
Kulcsszavak: 
kbhowto kbinfo kbfunctions KB843504
A Microsoft tudásbázisban szolgáltatott információkat "az adott állapotban", bárminemű szavatosság vagy garancia nélkül biztosítjuk. A Microsoft kizár mindennemű, akár kifejezett, akár vélelmezett szavatosságot vagy garanciát, ideértve a forgalomképességre és az adott célra való alkalmasságra vonatkozó szavatosságot is. A Microsoft Corporation és annak beszállítói semmilyen körülmények között nem felelősek semminemű kárért, így a közvetlen, a közvetett, az üzleti haszon elmaradásából származó vagy speciális károkért, illetve a kár következményeként felmerülő költségek megtérítéséért, még abban az esetben sem, ha a Microsoft Corporationt vagy beszállítóit az ilyen károk bekövetkeztének lehetőségére figyelmeztették. Egyes államok joga nem teszi lehetővé bizonyos károkért a felelősség kizárását vagy korlátozását, ezért a fenti korlátozások az ön esetében esetleg nem alkalmazhatók.

Visszajelzés küldése

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com