Excel hakkında bilinmeyen ipuçlarının açıklaması

Makale çevirileri Makale çevirileri
Makale numarası: 843504 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

™zet

Bu makalede, Microsoft Excel'de bulunan ve kullanıcılar tarafından keşfedilmeden kalan en güçlü ve yararlı özellik ve işlevlerden bazıları açıklanmaktadır. Örneğin, bir görev varolan bir formül veya işlev ile gerçekleştirilebilirken, hesaplama yapmak için yeni bir makro oluşturabilirsiniz. Ayrıca, görevi gerçekleştiren varolan bir özellik kullanılabildiğinde, görevi yerine getirecek yeni bir makro da yaratabilirsiniz.

GİRİŞ

Bu makale, Microsoft Excel kullanımına yönelik bazı ipuçları listelemektedir.

Daha fazla bilgi

Birden çok sütundaki metni birleştirme

Birden çok sütundaki metni, & işlecini veya BİRLEŞTİR işlevini kullanarak birleştirebilir veya yan yana olmasını sağlayabilirsiniz; örneğin, A1:C2 hücrelerine aşağıdaki verileri yazarsanız:

Bu tabloyu kapaBu tabloyu aç
A1: AdıB1: İkinci AdıC1: Soyadı
A2: CanB2: AliC2: Etikan

D2 hücresine tam adı yerleştirmek için aşağıdaki formüllerden birini yazın:
$D$2: =BİRLEŞTİR(A2;" ";B2;" ";C2)
$D$2: =A1&" "&B2&" "&C2
Not Görüntülenen metinlerin arasına boşluk eklemek için hücreler arasında boşluk (" ") kullanılır.

Yazdırma alanını belirle

Windows için Microsoft Excel 97'den başlayarak, Dosya menüsünde Yazdırma Alanını Belirle araç çubuğu düğmesi sağlanmaktadır. Yazdırma Alanını Belirle araç çubuğu düğmesini tıklattığınızda, geçerli seçimi yazdırma alanı olarak belirleyebilirsiniz. Varolan araç çubuğuna Yazdırma Alanını Belirle araç çubuğu düğmesini ekledikten sonra, seçili aralığı kolayca yazdırma alanı olarak belirlemek için Yazdırma Alanını Belirle'yi tıklatabilirsiniz.

Excel'de Yazdırma Alanını Belirle araç çubuğu düğmesini eklemek için şu adımları izleyin:
  1. Görünüm menüsünde, Araç Çubukları'nın üzerine gelin ve Özelleştir'i tıklatın.
  2. Komutlar sekmesini tıklatın.
  3. Kategoriler'in altında Dosya'yı tıklatın ve Yazdırma Alanını Belirle araç çubuğu düğmesini görünceye kadar komutlar listesini aşağıya doğru kaydırın.
  4. Yazdırma Alanını Belirle'yi tıklatın ve komutu varolan araç çubuğuna sürükleyin.

Listede yinelenen öğeleri dışarıda bırakma

Yinelenen öğeler içeren bir liste oluşturur ve bundan benzersiz bir liste türetmek isterseniz, Excel'deki Gelişmiş Filtre komutunu kullanın.

Bunu yapmak için şu adımları izleyin:
  1. Aşağıdaki verileri, yeni bir çalışma kitabının A1:A10 hücrelerine yazın:

    Bu tabloyu kapaBu tabloyu aç
    A1: Meyveler
    A2: Elma
    A3: Kiraz
    A4: Şeftali
    A5: Kiraz
    A6: Erik
    A7: Elma
    A8: Elma
    A9: Erik
    A10: Elma
  2. Veri menüsünde, Filtre'nin üzerine gelin ve sonra Gelişmiş Filtre'yi tıklatın.
  3. Eylem'in altından, Başka bir yere kopyala'yı tıklatın.
  4. Liste Aralığı kutusuna, $A$1:$A$10 yazın.
  5. Yalnızca benzersiz kayıtlar'ı tıklatın, Başka bir yere kopyala kutusuna $B$1 yazın ve Tamam'ı tıklatın.

    B sütununda aşağıdaki benzersiz liste görüntülenir:

    Bu tabloyu kapaBu tabloyu aç
    B1: Meyveler
    B2: Elma
    B3: Kiraz
    B4: Şeftali
    B5: Erik
Bu yöntem birden çok sütun için de çalışır. Gelişmiş Filtre komutunu kullandığınızda satırları gizleyebilirsiniz.

Metni sayıya çevirmek için metin değerlerini 1 ile çarpma

Bazen başka kaynaklardan dosya aldığınızda, sayı değerleri sayı gibi görünebilir, ancak metin değerleri gibi davranır. Bu sorunu gidermek için bu değerleri sayıya dönüştürün. Bunu gerçekleştirme yöntemlerinden biri, bu değerleri 1 ile çarpmaktır.

Metin değerlerini dönüştürmek için şu adımları izleyin:
  1. Çalışma sayfasında boş bir hücreyi tıklatın, hücrenin metin olarak biçimlendirilmemiş olduğundan emin olun ve hücreye 1 yazın.
  2. Boş bir hücreyi seçtikten sonra Düzen menüsünde Kopyala'yı tıklatın.
  3. Sayıya dönüştürmek istediğiniz değerlerin bulunduğu aralığı seçin.
  4. Düzen menüsünde, Özel Yapıştır'ı tıklatın.
  5. İşlem'in altından, Çarp'ı tıklatın ve sonra Tamam'ı tıklatın.
Bu yöntem, metni sayılara dönüştürür. Metin değerlerinin başarılı bir şekilde dönüştürülüp dönüştürülmediğini, sayının hizalamasına bakarak anlayabilirsiniz. Genel biçimi kullanırsanız ve değerler sağa hizalanmışsa değerler sayı demektir; metin değerleri sola hizalanır.

Metni sayıya çevirmek için Metin Alma Sihirbazı'nı kullanma

Bunu yapmak için şu adımları izleyin:
  1. Sayıya dönüştürmek istediğiniz değerleri içeren aralığı seçin.
  2. Veri menüsünde, Metni Sütunlara Dönüştür'ü tıklatın.
  3. Sihirbazın 3. adımına gitmek için İleri'yi iki defa tıklatın.
  4. Sütun veri biçimi grup kutusunda, Genel'i ve sonra Son'u tıklatın.
Bu yöntem metni sayılara dönüştürür. Metin değerlerinin başarılı bir şekilde dönüştürülüp dönüştürülmediğini, sayının hizalamasına bakarak anlayabilirsiniz. Genel biçimi kullanırsanız ve değerler sağa hizalanmışsa değerler sayı demektir; metin değerleri sola hizalanır.

Anahattaki ondalık numaraları sıralama

A1:A6 hücrelerinde aşağıdaki anahat numaralarını oluşturduğunuzu varsayın:

Bu tabloyu kapaBu tabloyu aç
A1: 1.1.0
A2: 1.10.0
A3: 1.2.0
A4: 1.20.0
A5: 1.21.1
A6: 1.3.0

Anahat numaralarını sıraladıktan sonra, aynı düzende görüntülenirler. Anahat numaraları, yazdığınız sırada görüntülenir. Ancak, ondalık basamaklar arasındaki numaraları sıralamak isterseniz, Metin Alma Sihirbazı'nı kullanın. Bunu yapmak için şu adımları izleyin:
  1. A1:A6 hücrelerini seçin.
  2. Veri menüsünde, Metni Sütunlara Dönüştür'ü tıklatın.
  3. Metin Alma Sihirbazı'nın 1. adımında, Sınırlandırılmış'ı ve sonra İleri'yi tıklatın.
  4. Ayırıcılar grup kutusunda, Diğer onay kutusu dışındaki onay kutularını tıklatarak seçimlerini kaldırın. Diğer onay kutusuna nokta işareti girin ve sonra İleri'yi tıklatın.
  5. Özgün anahattın üzerine yazılmaması için 2 adımda, Hedef kutusuna $B$1 yazın ve Son'u tıklatın.

    Sayılar B, C ve D sütunlarında görüntülenir.
  6. A1:D6 hücrelerini seçin.
  7. Veri menüsünde, Sırala'yı tıklatın.
  8. Sıralama ölçütü listesinde, B sütununu tıklatın.
  9. Sonra kutusunda, C sütununu tıklatın.
  10. Sonra listesinde, D sütununu tıklatın ve sonra Tamam'ı tıklatın.
A sütununda sıralanmış liste görüntülenir.

Listeye kayıt eklemek için veri formu kullanma

Listeye kayıt ekliyorsanız, önceden tanımlanmış bir veri formu kullanın. Başlamak için listedeki bir hücreyi tıklatın ve sonra Veri menüsünde Form'u tıklatın.
Bu resmi kapatBu resmi aç
Public/EN-US/Office/Excel/843504A.gif

Geçerli tarih veya saati girme

Geçerli tarihi hücreye hızlı bir şekilde girmek istiyorsanız, CTRL+; tuşlarına basın ve sonra ENTER tuşuna basın. Geçerli saati hücreye hızlı bir şekilde girmek için CTRL+: tuşlarına ve sonra ENTER tuşuna basın.

Formüldeki bağımsız değişkenleri görüntüleme

Bir hücreye formül girerken, formüldeki değişkenleri görmek için CTRL+ÜSTKRKT+A tuşlarına basın. =FAİZ_ORANI yazar ve CTRL+ÜSTKRKT+A tuşlarına basarsanız, işleve ilişkin tüm değişkenleri görebilirsiniz; örneğin, =FAİZ_ORANI(dönem_sayısı;devresel_ödeme;bd;gd;tür;tahmin). Daha çok ayrıntı istiyorsanız, =FAİZ_ORANI yazın ve Fonksiyon Sihirbazı'nı görüntülemek için CTRL+A tuşlarına basın.

Hücre aralığına aynı metni veya formülü girme

Bir hücre aralığına aynı metni veya aynı formülü hızlı bir şekilde girmek istiyorsanız, şu adımları izleyin:
  1. Doldurmak istediğiniz hücre aralığını seçin.
  2. Metni veya formülü yazın, ancak ENTER tuşuna basmayın. Bunun yerine, CTRL+ENTER tuşlarına basın.
Veriler, seçtiğiniz aralıkta görünür.

Metin kutusunu bir hücredeki veriye bağlama

Bunu yapmak için şu adımları izleyin:
  1. Çizim araç çubuğunda, Metin Kutusu'nu tıklatın, çalışma sayfasını tıklatın ve metin kutusunu oluşturmak için işaretçiyi sürükleyin.
  2. Formül çubuğunda değişiklik yapmak için formül çubuğunu tıklatın veya F2 tuşuna basın.
  3. Bağlantı formülünü yazın; örneğin, =A1 yazıp ENTER tuşuna basın.
Bağlantı oluşturulan hücreye girdiğiniz metin, metin kutusunda görüntülenir; örneğin, A1. Metin kutusunu, çalışma kitabında istediğiniz çalışma sayfasına taşıyabilirsiniz.

Resmi bir hücre aralığına bağlama

Bir hücre aralığı kopyalayabilir ve sonuç resmini çalışma sayfasına yapıştırabilirsiniz. Bunu yaptığınızda, hücrelerin içeriğini çalışma sayfasının herhangi bir yerinde kolayca görebilirsiniz. Sayfadaki bitişik olmayan hücreleri yazdırmak için bu yöntemi kullanabilirsiniz. Resim bağlantılıdır ve hem içerik değişikliklerinde hem de biçim değişikliklerinde güncelleştirilir. Bağlı bir resim oluşturmak için şu adımları izleyin:
  1. Hücre aralığını seçin.
  2. Düzen menüsünde, Kopyala'yı tıklatın.
  3. Resmin görünmesini istediğiniz hücreyi seçin.
  4. Düzen menüsünde, ÜSTKRKT tuşunu basılı tutarak Resim Bağlantısını Yapıştır'ı tıklatın.
Sonuç, kaynak hücreleri değiştirildiğinde veya biçimlendirildiğinde güncelleştirilen bir anlık görüntüdür.

Uzun bir formülde sorun giderme

Beklenen sonucu vermeyen uzun bir çalışma sayfası formülü oluşturursanız, formül çubuğundaki formülün bir parçasını seçmek için işaretçiyi sürükleyin ve F9 tuşuna basın. Bunu yaptığınızda, formülün yalnızca seçilen kısmı değerlendirilir.

ÖnemliENTER tuşuna basarsanız, formülün bu kısmı yok olur. Bu nedenle, bunun yerine ESC tuşuna basmalısınız. Ancak, yanlışlıkla ENTER tuşuna basarsanız değişikliği geri almak için CTRL+Z tuşlarına basın.

Tanımlı bir adın grafik eşleşmesini görüntüleme

Not Bu bölüm yalnızca Windows için Excel 97 için geçerlidir.

Çalışma sayfasındaki Yakınlaştır kutusunu yüzde 39 veya daha düşük bir değere ayarladığınızda, iki veya daha fazla bitişik hücre aralığının oluşturduğu tanımlı ad, ekranda bir dikdörtgen içinde görüntülenir. Standart araç çubuğunda Yakınlaştır'ı tıklattığınızda ve yüzde 40 veya daha yüksek bir değer yazdığınızda, adlandırılan aralıkları tanımlayan dikdörtgenler otomatik olarak kaybolur. Bu özellik, Microsoft Excel'in daha önceki sürümlerinde yoktur.

Sütundaki boş hücreleri önceki bir hücrenin içeriğiyle doldurma

A sütununa aşağıdaki adları yazdığınızı varsayın:
Bu resmi kapatBu resmi aç
Public/EN-US/Office/Excel/843504B.gif
Adların düzgün bir şekilde sıralanmasını sağlamak için boş hücreleri ad girerek doldurun. Bunu yapmak için şu adımları izleyin:
  1. A1:A10 hücrelerini seçin.
  2. Düzen menüsünde, Git'i tıklatın.
  3. Özel'i, Boşluklar'ı ve sonra da Tamam'ı tıklatın.
  4. =a1 yazın ve CTRL+ENTER tuşlarına basın.

    Bu adım, seçtiğiniz boş hücrelere adların girilmesini sağlar.
  5. A1:A10 hücrelerini seçin.
  6. Düzen menüsünde, Kopyala'yı tıklatın.
  7. Düzen menüsünde, Özel Yapıştır'ı tıklatın.
  8. Yapıştır grubunun altında, Değerler'i ve sonra Tamam'ı tıklatın.
Hücreler, aşağıya doğru adlarla doldurulur.

Göreli başvurudan mutlak başvuruya geçme

Formülde göreli başvurudan mutlak hücre adresine geçmek için F4 tuşuna basın. Formül çubuğuna formül yazarken, göreli adres biçiminde bir hücre başvurusu kullanın; A1 gibi. Başvuruyu yazdıktan sonra F4 tuşuna basarsanız, hücre başvurusu otomatik olarak mutlak hücre başvurusu biçimine dönüştürülür; örneğin, $A$1 gibi. Mutlak ve göreli başvurulardan oluşan karma biçimleri görüntülemek için F4 tuşuna basmaya devam edebilirsiniz.

Hücre başvurusuyla ilgili daha fazla bilgi için Microsoft Excel Yardımı'nda Bul sekmesini tıklatın, mutlak ve göreli yazın ve Göreli ve mutlak başvurular arasındaki farklar konusunu tıklatın.

Eklenen hücrelerdeki verileri değiştirmek için KAYDIR işlevini kullanma

A1:A7 hücrelerinde aşağıdaki verileri kullandığınızı ve aralıktaki son satırı ilk satırdan çıkarmak istediğinizi varsayın:

Bu tabloyu kapaBu tabloyu aç
A1: 1
A2: 2
A3: 3
A4: 4
A5: 5
A6:
A7: =A5-A1

Formül ile verilerin bulunduğu son hücre arasında boş bir hücre bulunacak şekilde, her zaman son hücrenin iki satır altında olacak bir formül kullanmak istediğinizi varsayın. Boş hücreye yeni bir satır eklediğinizde (aşağıdaki örnekte satır 6), formülün A1 hücresindeki veriden, A5 hücresindeki veriyi değil A6 hücresindeki veriyi çıkarmasını istediğinizi düşünelim.

Bu örnekte, =A5-A1 formülü, A6'ya içinde veriler bulunan bir satır eklediğinizde, A6 satırındaki verileri kullanarak çıkarma yapmaz.

Bunu yapmak için KAYDIR işlevini kullanın. KAYDIR işlevi, bir hücre veya hücre aralığından belirtilen satır ve sütun sayısı uzaklıktaki aralığa yönelik başvuruyu verir. Bu örnekte, aşağıdaki formülü kullanın:
=KAYDIR(A6;-1;0)-A1
KAYDIR formülü, yukarıdaki A6 satırına sabitlenmez ve yeni satırlar eklendikçe değişir.

Gelişmiş Filtre komutunu kullanma

Excel'de veri listesi oluşturur ve belli öğeleri seçip başka bir sayfaya kopyalamak isterseniz, Excel'deki Gelişmiş Filtre komutunu kullanın. Bu komutu kullanmak için Veri menüsünde Filtre'nin üzerine gelin, Gelişmiş Filtre'yi tıklatın ve ekranda görüntülenen yönergeleri izleyin. Excel'in istediği bilgilerden emin değilseniz Microsoft Excel Yardımı'na bakın.

Verileri toplamak için koşullu toplamaları kullanma

A1:A10 hücrelerinde bir veri listesi oluşturduğunuzu ve 50'den büyük ve 200'den küçük tüm değerleri toplamak istediğinizi varsayın. Bunu yapmak için aşağıdaki dizi formülünü kullanın:
=TOPLA(EĞER(A1:A10>=50;EĞER(A1:A10<=200;A1:A10;0);0))
NotFormülü, CTRL+ÜSTKRKT+ENTER tuşlarına basarak dizi olarak girdiğinizden emin olun. Bunu yapmanızdan sonra, formülün etrafında kaşlı ayraçlar {} görürsünüz. Bu ayraçları kendiniz girmeye çalışmayın.

Formül, aralıktaki her hücre için iç içe EĞER işlevleri kullanır ve ancak her iki sınama ölçütü de karşılanırsa hücredeki veriyi ekler.

Verileri saymak için koşullu toplamaları kullanma

A1:A10 hücrelerinde veri listesi oluşturduğunuzu ve 50'den büyük ve 200'den küçük tüm değerleri saymak istediğinizi varsayın. Bunu yapmak için aşağıdaki dizi formülünü kullanın:
=TOPLA(EĞER(A1:A10>=50;EĞER(A1:A10<=200;1;0);0))
Not Formülü, CTRL+ÜSTKRKT+ENTER tuşlarına basarak dizi olarak girdiğinizden emin olun. Bunu yapmanızdan sonra, formülün etrafında kaşlı ayraçlar {} görürsünüz. Bu ayraçları kendiniz girmeye çalışmayın.

Formül, aralıktaki her hücre için iç içe EĞER işlevleri kullanır ve ancak her iki sınama ölçütü de karşılanırsa toplama bir ekler.

Verileri aramak için İNDİS işlevini ve KAÇINCI işlevini kullanma

A1:C5 hücrelerinde aşağıdaki bilgi tablosunu oluşturduğunuzu ve bu tablonun C1:C5 hücrelerinde yaş bilgileri olduğunu varsayın:
Bu resmi kapatBu resmi aç
Public/EN-US/Office/Excel/843504C.gif
Kişinin adını kullanarak yaşına bakmak istediğinizi varsayın. Bunu yapmak için İNDİS işleviyle KAÇINCI işlevini, aşağıdaki örnek formülde gösterildiği şekilde birlikte kullanın:
=İNDİS($A$1:$C$5; KAÇINCI("Mary";$A$1:$A$5;);3)
Bu örnek formül, tablo olarak A1:C5 hücrelerini kullanır ve Mary'nin yaşı için üçüncü sütuna bakar. Formül 22 değerini verir.

Sayı serileri oluşturmak için doldurma tutamacını sürükleme

Hücrenin doldurma tutamacını sürükleyerek, ilgili hücrenin içindekileri aynı satır veya sütundaki diğer hücrelere kopyalayabilirsiniz. Hücrede Excel'in seriye dönüştürebileceği sayı, tarih veya saat dilimi varsa, Excel, değerleri kopyalamak yerine artırır. Örneğin, hücrede "Ocak" sözcüğü varsa, satır veya sütundaki diğer hücreleri hızlı bir şekilde "Şubat", "Mart" vb. ay adlarıyla doldurabilirsiniz. Şirketinizin satış bölgeleri gibi sık kullanılan metin girdileri için özel doldurma serileri de oluşturabilirsiniz.

Verileri otomatik doldurma

Seçili hücrenin içeriğini, hücrenin bitişiğindeki sütunun satır sayısına eşit sayıda hücreye aşağı doğru doldurmak için, hücrenin doldurma tutamacını çift tıklatın. Örneğin, A1:A20 hücrelerine veri yazar, B1 hücresine bir formül veya metin yazıp ENTER tuşuna basar ve sonra doldurma tutamacını çift tıklatırsanız, Excel, sütunu, B1 hücresinden başlayarak B20 hücresine kadar veriyle doldurur.

Sıralı olmayan verilerle DÜŞEYARA işlevini kullanma

Windows için Excel 97 ve daha sonraki sürümlerinde DÜŞEYARA işlevi, sıralı olmayan verilerle kullandığınızda çalışır. Ancak, formüle ek bir bağımsız değişken girmelisiniz. Bir değer belirtmezseniz, Aralık_Bak değişkeni, DOĞRU kabul edilir. Aralık_Bak değişkeni dördüncü değişkendir. Bu davranış, işlevin önceki Excel sürümleriyle uyumlu olmasını sağlar.

DÜŞEYARA işlevinin sıralı olmayan verilerle düzgün bir şekilde çalışması için Aralık_Bak değişkenini YANLIŞ olarak değiştirin. Aşağıda örnek işlev, daha önceki "Verileri aramak için İNDİS işlevini ve KAÇINCI işlevini kullanma" bölümünde oluşturduğunuz veri tablosunda Stan'in yaşını arar:
=DÜŞEYARA("Stan";$A$2:$C$5;3;YANLIŞ)

Her üçüncü sayıyı döndürme

A1:A12 hücrelerinde aşağıdaki veri tablosunu oluşturduğunuzu ve her sütunun üçüncü sayısını almak ve bu sayıları bitişik sütuna yerleştirmek istediğinizi varsayın:
Bu resmi kapatBu resmi aç
Public/EN-US/Office/Excel/843504D.gif
Bunu yapmak için SATIR işlevini KAYDIR işleviyle birlikte kullanın; örneğin, aşağıdaki örnek formülü kullanın:
=KAYDIR($A$1;SATIR()*3-1;0)
Bu formül, girildiği hücrenin bulunduğu satıra bağlıdır. Formülde, SATIR işlevi, formülün girildiği hücrenin satır sayısını verir. Bu sayı 3 ile çarpılır. KAYDIR işlevi, etkin hücreyi, belirtilen satır sayısını kullanarak A1 hücresinden aşağıya doğru taşır ve üçüncü sayıları döndürür.

En yakın kuruşa yuvarlama

Çalışma sayfasındaki A1:A3 hücrelerine aşağıdaki formülleri girdiğinizi varsayın:

Bu tabloyu kapaBu tabloyu aç
A1: =1,23/2
A2: =1,21/2
A3: =TOPLA(A1:A2)

İşinizin parayla ilgili olduğunu ve hesaplama sonuçlarının para birimi olarak biçimlendirildiğini varsayın. Verilen değerler şu şekilde olur:

Bu tabloyu kapaBu tabloyu aç
A1: 0,62 TL
A2: 0,61 TL
A3: 1,22 TL

Gördüğünüz gibi, A3 hücresindeki toplam hatalıdır. Buradaki sorun, sayı biçimi (para) görüntülenen değerleri yuvarlıyor olsa da, temel değerler en yakın kuruş değerine yuvarlanmamıştır. Bu davranışı, YUVARLA işlevini kullanarak çözebiliriz. Örneğin, formülleri şu şekilde değiştirin:

Bu tabloyu kapaBu tabloyu aç
A1: =YUVARLA(1,23/2;2)
A2: =YUVARLA(1,21/2;2)
A3: =YUVARLA(TOPLA(A1:A2);2)

YUVARLA işlevinin ikinci değişkeni, Excel'e hangi basamağın yuvarlanacağını belirtir. Bu durumda, 2 sayısı Excel'e en yakın yüzde değerine yuvarlama yapmasını belirtir.

Microsoft Excel Yardımı'nı yükleme ve kullanma

Microsoft Excel Yardımı, belirli bir kullanım konusunda araştırma yapmanızı, konu listelerine gözatmanızı veya konu yerine belirli sözcük ve sözcük gruplarını aramanızı sağlar. Göreve ilişkin bilgileri görüntülemek için içeriğe duyarlı Yardım'ı (F1 tuşuna basın) da kullanabilirsiniz.

Yardım dosyalarına erişebilmeniz için yüklenmiş olmaları gerekir. Yardım yüklü değilse, Kurulum programını yeniden çalıştırın ve dosyaları yüklemek için Ekle/Kaldır'ı tıklatın.

Disket sürücüden doğrudan açma ve kaydetme işlemi yapmayın

Çalışma kitabı açtığınızda, Excel, dosyayı kaydettiğiniz ve çalışma kitabını açmış olduğunuz klasörde geçici dosyalar oluşturur.. Bu geçici dosyalar, dosyayı kapattığınızda silinir. Ayrıca Excel, dosyayı kaydettiğinizde, ortam üzerinde dosyanın bir kopyasını oluşturur. Bu davranış, çalışma kitabını disketten açtığınızda veya diskette dosyayı saklamak için yeterli disk alanı olmadığında sorun oluşturabilir.

Bu nedenlerden dolayı, üzerinde çalışmadan önce dosyayı sabit diske kopyalamak iyi bir yöntemdir. Değişiklikleri yaptıktan sonra dosyayı sabit diske kaydedin ve sonra diskete geri kopyalayın.

Yeni bir grafik veya çalışma sayfası oluşturmak için tek bir tuş hareketi kullanma

Hızlı bir şekilde grafik oluşturmak için grafik verilerini seçin ve sonra F11 tuşuna basın. Yeni bir çalışma sayfası oluşturmak için ÜSTKRKT+F11 tuşlarına basın.

Aynı çalışma sayfası üzerinde birden çok yazdırma alanı belirleme

Aynı çalışma sayfası üzerinde, makro kullanmadan birden çok yazdırma alanı belirleyebilirsiniz. Bunu yapmak için Özel Görünümler ve Rapor Yazdır komutunu kullanın. Aslında, çalışma sayfası görünümleri tanımlar ve sonra seçtiğiniz görünümlerle rapor tanımlarsınız. Daha fazla bilgi için Microsoft Excel Yardımı'na bakın.

Ek bilgi için, Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
142529 XL: Birden çok görünüm nasıl oluşturulur, rapor nasıl oluşturulur ve yazdırılır (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir.)

Özellikler

Makale numarası: 843504 - Last Review: 19 Aralık 2006 Salı - Gözden geçirme: 1.2
Bu makaledeki bilginin uygulandigi durum:
  • Microsoft Excel 2000 Standard Edition
  • Microsoft Excel 2002 Standard Edition
  • Microsoft Excel 97 Standard Edition
  • Microsoft Office Excel 2003
Anahtar Kelimeler: 
kbfunctions kbhowto kbinfo KB843504

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com