Die Verbindung zum Netzwerk möglicherweise zurückgesetzt werden, wenn Sie versuchen, einen Dateivorgang auf einem Windows 2003-Remotecomputer durchzuführen

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Artikel-ID: 843515 - Produkte anzeigen, auf die sich dieser Artikel bezieht
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Problembeschreibung

Wenn Sie einen Dateivorgang auf einem Windows Server 2003-Remotecomputer, z. B. das Speichern einer Datei von einem lokalen Windows 2003-Computer durchführen kann der remote-Computer die Netzwerkverbindung während des Vorgangs zurückgesetzt.

Wenn Sie eine Microsoft SQL Server-Sicherung der Datenbank-Operation auf dem lokalen Server ausführen, können Sie einen Speicherort auf dem remote-Server in die Sicherungsdatei speichern angeben. Allerdings kann der Sicherungsvorgang nicht erfolgreich in diesem Szenario abgeschlossen werden. Darüber hinaus können ähnlich der folgenden Ereignisse im Ereignisprotokoll Anwendung protokolliert werden:

Ereignistyp: Information
Quelle: Anwendungs-Popup
Ereigniskategorie: Keine
EREIGNISKENNUNG: 26
Datum: Date
Zeit: Time
Benutzer: NV
Computer: Computer Name
Beschreibung:
Anwendungspopup: Windows - Datenverlust Fehler schreiben: konnte nicht alle Daten für die Datei \\Server.domain.name\BackupFolder\MyBackUp.bak gespeichert. Die Daten gingen verloren. Mögliche Ursachen könnten Computerhardware oder Netzwerkverbindungen sein. Versuchen Sie, die Datei woanders zu speichern.

Ereignistyp: Fehler
Quelle: MSSQLSERVER
Ereigniskategorie: (2)
Ereignis-ID: 17055
Datum: Date
Zeit: Time
User: User Name
Computer: Computer Name
Beschreibung:
18204: BackupDiskFile::CreateMedia: Sicherung Gerät ' \\ Server \ BackupFolder \ MyBackUp.bak ' konnte nicht erstellt werden. Betriebssystemfehler = 64 (der angegebene Netzwerkname ist nicht mehr verfügbar.)

Ursache

Dieses Problem, wenn ein Client SMB (Server Message Block) Redirector Verbindung auf dem Windows 2003-Computer mit den SMB-Dienst nicht ordnungsgemäß initialisiert wird. Wenn ein neuer Client oder der Server selbst eine neue SMB-Sitzung auf dem Server erstellt, dem der SMB-Dienst ausgeführt wird, kann der Server nicht korrekt bestimmt, ob die SMB-Sitzung-Anforderung durch den neuen Client oder durch den vorhandenen Client erfolgt. Wenn der Server nicht richtig ermittelt, dass der vorhandene Client neue SMB-Sitzung angefordert, wird die Netzwerkverbindung für den vorhandenen Client zurückgesetzt.

Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen Ihren Computer nicht neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
Windows Server 2003 64-Bit-Editionen
Date         Time   Version            Size    File name  Platform
------------------------------------------------------------------
13-Sep-2004  07:14  5.2.3790.210      992,256  Srv.sys    IA-64   
Windows Server 2003 32-Bit-Editionen
Date         Time   Version            Size    File name  Platform
------------------------------------------------------------------
13-Sep-2004  18:56  5.2.3790.210      355,328  Srv.sys    x86

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen zur Standardterminologie, die zur Beschreibung der Microsoft-Softwareupdates verwendet wird, finden Sie die folgende KB-Artikelnummer:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 843515 - Geändert am: Dienstag, 24. Juli 2007 - Version: 1.10
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
Keywords: 
kbmt kbautohotfix kbqfe kbhotfixserver kbbug kbfix kbwinserv2003presp1fix KB843515 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 843515
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