Puede restablecer la conexión de red al intentar realizar una operación de archivo en un equipo remoto basado en Windows Server 2003

Seleccione idioma Seleccione idioma
Id. de artículo: 843515 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando realiza una operación de archivo en un equipo remoto basado en Microsoft Windows Server 2003, como guardar un archivo desde un equipo basado en Windows Server 2003 local, el equipo remoto puede restablecer la conexión de red durante la operación.

Por ejemplo, al realizar una operación de copia de seguridad de base de datos de Microsoft SQL Server en el servidor local, puede especificar una ubicación en el servidor remoto para almacenar el archivo de copia de seguridad en. Sin embargo, la operación de copia de seguridad no puede completarse correctamente en este escenario. Además, pueden anotarse sucesos similares al siguiente en el registro de sucesos de aplicación:

Tipo de suceso: información
Origen del suceso: Cuadro emergente de aplicación
Categoría del suceso: ninguna
ID. de suceso: 26
Fecha: Date
Tiempo: Time
Usuario: N/d
Computer Name del equipo:
Descripción:
Aplicación emergente: Windows - escritura demorada: Windows no pudo guardar todos los datos para el archivo \\Server.domain.name\BackupFolder\MyBackUp.bak. Se han perdido los datos. Este error puede estar causado por una avería de hardware o por un error en la conexión de red del equipo. Intente guardar este archivo en otra ubicación.

Tipo de suceso: error
Origen del suceso: MSSQLSERVER
Categoría de evento: (2)
ID. de suceso: 17055
Fecha: Date
Tiempo: Time
User Name del usuario:
Computer Name del equipo:
Descripción:
18204: BackupDiskFile::CreateMedia: dispositivo de copia de seguridad ' \\ Server \ BackupFolder \ MyBackUp.bak ' no se pudo crear. Error del sistema operativo = 64 (el nombre de red especificado ya no está disponible).

Causa

Este problema se produce si una conexión de redirector de bloque de mensajes de servidor (SMB) en el equipo basado en Windows Server 2003 que está ejecutando el servicio SMB de cliente no se ha inicializado correctamente. Cuando un cliente nuevo o el propio servidor crea una nueva sesión SMB en el servidor que está ejecutando el servicio SMB, el servidor puede no determinar correctamente el si la solicitud de sesión SMB se realiza por el nuevo cliente o por el cliente existente. Si el servidor determina incorrectamente que el cliente existente realizó la nueva solicitud de sesión SMB, restablece la conexión de red para el cliente existente.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No se necesita ningún requisito previo.

Requisito de reinicio

No es necesario que reinicie el equipo una vez aplicado este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
Windows, ediciones de Server 2003 64 bits
Date         Time   Version            Size    File name  Platform
------------------------------------------------------------------
13-Sep-2004  07:14  5.2.3790.210      992,256  Srv.sys    IA-64   
Ediciones de 32 bits de Windows
Date         Time   Version            Size    File name  Platform
------------------------------------------------------------------
13-Sep-2004  18:56  5.2.3790.210      355,328  Srv.sys    x86

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener información adicional acerca de terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 843515 - Última revisión: martes, 24 de julio de 2007 - Versión: 1.10
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
Palabras clave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbbug kbfix kbwinserv2003presp1fix KB843515 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 843515

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com