Control Panel stops responding in Windows XP

Article translations Article translations
Article ID: 843551 - View products that this article applies to.
Expand all | Collapse all

On This Page

Symptoms

When you try to open Control Panel, it does not respond. You cannot use any one of the items in Control Panel.

Cause

This problem may occur if the following conditions are true:
  • You are using a version of Microsoft Windows XP that starts the Input Method Editor (IME).
  • You install and remove the hotfix that is described in the following Microsoft Knowledge Base article:
    831144 FIX: Divide-by-zero error in the .NET Framework 1.0

Resolution

Service pack information

To resolve this problem, obtain the latest service pack for Microsoft Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
322389 How to obtain the latest Windows XP service pack

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows XP, 32-bit editions

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   12-Jul-2004  19:38  5.1.2600.1575     930,816  Kernel32.dll     
 
Windows XP 64-Bit Edition

   Date         Time   Version            Size    File name      Platform
   ----------------------------------------------------------------------
   12-Jul-2004  19:46  5.1.2600.1575   1,923,072  Kernel32.dll   IA-64
   12-Jul-2004  19:38  5.1.2600.1575     882,176  Wkernel32.dll  x86

Workaround

To work around this problem, follow these steps:
  1. Press CTRL+ALT+DEL, and then click Task Manager.
  2. Click the Processes tab, and then click the Conime.exe process.
  3. Click End Process, and then click Yes to confirm.
  4. Close Task Manager.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows XP Service Pack 2.

More information

For additional information about terms for updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Properties

Article ID: 843551 - Last Review: August 31, 2012 - Revision: 4.0
Applies to
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
  • Microsoft Windows XP Tablet PC Edition
Keywords: 
kbautohotfix kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug kbqfe kbhotfixserver KB843551

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com