El proceso Lsass.exe utiliza entre 50 y 100 por ciento de los recursos de procesador cuando los usuarios de dominio de Windows Server 2000 intenta iniciar sesión el controlador de dominio

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Síntomas

Cuando los usuarios de dominio de Microsoft Windows Server 2000 intenta iniciar sesión en el controlador de dominio, puede aparecer uno de las condiciones siguientes:
  • El proceso de inicio de sesión tarda mucho tiempo.
  • El proceso de inicio de sesión no tiene éxito.
Cuando examina el proceso Lsass.exe en la ficha procesos en el Administrador de tareas en el controlador de dominio, observa que el proceso Lsass.exe utiliza entre porcentaje de 50 y 100 por ciento de los recursos de procesador.

Causa

Este problema puede producirse si las condiciones siguientes son true:
  • Muchos usuarios intenten iniciar sesión a su controlador de dominio de Windows 2000 al mismo tiempo.
  • Los usuarios que intenten iniciar sesión en el controlador de dominio de Windows 2000 son miembros de muchos grupos.
El proceso de inicio de sesión genera y, a continuación, ordena una lista de los grupos que un usuario es un miembro de. Si el usuario pertenece a varios grupos, el proceso de inicio de sesión puede tardar mucho para generar y a continuación, ordenar la lista de grupos. Si muchos usuarios que pertenecen a muchos grupos sesión al mismo tiempo, el proceso Lsass.exe puede utilizar más recursos de procesador de lo esperado. El proceso de inicio de sesión no puede realizar porque el controlador de dominio está ocupado procesando Lsass.exe.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para instalar este hotfix, debe tener Windows 2000 Service Pack 3 o una versión posterior.

Requisito de reinicio

Una vez aplicado este hotfix, debe reiniciar el equipo.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time     Version        Size        File name
   ------------------------------------------------------------
   24-Mar-2004  02:17   5.0.2195.6876    388,368   Advapi32.dll
   24-Mar-2004  02:17   5.0.2195.6866     69,904   Browser.dll
   24-Mar-2004  02:17   5.0.2195.6824    134,928   Dnsapi.dll
   24-Mar-2004  02:17   5.0.2195.6876     92,432   Dnsrslvr.dll
   24-Mar-2004  02:17   5.0.2195.6883     47,888   Eventlog.dll
   24-Mar-2004  02:17   5.0.2195.6890    143,632   Kdcsvc.dll
   11-Mar-2004  02:37   5.0.2195.6903    210,192   Kerberos.dll
   21-Sep-2003  00:32   5.0.2195.6824     71,888   Ksecdd.sys
   11-Mar-2004  02:37   5.0.2195.6902    520,976   Lsasrv.dll
   25-Feb-2004  23:59   5.0.2195.6902     33,552   Lsass.exe
   19-Jun-2003  20:05   5.0.2195.6680    117,520   Msv1_0.dll
   24-Mar-2004  02:17   5.0.2195.6897    312,592   Netapi32.dll
   19-Jun-2003  20:05   5.0.2195.6695    371,984   Netlogon.dll
   13-Jul-2004  02:24   5.0.2195.6944    933,648   Ntdsa.dll
   24-Mar-2004  02:17   5.0.2195.6897    388,368   Samsrv.dll
   24-Mar-2004  02:17   5.0.2195.6893    111,376   Scecli.dll
   24-Mar-2004  02:17   5.0.2195.6903    253,200   Scesrv.dll
   04-Jun-2004  23:13   5.0.2195.6935  5,887,488   Sp3res.dll
   24-Mar-2004  02:17   5.0.2195.6824     50,960   W32time.dll
   21-Sep-2003  00:32   5.0.2195.6824     57,104   W32tm.exe

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Referencias

Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
816915Nuevo esquema de nomenclatura para los paquetes de revisión de Microsoft Windows
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 843557 - Última revisión: domingo, 09 de febrero de 2014 - Versión: 2.6
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Palabras clave: 
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Traducción automática
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