O processo Lsass.exe usa entre 50 % e 100 % dos recursos de processador quando usuários de domínio do Windows Server 2000 tentam fazer logon controlador de domínio

Traduções deste artigo Traduções deste artigo
ID do artigo: 843557 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando usuários de domínio do Microsoft Windows Server 2000 tentam fazer logon controlador de domínio, uma das seguintes condições pode ocorrer:
  • O processo de logon demora muito.
  • O processo de logon não terá êxito.
Quando você examinar o processo Lsass.exe na guia processos no Gerenciador de tarefas no seu controlador de domínio, você observe que o processo Lsass.exe é usando entre 50 % e 100 % dos recursos de processador.

Causa

Esse problema pode ocorrer se as condições seguintes forem ambas verdadeiras:
  • Muitos usuários tentam fazer logon seu controlador de domínio do Windows 2000 ao mesmo tempo.
  • Os usuários que tentarem fazer logon no seu controlador de domínio do Windows 2000 são membros de vários grupos.
O processo de logon cria e, em seguida, classifica uma lista de grupos que um usuário é um membro de. Se o usuário pertencer a muitos grupos, o processo de logon pode levar muito tempo para criar e, em seguida, classificar a lista de grupos. Se muitos usuários que pertencem a muitos grupos efetuam o logon ao mesmo tempo, o processo Lsass.exe pode usar mais recursos do processador que o esperado. O processo de logon não pode ser bem-sucedida porque o controlador de domínio está ocupado processando Lsass.exe.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibido, envie uma solicitação para suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para instalar esse hotfix, você deve ter o Windows 2000 Service Pack 3 ou posterior.

Requisitos de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix apresenta os atributos de arquivo (ou posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time     Version        Size        File name
   ------------------------------------------------------------
   24-Mar-2004  02:17   5.0.2195.6876    388,368   Advapi32.dll
   24-Mar-2004  02:17   5.0.2195.6866     69,904   Browser.dll
   24-Mar-2004  02:17   5.0.2195.6824    134,928   Dnsapi.dll
   24-Mar-2004  02:17   5.0.2195.6876     92,432   Dnsrslvr.dll
   24-Mar-2004  02:17   5.0.2195.6883     47,888   Eventlog.dll
   24-Mar-2004  02:17   5.0.2195.6890    143,632   Kdcsvc.dll
   11-Mar-2004  02:37   5.0.2195.6903    210,192   Kerberos.dll
   21-Sep-2003  00:32   5.0.2195.6824     71,888   Ksecdd.sys
   11-Mar-2004  02:37   5.0.2195.6902    520,976   Lsasrv.dll
   25-Feb-2004  23:59   5.0.2195.6902     33,552   Lsass.exe
   19-Jun-2003  20:05   5.0.2195.6680    117,520   Msv1_0.dll
   24-Mar-2004  02:17   5.0.2195.6897    312,592   Netapi32.dll
   19-Jun-2003  20:05   5.0.2195.6695    371,984   Netlogon.dll
   13-Jul-2004  02:24   5.0.2195.6944    933,648   Ntdsa.dll
   24-Mar-2004  02:17   5.0.2195.6897    388,368   Samsrv.dll
   24-Mar-2004  02:17   5.0.2195.6893    111,376   Scecli.dll
   24-Mar-2004  02:17   5.0.2195.6903    253,200   Scesrv.dll
   04-Jun-2004  23:13   5.0.2195.6935  5,887,488   Sp3res.dll
   24-Mar-2004  02:17   5.0.2195.6824     50,960   W32time.dll
   21-Sep-2003  00:32   5.0.2195.6824     57,104   W32tm.exe

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Referências

Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
816915Novo esquema de nomeação para pacotes de atualização de software do Microsoft Windows
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software

Propriedades

ID do artigo: 843557 - Última revisão: sábado, 26 de outubro de 2013 - Revisão: 2.6
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Palavras-chave: 
kbnosurvey kbarchive kbmt kbautohotfix kbbug kbfix kbwin2000presp5fix kbhotfixserver kbqfe KB843557 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 843557

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com