Genéricos ícones aparecem na pasta coleções da Web do Media Gallery em um programa do Office 2003

Traduções deste artigo Traduções deste artigo
ID do artigo: 843607 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Em um programa do Microsoft Office 2003, quando você clicar uma pasta na pasta coleções da Web no Media Gallery, você pode perceber um dos seguintes sintomas:
  • Você pode ver clip genérico arte ícones em vez de miniaturas de arte do clip.
  • Você não poderá procurar arquivos na pasta coleções da Web.
  • O programa pode parar de responder (travar).
Aplicativos como o Microsoft Office PowerPoint 2003 podem parar de responder quando você procura clip-arts. Esse comportamento ocorre quando a caixa de seleção Coleções da Web é selecionada na lista Pesquisar no . Finalmente, a pesquisa será tempo limite e irá retornar apenas um ou dois arquivos de arte de clipes. Quando a caixa de seleção Coleções da Web não estiver selecionada, o PowerPoint 2003 retorna resultados imediatamente.

Causa

Esse problema pode ocorrer se todas as seguintes condições forem verdadeiras:
  • O computador está atrás de um servidor proxy.
  • O servidor proxy solicitará seu nome de usuário e senha.
  • A opção Lembrar minha senha será removida por uma diretiva do Microsoft Windows.

Resolução

Esse problema foi corrigido primeiramente em um hotfix que agora está contido em um service pack. Se você instalou o Office 2003 service pack mais recente, não é necessário instalar o hotfix.

Informações sobre o service pack

Esse problema é corrigido no Office 2003 Service Pack 2.

Para resolver esse problema, obtenha o service pack mais recente para o Office 2003. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
870924Como obter o service pack mais recente para o Office 2003

Informações sobre o hotfix

Como obter o hotfix

Esse problema é corrigido do Office 2003 Service Pack 1 pacote de Hotfix 20 de agosto de 2004. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
842772Descrição do hotfix do Office 2003 Service Pack 1: 20 de agosto de 2004

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a". Esse problema foi corrigido primeiro no Office 2003 Service Pack 2.

Mais Informações

Use um dos seguintes métodos para acessar clip-arts do Microsoft Office Online.

Método 1: Como acessar clip-art de um programa do Office 2003

Para acessar clip-arts do Microsoft Office Online em um programa do Office 2003, siga estas etapas:
  1. Inicie um programa Office 2003 como o Microsoft Office Word 2003.
  2. No menu Inserir , aponte para imagem e, em seguida, clique em Clip-art .
  3. No painel de tarefas Inserir Clip-art , clique em Organizar clipes .
  4. Na Lista de coleções , expanda a pasta de Coleções da Web .
  5. Expanda a pasta Microsoft Office Online .

Método 2: Como acessar clip-art de ferramentas do Microsoft Office 2003

Para acessar clip-arts do Microsoft Office Online do ferramentas Microsoft Office, siga estas etapas:
  1. Clique em Iniciar , aponte para Todos os programas , aponte para Microsoft Office , aponte para Ferramentas do Microsoft Office e, em seguida, clique em Microsoft Media Gallery .
  2. Na Lista de coleções , expanda a pasta de Coleções da Web .
  3. Expanda a pasta Microsoft Office Online e, em seguida, selecione o clip-art.

Propriedades

ID do artigo: 843607 - Última revisão: sexta-feira, 7 de abril de 2006 - Revisão: 5.4
A informação contida neste artigo aplica-se a:
  • Microsoft Office 2003, All Editions
Palavras-chave: 
kbmt kbqfe kboffice2003sp2fix kboffice2003presp2fix kbbug kbfix KB843607 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 843607

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com