Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

TechKnowledge Content

Summary

Run Time Error 3265 - 'Item not found in this collection' occurs when opening building blocks (Rows, Columns, Trees, Catalogs) after an upgrade to FRx version 6.X.

Potential Cause


An error occurred with the upgrade.


Resolution


Attempt the upgrade again.


1. With FRx closed, browse to the SYSDATA directory of the new FRx 6.X install and locate the file SYSTEM.CFG.


2. Open the file with Notepad.


3. Delete the lines that begin with [Upgrade] and SysCode=.


4. Save the file.


5. Rerun the INSTALLASSIST.EXE file from the FD (Desktop Edition) or FP (Professional Edition) directory.


6. If the second upgrade attempt is unsuccessful, contact Technical Support for further assistance with upgrading the reports. The Technical Support team will need the INSTALLASSIST*.LOG file created from the second upgrade attempt.

This article was TechKnowledge Document ID:136284

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×