OFSI Connection 40001 Error

Article ID: 851818 - View products that this article applies to.
Expand all | Collapse all

TechKnowledge Content

SYMPTOMS Launch FRx and receiving the error OFSI connection 40001.

CAUSE

The reason is because the FSGreatPlains61.dll may not be available. This file is found in the FRx code folder on the C drive of the local workstation.

RESOLUTION

If it is not, copy it from another workstation that is working correctly and place it in the FRx code directory. Next, browse out to the Windows/System32 and find the file RegSvr32.exe. You will want to make a copy of it and then paste it into the FRx code folder. Once that is complete, drag and drop the FSGreatPlains60.dll on top of Regsvr32.exe. You should then get a message that registration was successfull. From there, you will be able to launch FRx without error.



This article was TechKnowledge Document ID: 22052

Properties

Article ID: 851818 - Last Review: July 11, 2011 - Revision: 2.0
APPLIES TO
  • Microsoft Business Solutions for Analytics–FRx 6.7 Desktop
  • Microsoft Business Solutions–Great Plains 8.0
  • Microsoft Business Solutions–Great Plains 7.5, when used with:
    • Microsoft Business Solutions for Analytics–FRx 6.7 Desktop
Keywords: 
kbgreatplainsfrx kbmbsmigrate KB851818

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com