Stack Trace Error after updating to new version

Article ID: 862084
Microsoft Business Solutions-Axapta 3.0 is now part of Microsoft Dynamics AX 3.0. All references to Microsoft Business Solutions-Axapta and Microsoft Axapta pertain to Microsoft Dynamics AX.
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TechKnowledge Content

SYMPTOMS

After upgrading to the newest version you receive a stack trace error when trying to run certain reports.

CAUSE

The cause of this issue is a record in the SYSLASTVALUE table. This table contains information for reports which include saved queries and settings. A corrupt value in the SYSLASTVALUE will cause a stack trace error which may occur in one or more companies.

RESOLUTION

This table can be accessed through SQL Query Analyzer or through Oracle to remove the record for the report that is experiencing the issue.

Another option would be to program a Job in the Application Object Tree (AOT) to remove the record that is causing the problem.

**Please note that you will not be able to access this table through the Table Browser from within Axapta.

This article was TechKnowledge Document ID: 33957

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Article ID: 862084 - Last Review: July 15, 2011 - Revision: 2.0
Keywords: 
kbmbsmigrate KB862084

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