PRJ: How Fiscal Dates Are Shown on a Timescaled View

Article translations Article translations
Article ID: 86287 - View products that this article applies to.
This article was previously published under Q86287
Expand all | Collapse all

On This Page

SUMMARY

In the versions of Microsoft Project listed above, when the fiscal year is set to start in a month other than January that is also before the current month, the current date may appear incorrect. When a fiscal year is specified, the current date becomes a fiscal date, which results in the date jumping ahead by one year. This is the correct year based on the information supplied to Microsoft Project and standard fiscal year calculations.

MORE INFORMATION

Example 1

  1. Change the current date to 6/29/97.

    Microsoft Project 2010: On the Project tab, click Project Information.

    Microsoft Project 98-2007: On the Project menu, click Project Information.

    Microsoft Project 4.1: On the File menu, click Project Info.

    Microsoft Project 4.0: On the File menu, click Summary Info.

  2. Change the Timescale to Years over Quarters.

    Microsoft Project 2010: On the View tab, select Timescale from the Timescale drop-down list. On the Middle Tier tab, in the Units box, select Years. On the Bottom Tier tab, in the Units box, select Quarters. Click OK.

    Microsoft Project 2002-2007: On the Format menu, click Timescale. On the Middle Tier tab, in the Units box, select Years. On the Bottom Tier tab, in the Units box, select Quarters. Click OK.

    Microsoft Project 2000 and earlier: On the Format menu, click Timescale. Under Major Scale, in the Units box, select Years. Under Minor Scale, in the Units box, select Quarters. Click OK.

  3. Change the Fiscal Year to start in February. 

    Microsoft Project 2010: On the File tab, click Options, and then click Schedule. Under "Calendar options for this project: <Project Name>", in the "Fiscal year starts in" list, click February. Click OK.

    Microsoft Project 2007 and earlier: On the Tools menu, click Options, and then click the Calendar tab. Under "Calendar Options for <Project Name>", in the "Fiscal year starts in" list, click February. Click OK
The Current Date vertical bar in the Gantt chart now shows the year 1998.

Example 2

If the "Fiscal year starts in" option is set to a month that is past the current date, the current date on the Gantt bar remains the same, and the future months are incremented by one year starting at the month specified.

  1. Change the current date to 6/29/97.

    Microsoft Project 2010: On the Project tab, click Project Information.

    Microsoft Project 98/2000: On the Project menu, click Project Information.

    Microsoft Project 4.0: On the File menu, click Summary Info. .

    Microsoft Project 4.1: On the File menu, click Project Info.

  2. Change the Timescale to Years over Quarters.

    Microsoft Project 2010: On the View tab, select Timescale from the Timescale drop-down list. On the Middle Tier tab, in the Units box, select Years. On the Bottom Tier tab, in the Units box, select Quarters. Click OK.

    Microsoft Project 2002-2007: On the Format menu, click Timescale. On the Middle Tier tab, in the Units box, select Years. On the Bottom Tier tab, in the Units box, select Quarters. Click OK.

    Microsoft Project 2000 and earlier: On the Format menu, click Timescale. Under Major Scale, in the Units box, select Years. Under Minor Scale, in the Units box, select Quarters. Click OK.

  3. Change the Fiscal Year to start in July.

    Microsoft Project 2010: On the File tab, click Options, and then click Schedule. Under "Calendar options for this project: <Project Name>", in the "Fiscal year starts in" list, click July. Click OK.

    Microsoft Project 2007 and earlier: On the Tools menu, click Options, and then click the Calendar tab. Under "Calendar Options for <Project Name>", in the "Fiscal year starts in" list, click July. Click OK.
The time scale in the Gantt chart shows the current date is still in the current year; however, the next month (July in this example) is in 1998.

Properties

Article ID: 86287 - Last Review: September 19, 2011 - Revision: 5.0
APPLIES TO
  • Microsoft Project 2000 Standard Edition
  • Microsoft Project 98 Standard Edition
  • Microsoft Project 4.1 Standard Edition
  • Microsoft Project 3.0 Standard Edition
  • Microsoft Project 4.0 Standard Edition
  • Microsoft Project 3.0 for Macintosh
  • Microsoft Project 4.0 for Macintosh
  • Microsoft Project Professional 2010
  • Microsoft Office Project Professional 2007
  • Microsoft Office Project Professional 2003
  • Microsoft Project 2002 Professional Edition
  • Microsoft Office Project Standard 2007
  • Microsoft Office Project Standard 2003
  • Microsoft Project Standard 2010
  • Microsoft Project 2002 Standard Edition
Keywords: 
kbhowto KB86287

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com