How to Delete Words from Custom Dictionaries in Word

Article translations Article translations
Article ID: 86557 - View products that this article applies to.
This article was previously published under Q86557
Expand all | Collapse all

On This Page

SUMMARY

In Microsoft Word for Windows, you can customize the spelling dictionary by adding words not contained in the main dictionary. Added words are stored in a text file with the default file name Custom.dic. This article explains how to delete words from a custom dictionary.

MORE INFORMATION

Word 7.x, 97

To delete words from a custom dictionary in Word 7.0 or 97, do the following:

  1. On the Tools menu, click Options.
  2. Click the Spelling And Grammar tab (Spelling tab in Word 7.x).
  3. Click the Dictionaries button.
  4. Select the customer dictionary you want to edit and then click Edit.

    The custom dictionary file will automatically appear in a Word document.
  5. Remove the undesired word form the dictionary file.
  6. On the File menu, click Save.
To add other custom dictionaries:

  1. On the Tools menu, click Options.
  2. Click the Spelling And Grammar tab (Spelling tab in Word 7).
  3. Click the Dictionaries button.
  4. Click the Add button in the custom dictionaries dialog.
  5. A custom dictionary can have any name with any extension.

Word 6.0

To delete words from a custom dictionary in Word 6.0, do the following:

  1. On the Tools menu, click Options.
  2. Click the Spelling tab.
  3. Select the custom dictionary you want to edit and then click Edit.

    The custom dictionary file will automatically appear in a Word document.
  4. Remove the undesired word from the dictionary file.
  5. On the File menu, click Save.
To add other custom dictionaries:

  1. On the Tools menu, click Options.
  2. Click the Spelling tab.
  3. Click the Add button in the custom dictionary section.
  4. You can name a custom dictionary any name with any extension you'd like. The only restriction is that you stay with the 8.3 MS-DOS naming convention when using Word 6.x for Windows.

Word 2.x

To delete words in the Custom.dic file:

  1. Open Custom.dic with a text editor, such as Microsoft Windows Notepad.
  2. Locate the undesired word and delete it as you would any text.
  3. Save the Custom.dic file.
The spelling checker will no longer reference the word.

To add a custom dictionary:

  1. On the Tools menu, click Options.
  2. Under Category, click Spelling.
  3. Under Custom Dictionaries, click Add.
  4. Type a name for the dictionary in the Add Dictionary dialog box, then click the OK button.

Properties

Article ID: 86557 - Last Review: November 16, 2006 - Revision: 2.3
APPLIES TO
  • Microsoft Word 2.0 Standard Edition
  • Microsoft Word 2.0a
  • Microsoft Word for Windows 2.0b
  • Microsoft Word 2.0c
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 6.0a
  • Microsoft Word 6.0c
  • Microsoft Word 95 Standard Edition
  • Microsoft Word 95a
  • Microsoft Word 97 Standard Edition
Keywords: 
kbproof KB86557
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com