Wenn Sie der Folge periodischer Termine in OWA öffnen, Sie möglicherweise fest, dass alle Termine geplant werden, um eine Stunde später als das Original in Exchange 2000 starten und in Exchange 2003 starten

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Problembeschreibung

Stellen Sie sich das folgende Szenario vor:
  1. Eine Terminserie wird mithilfe von Microsoft Outlook Web Access (OWA) erstellen.
  2. Auf dem Computer, die zum Erstellen des Termins verwendet werden, die Zeitzone festgelegt, um (GMT +02:00) Jerusalem , und das Kontrollkästchen Automatische Anpassung der Uhr für die Sommerzeit aktiviert ist.
Wenn Sie wiederkehrende Terminserie öffnen, können Sie feststellen, all die Termine in der Datenreihe eine Stunde später als das Original start eingeplant werden Startzeit. Beispielsweise verwenden Sie OWA, um einen wiederkehrenden Termin, der auftritt, von 10: 00 Uhr zu jeden Mittwoch um 10: 30 Uhr erstellen. Beim Öffnen der Terminserie in OWA oder in Microsoft Outlook ist möglicherweise die Termine in der Reihe berechnet, um 11: 30 Uhr von 11: 00 Uhr erfolgen

Ursache

Dieses Problem tritt auf, wenn folgenden Bedingungen erfüllt sind:
  • Sie erstellen eine Terminserie, die vor und nach der Änderung Sommerzeit.
  • Die Sommerzeit-Änderungen wurde übernommen.
  • Die Zeitzone auf dem Computer mit Microsoft Exchange auf (GMT +02:00) Jerusalem festgelegt ist .

Lösung

Exchange Server 2003

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Exchange Server 2003, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
836993Beziehen des neuesten Service Packs für Exchange Server 2003

Exchange 2000 Server

Um dieses Problem zu beheben, müssen Sie dieses Update auf allen Exchange 2000-Computern, die die Zeitzone Jerusalem (GMT +02:00) so anwenden .

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
   Date           Time    Version         Size        File name
   ---------------------------------------------------------------------
   23-Aug-2004    20:46   6.0.6617.1      3,919,872   Cdoex.dll        
   23-Aug-2004    20:46   6.0.6617.1      3,596,288   Excdo.dll        
   31-Jul-2004    23:39   6.5.6980.94        20,480   Exhotfix.dll     
   23-Aug-2004    20:37   6.0.6617.1      2,174,976   Exoledb.dll      
   23-Aug-2004    20:46   6.0.6617.1        524,288   Madfb.dll        
   23-Aug-2004    23:47                       2,158   Exhotfix.cdf
   31-Jul-2004    23:39   6.5.6980.94        20,480   Exhotfix.dll 
Hinweis: Aufgrund von Dateiabhängigkeiten erfordert dieses Softwareupdate Microsoft Exchange 2000 Server Service Pack 3 (SP3).

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
301378Wie Sie das neueste Exchange 2000 Server Servicepack erhalten

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.
Dieses Problem wurde erstmals im Microsoft Exchange Server 2003 Service Pack 2.

Eigenschaften

Artikel-ID: 867475 - Geändert am: Donnerstag, 25. Oktober 2007 - Version: 2.4
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Keywords: 
kbmt kbautohotfix kbqfe kbhotfixserver kbexchange2003presp2fix kbfix kbexchange2000presp4fix kbbug KB867475 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 867475
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