As regras nas pastas públicas não podem ser aplicadas no Exchange Server 2003

Traduções de Artigos Traduções de Artigos
Artigo: 867571 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Depois de configurar regras numa pasta pública, as regras podem não ser aplicadas como esperado no Microsoft Exchange Server 2003.

Normalmente, este problema ocorre num cenário semelhante à seguinte:
  • Correio electrónico é enviado a partir do Lotus Notes através de um conector do Lotus Notes para uma organização do Microsoft Exchange 5.5. O endereço do destinatário é um destinatário personalizado do X.400.
  • O servidor do Exchange 5.5 envia a mensagem de correio electrónico através de um conector X.400 para uma organização do Exchange 2003.
  • Na organização do Exchange 2003 , do X.400 endereço do destinatário personalizado é alterado para uma lista de distribuição que contém três pastas públicas.
  • A mensagem de correio electrónico é entregue para as três pastas públicas.
  • É esperada uma regra que esteja configurada nas pastas públicas para reencaminhar o correio electrónico três caixas de correio diferentes. No entanto, a regra só é aplicada para a pasta mais antiga, a regra não é aplicada a duas outras pastas.

Causa

Este problema ocorre se as propriedades PR_TO_ME PR_RECIP_ME e PR_CC_ME forem removidas da mensagem de correio electrónico a primeira vez que a mensagem de correio electrónico é reencaminhada. Depois das propriedades PR_TO_ME PR_RECIP_ME e PR_CC_ME são removidas da mensagem de correio electrónico, da próxima vez que é reencaminhada a mensagem de correio electrónico, a função CopyMsg é devolvida com avisos. Os avisos que são devolvidos com a função CopyMsg fazer com que o motor de regras calcular a que a regra não pode ser aplicada. Por conseguinte, o motor de regra não se aplica a regra para as pastas públicas.

Resolução

Informações sobre Service Packs

Para resolver este problema, obtenha o service pack mais recente do Exchange Server 2003. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
836993Como obter os service packs mais recentes para o Exchange Server 2003

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisito de reinício

Tem de reiniciar o computador depois de aplicar esta actualização de software.

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras actualizações de software.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário na ferramenta Data e hora no painel de controlo.
 Date         Time   Version            Size    File name
--------------------------------------------------------------
27-Jun-2004  04:18  6.5.6980.94        20,480  Exhotfix.dll     
02-Jul-2004  02:24  6.5.7232.9      5,130,240  Store.exe        
27-Jun-2004  04:18  6.5.6980.94        20,480  Exhotfix.dll

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a". Este problema foi corrigido pela primeira vez no Exchange Server 2003 Service Pack 2.

Mais Informação

Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft
Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
817903Novo esquema de atribuição de nomes de ficheiros para pacotes de actualização de software do Exchange Server

Propriedades

Artigo: 867571 - Última revisão: 25 de outubro de 2007 - Revisão: 3.3
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Palavras-chave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbexchange2003presp2fix kbfix kbbug KB867571 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 867571

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com