"The security log on this system is full" message when you try to log on to a computer that is running Windows XP or Windows Server 2003

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Article ID: 867860 - View products that this article applies to.
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SYMPTOMS

When you use an account that is not a member of the Administrators group to try to log on to a computer that is running Microsoft Windows Server 2003 or Microsoft Windows XP, you may receive the following message in the "Log On to Windows" window:
The security log on this system is full. Only administrators can log on to fix the problem.
You can log on to the computer by using an account that is a member of the Administrators group, such as the built-in Administrator account. However, if you log on to the computer remotely, you may receive the following message:
The security log on this system is full

CAUSE

This issue occurs because no more events can be logged to the Security log on the computer. When events cannot be written to the Security log, only accounts that are members of the Administrators group can log on to the computer.

RESOLUTION

To have us fix this problem for you, go to the "Fix it for me" section. If you prefer to fix this problem yourself, go to the "Let me fix it myself" section.

Fix it for me



To fix this problem automatically, click the Fix it button or link. Click Run in the File Download dialog box, and follow the steps in the Fix it wizard.

Fix this problem
Microsoft Fix it 50571


Notes
  • This wizard may be in English only. However, the automatic fix also works for other language versions of Windows.
  • If you are not using the computer that has the problem, save the Fix it solution to a flash drive or a CD and then run it on the computer that has the problem.

Then, go to the "Did this fix the problem?" section.



Let me fix it myself

To resolve this issue, use an account that is a member of the Administrators group to log on to the computer. Then, follow these steps to specify that Security log events can be overwritten:
  1. Click Start, point to All Programs, point to Administrative Tools, and then click Event Viewer.
  2. Right-click Security, and then click Properties.
  3. In the Log Size area of the Security Properties window, click the Overwrite events as needed option under When maximum log size is reached.
  4. Click OK.
  5. Close Event Viewer.

Did this fix the problem?

  • Check whether the problem is fixed. If the problem is fixed, you are finished with this section. If the problem is not fixed, you can contact support.
  • We would appreciate your feedback. To provide feedback or to report any issues with this solution, please leave a comment on the "Fix it for me" blog or send us an email.

MORE INFORMATION

For more information about how to set Group Policy settings that can be used to define event log attributes, visit the following Microsoft Web site:

Properties

Article ID: 867860 - Last Review: March 26, 2011 - Revision: 4.0
APPLIES TO
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows XP Professional
Keywords: 
kbtshoot kbfixme kbmsifixme KB867860

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