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You receive the "Microsoft Office Outlook had problems encrypting this message" error message when you address an e-mail message to a LDAP recipient in Outlook 2003

Article ID:870564
Last Review:November 12, 2004
Revision:1.6
Important This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 (http://support.microsoft.com/kb/256986/) Description of the Microsoft Windows Registry
For a Microsoft Outlook 2000 version of this article, see 835703 (http://support.microsoft.com/kb/835703/).
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SYMPTOMS

When you address an e-mail message to a Lightweight Directory Access Protocol (LDAP) recipient that includes an encryption certificate in Microsoft Office Outlook 2003, you receive the following error message when you select the option to encrypt the e-mail message:
Microsoft Office Outlook had problems encrypting this message because the following recipients had missing or invalid certificates, or conflicting or unsupported encryption capabilities.

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CAUSE

This problem may occur if the LDAP recipient is also in a Global Address List and has an encryption certificate associated with the GAL.

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RESOLUTION

This problem was first fixed in a hotfix that is now contained in a service pack. If you installed the latest Microsoft Office 2003 service pack, you do not have to install the hotfix.

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Service pack information

This problem is corrected in Microsoft Office 2003 Service Pack 1 (SP1).
To resolve this problem, obtain the latest service pack for Microsoft Office 2003. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
870924 (http://support.microsoft.com/kb/870924/) How to obtain the latest service pack for Office 2003

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Hotfix information

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How to obtain the hotfix

This issue is fixed in the Outlook 2003 Hotfix Package that is dated March 2, 2004. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
835210 (http://support.microsoft.com/kb/835210/) Description of the Outlook 2003 hotfix package: March 2, 2004

After you install this hotfix, follow the steps that are listed in the "More Information" section of this article to set the IgnoreUSERCERTIFICATE registry key and to activate the hotfix.

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
This problem was first corrected in Office 2003 Service Pack 1.

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MORE INFORMATION

Warning If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To activate this hotfix, follow these steps:
1.Quit Outlook 2003.
2.Click Start, and then click Run.
3.In the Open box, type regedit, and then click OK.
4.Locate, and then click to select one of the following registry keys:
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\11.0\Outlook\Security
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security
5.After you select the registry key that is specified in step 4, point to New on the Edit menu, and then click DWORD Value.
6.Type IgnoreUSERCERTIFICATE, and then press ENTER.
7.Right-click IgnoreUSERCERTIFICATE, and then click Modify.
8.In the Value data box, type 1, and then click OK.
9.On the File menu, click Exit to quit Registry Editor.

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APPLIES TO
Microsoft Office Outlook 2003

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Keywords: 
kboffice2003sp1fix kbemail kberrmsg kboffice2003presp1fix kbfix kbbug kbqfe KB870564

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