ID do artigo: 870641 - Última revisão: quinta-feira, 27 de julho de 2006 - Revisão: 1.4

O suplemento do Microsoft Business Contact Manager para o Microsoft Office Outlook 2003 não associar qualquer perfil do Outlook

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você instala o suplemento do Microsoft Business Contact Manager para o Microsoft Office Outlook 2003 no seu computador, o Business Contact Manager não associar com qualquer perfil do Microsoft Microsoft Outlook. Além disso, talvez não seja capaz de adicionar um novo banco de dados Business Contact Manager.

Causa

Esse comportamento pode ocorrer se sua conta de usuário não for adicionada ao grupo BCMUsers.

Resolução

Para resolver esse comportamento, execute essas etapas.

Observação Como existem várias versões do Microsoft Windows, as seguintes etapas podem ser diferentes no seu computador. Se estiverem, consulte a documentação do produto para concluir estas etapas.
  1. Verifique se o serviço MSSQL $ MICROSOFTBCM é iniciado no computador. Para fazer isso, execute as seguintes etapas:
    1. Clique em Iniciar , aponte para configurações e, em seguida, clique em Painel de controle .
    2. Clique duas vezes em Ferramentas administrativas e em seguida, clique duas vezes em serviços .
    3. No painel direito, verifique se o serviço MSSQL $ MICROSOFTBCM é iniciado.
    4. Se o serviço MSSQL $ MICROSOFTBCM não for iniciado, clique com o botão direito do mouse MSSQL $ MICROSOFTBCM e, em seguida, clique em Propriedades .
    5. Na lista tipo de inicialização , clique em automático e, em seguida, clique em Iniciar .
    6. Clique em Aplicar e, em seguida, clique em OK .
  2. Habilitar todos os itens que tenham associações com Business Contact Manager. Para fazer isso, execute as seguintes etapas:
    1. Inicie o Microsoft Office Outlook 2003.
    2. No menu Ajuda , clique em Sobre o Microsoft Office Outlook e, em seguida, clique em Itens desativados .
    3. Na caixa de diálogo Itens desativados , clique para selecionar todos os itens do Business Contact Manager, clique em Ativar e, em seguida, clique em Fechar .

      importante Certifique-se de que você ative apenas os itens do Business Contact Manager. Itens do Business Contact Manager terá "BCM" ou "Iris" como parte de seus nomes. Os outros itens que aparecem na caixa de diálogo Itens desativados foram desativados porque eles impediram Microsoft Outlook funcionando corretamente. No entanto, você pode revisar e habilitar os itens Business Contact Manager desativada caso você precise recuperá-los.
    4. Encerre e reinicie o Outlook 2003.
  3. Se você não receber uma solicitação para usar o Business Contact Manager com seu perfil atual do Outlook, execute estas etapas:
    1. No menu arquivo , clique em Gerenciamento de arquivo de dados .
    2. Clique em Adicionar , clique em Banco de dados do Business Contact Manager em tipos de armazenamento e, em seguida, clique em OK .
    3. No Assistente de associação de banco de dados , clique em criar um novo banco de dados e em seguida, clique em Avançar .
    4. Em Digite um nome para o novo banco de dados , digite o nome e em seguida, clique em Avançar .
    5. Clique em Concluir e, em seguida, clique em Fechar .
    6. Encerre e reinicie o Office Outlook 2003.

      Observação Para computadores que executam o Microsoft Windows XP Professional ou Microsoft Windows 2000 Server Service Pack 3 (SP3), talvez você precise adicionar seu nome de conta de usuário ao grupo BCMUsers para adicionar um novo banco de dados Business Contact Manager. Para fazer isso, execute as seguintes etapas:
      • Fazer logon no seu computador baseado no Windows 2000 Server SP3 ou Windows XP Professional como um administrador.
      • Clique em Iniciar , aponte para configurações e, em seguida, clique em Painel de controle .
      • Clique duas vezes em Ferramentas administrativas e clique duas vezes em Gerenciamento do computador .
      • Clique duas vezes usuários e grupos locais e em seguida, clique em grupos .
      • No painel direito, clique duas vezes em BCMUsers .
      • Clique em Adicionar , digite seu nome de conta de usuário na caixa Digite os nomes de objeto a serem selecionados e, em seguida, clique em OK .
      • Clique em Aplicar e, em seguida, clique em OK .

Mais Informações

Para obter informações adicionais sobre o Business Contact Manager, visite o seguinte site:
http://office.microsoft.com/en-us/assistance/CH012071481033.aspx (http://office.microsoft.com/en-us/assistance/CH012071481033.aspx)

A informação contida neste artigo aplica-se a:
  • Microsoft Office Outlook 2003 com o Gerenciador de Contatos Comerciais. nas seguintes plataformas
    • Microsoft Windows 2000 Service Pack 3
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmt kbtshoot KB870641 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 870641  (http://support.microsoft.com/kb/870641/en-us/ )