Von einem Bluetooth-Gerät kann keine Verbindung zu einem Computer mit Windows XP Service Pack 2 oder Windows XP Tablet PC Edition 2005 hergestellt werden

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
870882 Bluetooth device cannot connect to your computer running on Windows XP Service Pack 2 or Windows XP Tablet PC Edition 2005
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Inhalt

Show all imageAlles anzeigenHide all imageAlles ausblenden

Problembeschreibung

Wenn Sie versuchen, mit einem Bluetooth-Gerät eine Verbindung zu einem Computer mit Microsoft Windows XP Service Pack 2 oder Microsoft Windows XP Tablet PC Edition 2005 herzustellen, so schlägt dieser Verbindungsversuch möglicherweise fehl.

Ursache

Dieses Problem kann auftreten, wenn auf einem Windows XP SP2- oder Microsoft Windows XP Tablet PC Edition 2005-Computer mit Bluetooth-Unterstützung die Option "Suche aktivieren" deaktiviert ist. Die Option "Suche" ist standardmäßig deaktiviert, damit der Windows XP-Computer nicht ohne Zustimmung und Wissen des Benutzers von einem Bluethooth-Gerät gefunden werden kann.

Abhilfe

Zur Umgehung des Problems müssen Sie für Bluetooth die Option "Suche aktivieren" auswählen. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie im Infobereich der Taskleiste mit der rechten Maustaste auf das Symbol Bluetooth, und klicken Sie anschließend auf Bluetooth-Einstellungen öffnen. Wenn sich das Symbol Bluetooth nicht im Infobereich befindet, klicken Sie auf Start, auf Ausführen, geben Sie bthprops.cpl ein, und klicken Sie anschließend auf OK.
  2. Klicken Sie auf die Registerkarte Optionen.
  3. Aktivieren Sie das Kontrollkästchen Suche aktivieren und klicken Sie anschließend auf Übernehmen.
  4. Um auch von anderen Bluetooth-Geräten Verbindungen zu Ihrem Computer zuzulassen, aktivieren Sie das Kontrollkästchen Bluetooth-Geräte können eine Verbindung mit diesem Computer herstellen.
Damit können Bluetooth-Geräte Ihren Computer mit Windows XP SP2 bzw. Windows XP Tablet PC Edition 2005 finden und Verbindungen zu dem Computer herstellen.

Wichtig: Aktivieren Sie die Option "Suche" nur dann, wenn Sie möchten, dass ein Bluetooth-Gerät Ihren Computer findet. Nachdem das Gerät eingerichtet bzw. mit Ihrem Computer verbunden ist, ist keine weitere Suche mehr nötig. Sie können nun die Option wieder deaktivieren, um sich vor unerwünschten Verbindungen zu schützen.

Informationen zu diesem Artikel

Artikel-ID: 870882
Letzte Überarbeitung: Freitag, 12. August 2005
Die Informationen in diesem Artikel beziehen sich auf:: Microsoft Windows XP Home Edition Service Pack 2 (SP2), Microsoft Windows XP Media Center Edition Service Pack 2 (SP2), Microsoft Windows XP Professional Service Pack 2 (SP2), Microsoft Windows XP Tablet PC Edition 2005
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Möchten Sie Feedback zu diesem Artikel geben?
 

Get more support from smallbusiness.support.microsoft.com

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.