WinWord: Removing a Watermark Created by the Watermark Macro

Article translations Article translations
Article ID: 87089 - View products that this article applies to.
This article was previously published under Q87089
Expand all | Collapse all

On This Page

SUMMARY

This article explains how to remove an existing watermark from a document. In Microsoft Word for Windows 2.0, you can add a watermark to a document by using the Watermark macro that was included with the NEWMACRO.DOC file.

If you attempt to replace a watermark by rerunning the macro without first deleting the original watermark, the result is two watermarks on top of each other. Rerunning the macro can also create a soft page break in the middle of the page; however, this page break does not occur when you print the document.

Note: The Watermark macro must be used with a PostScript printer or a laser-compatible printer with a PostScript cartridge option.

MORE INFORMATION

Word version 6.0, 7.0, 97

To remove a Watermark from a Word 6.0 document:

  1. From the View Menu, choose Normal.
  2. From the Tools menu, choose Options and select the View tab.
  3. Select the Field Codes check box. Choose Ok.
  4. From the View menu, select Header and Footer.
  5. From the Header pane, delete the watermark information and choose the Close button.

Word version 2.x

To remove a watermark from a document, use the following steps:

  1. From the View menu, Choose Normal.
  2. From the View menu, choose Field Codes if there is no check mark beside the Field Codes command. If Field Codes is already chosen, press ESC.
  3. From the View menu, choose Header/Footer. Select Header and choose the OK button.
  4. Delete the watermark information in the header and choose the Close button.
  5. From the Tools menu, choose Repaginate Now.
Now you can create another watermark.

To remove the Watermark macro from a template, use the following steps:

  1. From the Tools menu, choose Macro.
  2. Select the Watermark macro. (You may need to choose the Global Macros option button to view the macro.)
  3. Choose the Delete button.

REFERENCES

"Microsoft Word for Windows User's Guide," version 2.0, pages 447, 572-574, 753-754, and 766-767

Properties

Article ID: 87089 - Last Review: November 16, 2006 - Revision: 2.3
APPLIES TO
  • Microsoft Word 2.0 Standard Edition
  • Microsoft Word 2.0a
  • Microsoft Word for Windows 2.0b
  • Microsoft Word 2.0c
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 6.0a
  • Microsoft Word 6.0c
  • Microsoft Word 95 Standard Edition
  • Microsoft Word 95a
  • Microsoft Word 97 Standard Edition
Keywords: 
kbmacro kbprint KB87089
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com