Fremdanbieter-Treiber werden nach dem Wiederherstellen der Systemstatusdaten aus einer Sicherung in Windows XP nicht wiederhergestellt

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN

Inhalt

Show all imageAlles anzeigenHide all imageAlles ausblenden

Problembeschreibung

Wenn Sie das Sicherungsprogramm in Windows XP, verwenden um die Systemstatusdaten aus einer Sicherung wiederherstellen, möglicherweise Fremdanbieter-Treiber nicht wiederhergestellt werden. Angenommen, wenn Sie mit einer Neuinstallation von Windows XP eine Sicherungskopie der Systemstatusdaten wiederherstellen, Treiber des Netzwerkadapters wird nicht wiederhergestellt, und Sie die folgenden Symptome zusätzliche:
  • Wenn Sie den Netzwerkadapter, der auf Ihrem Computer im Geräte-Manager installiert ist anzeigen, wird ein schwarzes Ausrufezeichen auf gelbem Hintergrund neben dem Netzwerkadapter angezeigt.
  • Wenn Sie versuchen, mithilfe Ihrer IP-Adresse Erneuern der Ipconfig / renew Befehl erhalten Sie die folgende Ausgabe:
    Erneuern Schnittstelle NameOfNetworkConnection ist ein Fehler aufgetreten: das System kann die angegebene Datei nicht finden
  • Der Bericht, den das Sicherungsprogramm nach der Wiederherstellung generiert enthält die folgende Meldung angezeigt:
    Der Vorgang ist fehlgeschlagen. Weitere Informationen finden Sie im Sicherungsbericht.

Ursache

Dieses Problem rührt Fremdanbieter-Treiber nicht wiederhergestellt werden, wenn Sie die Systemstatusdaten aus einer Sicherung wiederherstellen. Folgenden Unterschlüssel der Registrierung wird während des Wiederherstellungsvorgangs nicht wiederhergestellt werden:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services
Diese Registrierungsunterschlüssel enthält Teilschlüssel, die auf den Pfad der Gerätetreiber verweisen.

Abhilfe

Verwenden Sie um dieses Problem zu umgehen, Geräte-Manager zu entfernen und dann das Gerät neu zu installieren. Gehen Sie hierzu folgendermaßen vor.

Hinweis: Sie müssen auf dem Computer als Administrator oder als Mitglied der Administratorgruppe zum Ausführen dieser Schritte angemeldet sein. Aufgrund Wenn Ihr Computer mit einem Netzwerk verbunden ist, können Netzwerk-Richtlinieneinstellungen Sie nicht von Abschließen dieser Schritte.
  1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie sysdm.cpl in das Feld Öffnen ein, und klicken Sie dann auf OK .
  2. Klicken Sie auf die Registerkarte Hardware , und klicken Sie dann unter Gerätemanager auf Geräte-Manager .
  3. Erweitern Sie die Gerätekategorie des Geräts, das Sie entfernen möchten, klicken Sie mit der rechten Maustaste auf das Gerät, das Sie entfernen möchten, und klicken Sie dann auf Deinstallieren . Erweitern z. B. um den Netzwerkadapter zu entfernen, Sie Netzwerkadapter , klicken Sie mit der rechten Maustaste auf den Netzwerkadapter, und klicken Sie dann auf Deinstallieren .
  4. Wenn Sie aufgefordert werden, um das Entfernen des Geräts zu bestätigen, klicken Sie auf OK .
  5. Klicken Sie im Menü Aktion auf Hardwareänderungen suchen .
  6. Folgen Sie den Anweisungen, die auf dem Bildschirm, angezeigt wenn alle Anweisungen angezeigt. Für einige Geräte ist das Gerät auf Ihrem Computer installiert, nach dem Klicken auf Nach geänderter Hardware suchen in Schritt 5. Für diese Geräte werden keine weiteren Anweisungen auf dem Bildschirm angezeigt.

    Hinweis: Wenn Sie entfernt und anschließend neu den Netzwerkadapter installiert, müssen Sie aktivieren und deaktivieren auf dem Netzwerkadapter, bevor die IP-Adresse erneuert wird. Um den Netzwerkadapter zu deaktivieren, klicken Sie mit der rechten Maustaste auf den Netzwerkadapter, klicken Sie auf deaktivieren und dann Wenn Sie aufgefordert werden, zu bestätigen, klicken Sie auf Ja . Um den Netzwerkadapter zu aktivieren, klicken Sie mit der rechten Maustaste auf den Netzwerkadapter; klicken Sie dann auf Aktivieren .

Weitere Informationen

Weitere Informationen über das Verwalten von Geräten im Geräte-Manager finden Sie die folgende KB-Artikelnummer:
283658Verwalten von Geräten in Windows XP
Zusätzliche Informationen zum das Sicherungsprogramm sichern und Wiederherstellen von Daten verwenden finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
308422Verwendung des Sicherungsprogramms Dateien und Ordner auf Ihrem Computer in Windows XP sichern
309340Verwendung des Sicherungsprogramms zum Wiederherstellen von Dateien und Ordnern auf Ihrem Computer in Windows XP

Informationen zu diesem Artikel

Artikel-ID: 870891
Letzte Überarbeitung: Mittwoch, 25. August 2004
Die Informationen in diesem Artikel beziehen sich auf:: Microsoft Windows XP Professional, Microsoft Windows XP Home Edition
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 870891
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Möchten Sie Feedback zu diesem Artikel geben?
 

Get more support from smallbusiness.support.microsoft.com

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.