Artikel-ID: 870892 - Geändert am: Samstag, 26. Januar 2008 - Version: 3.1

Der Computer wiederholt neu gestartet wird, oder es Fehlermeldungen generiert, wenn Sie zwei oder mehrere Gerätetreiber, Rollback indem mit das Feature vorheriger Treiber des Geräte-Managers in Windows XP

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Problembeschreibung

Wenn Sie zwei oder mehrere Gerätetreiber Rollback mithilfe der Rollbackfunktion Feature Treiber des Geräte-Manager Ihre Windows XP Service Pack 2 (SP2) - basierten Computer möglicherweise wiederholt neu gestartet, können verschiedene Fehler je nach den Treibern generieren, Rollback oder möglicherweise beide Aktionen ausführen.

Ursache

Dieses Problem tritt auf, wenn der Gerätetreiber, die ein Rollback ausgeführt einige der gleichen Systemdateien verwenden. In diesem Szenario können nicht übereinstimmende Dateiversionen Treiber oder Miniport vorhanden sein. Daher nicht zum Starten von Windows XP SP2 fehlerfrei möglicherweise.

Lösung

Um dieses Problem zu beheben, verwenden Sie eine der folgenden Methoden, Gerätetreiber im abgesicherten Modus installieren oder Wiederherstellung des Betriebs von Windows XP SP2 mithilfe der Systemwiederherstellung.

Installieren der Gerätetreiber im abgesicherten Modus

Um dieses Problem zu beheben und um vorherige Funktionalität Ihres Computers wiederherzustellen, starten Sie den Computer im abgesicherten Modus und wiederholen Sie die Versionen der Gerätetreiber, die ein Rollback ausgeführt:
  1. Starten Sie den Computer neu.
  2. Wenn die folgende Meldung angezeigt wird, drücken Sie F8:
    Wählen Sie das zu startende Betriebssystem
  3. Windows Startoptionen Option auf Bildschirm, verwenden Sie die Pfeiltasten Abgesicherter Modus mit Netzwerktreibern aus und drücken Sie anschließend die [EINGABETASTE].
Dateien, die auf dem Computer vorhanden sind, auf einer CD enthaltenen Dateien oder Dateien, die aus dem Internet downloaden, können Sie die Treiber jetzt installieren. Weitere Informationen, wie Sie die Gerätetreiber installieren, finden Sie die Installationsinformationen, die der Hersteller des Geräts bereitstellt.

Wiederherstellung des Betriebs von Windows XP SP2 mithilfe der Systemwiederherstellung

Mit dem Dienstprogramm "Systemwiederherstellung" können Sie das Betriebssystem Ihres Computers in einen früheren Zustand zurückversetzen, in dem es ordnungsgemäß funktionierte. Die Systemwiederherstellung erstellt einen ? Snapshot wichtiger Systemdateien und einiger Programmdateien. Die Systemwiederherstellung speichert diese Informationen als Wiederherstellungspunkte. Diese Wiederherstellungspunkte können Sie nutzen, um einen früheren Zustand von Windows XP wiederherzustellen.

Weitere Informationen zur Verwendung das Systemwiederherstellung finden Sie die folgende KB-Artikelnummer:
306084  (http://support.microsoft.com/kb/306084/ ) Wiederherstellen des Betriebssystems auf einen früheren Zustand in Windows XP
Weitere Informationen zur Systemwiederherstellung klicken Sie auf Start , klicken Sie auf Hilfe und Support , geben Sie System wiederherstellen im Feld Suchen und drücken Sie anschließend die [EINGABETASTE].

Abhilfe

Um dieses Problem zu umgehen, starten Sie Ihren Computer im abgesicherten Modus und dann den Rollback alle Gerätetreiber, die Sie möchten. Um den Computer im abgesicherten Modus neu zu starten, starten Sie den Computer neu, und dann halten F8, während das Betriebssystem lädt.

Weitere Informationen finden Sie die folgende KB-Artikelnummer:
283657  (http://support.microsoft.com/kb/283657/ ) Wie Sie das Feature vorheriger Treiber in Windows verwenden

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
  • Microsoft Windows XP Media Center Edition Service Pack 2 (SP2)
  • Microsoft Windows XP Professional Service Pack 2 (SP2)
  • Microsoft Windows XP Tablet PC Edition 2005
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 870892  (http://support.microsoft.com/kb/870892/en-us/ )
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