Recibe un mensaje de error "Escritura demorada" en Windows XP Service Pack 2 o Windows XP Tablet PC Edition 2005

Seleccione idioma Seleccione idioma
Id. de artículo: 870894
Expandir todo | Contraer todo

Síntomas

Después de instalar el Service Pack 2 (SP2) de Microsoft Windows XP o Microsoft Windows XP Tablet PC Edition 2005 puede recibir el siguiente mensaje de error durante el uso normal:
Error de escritura retrasada
Windows no pudo guardar todos los datos para el archivo letraUnidad:\ruta de acceso\nombreDeArchivo. Se han perdido los datos. Este error puede deberse a un error en el equipo conexión de red o hardware. Intente guardar este archivo en otra ubicación.

Causa

Este problema puede producirse si el equipo utiliza un RAID 3ware controlador y se ha configurado el controlador RAID para un rendimiento óptimo. Como parte de su configuración, apagado de los valores siguientes modificando el Registro CacheControl entrada en el valor 00000031:
  • El FUA (Force Unit Access: escritura simultánea) bit SCSI escrituras
  • Comandos de alineado SRB
  • Comandos de alineado SCSI

Solución

Para evitar este problema debe establecer CacheControl en cero:
  1. Haga clic en Inicio, haga clic en Ejecutar, tipo Regedity, a continuación, haga clic en ACEPTAR.
  2. Busque y, a continuación, haga clic en la siguiente clave del registro:
    Control de Controller\Cache de almacenamiento de información de HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\3ware
  3. En el Editar menú, haga clic en Modificar.
  4. Tipo 0, y, a continuación, presione ENTRAR.
  5. Salga del Editor del registro.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Propiedades

Id. de artículo: 870894 - Última revisión: lunes, 09 de abril de 2012 - Versión: 1.0
Palabras clave: 
kbupgrade kbsetup kbhardware kbdriver kbtshoot kberrmsg kbnofix kbbug kbmt KB870894 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 870894

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com