Artigo: 870910 - Última revisão: segunda-feira, 30 de Outubro de 2006 - Revisão: 3.3

Recebe uma mensagem de erro quando tenta abrir a política IPSec da MMC num computador com o Windows Server 2003

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Sintomas

Quando tenta abrir o Internet Protocol security (IPSec) Microsoft Management Console (MMC) política num computador baseado no Microsoft Windows Server 2003, receberá a seguinte mensagem de erro:
Não foi possível abrir o contentor de armazenamento de política IPSec. Ocorreu o seguinte erro: O sistema não é possível localizar o ficheiro especificado. (80070002).
Quando este problema ocorre, poderão ser registados eventos semelhantes à seguinte:

Tipo de evento: Information
Origem do evento: Gestor de controlo de serviços
Categoria do evento: nenhum
ID do evento: 7040
Date: Date
Time: Time
Utilizador: NT AUTHORITY\SYSTEM
Computador: ComputerName
Descrição: O tipo de início do serviço Serviços IPSEC foi alterado de desactivado para iniciar automaticamente.

### IPSEC serviço é iniciado por um GPO. Foi confirmado desactivando o serviço IPSEC, em seguida, executar gpupdate /force.

Tipo de evento: Information
Origem do evento: IPSec
Categoria do evento: nenhum
ID do evento: 4294
Date: Date
Time: Time
User: N/A
Computador: ComputerName
Descrição: O controlador IPSec entrou no modo seguro. As políticas IPSec, caso estas tenham sido configuradas, são agora a ser aplicadas a este computador.

Dados:
0000: 00 00 00 00 01 00 00 DE 54...... T.
0008: 00 00 00 00 c6 10 40 de 00....?@
0010: 01 00 00 00 00 00 00 00........
0018: 00 00 00 00 00 00 00 00........
0020: 00 00 00 00 00 00 00 00........

Tipo de evento: erro
Origem do evento: IPSec
Categoria do evento: nenhum
ID do evento: 4292
Date: Date
Time: Time
User: N/A
Computador: ComputerName
Descrição: O controlador IPSec entrou no modo bloco. IPSec irá rejeitar todas as entrada e saído TCP/IP rede tráfego não permitido por excepções para a política IPSec durante o arranque. Acção do utilizador: Para restaurar completo não segura conectividade de TCP/IP, desactivar os serviços IPSec e, em seguida, reinicie o computador. Para informações detalhadas informações sobre a resolução de problemas, consulte os eventos no registo de eventos de segurança.

Dados:
0000: 00 00 00 00 01 00 00 DE 54...... T.
0008: 00 00 00 00 c4 10 00 c0....?¨¤
0010: 01 00 00 00 00 00 00 00........
0018: 00 00 00 00 00 00 00 00........
0020: 00 00 00 00 00 00 00 00........

Tipo de evento: Information
Origem do evento: Gestor de controlo de serviços
Categoria do evento: nenhum
ID do evento: 7035
Date: Date
Time: Time
Utilizador: NT AUTHORITY\SYSTEM
Computador: ComputerName
Descrição: O serviço Serviços IPSEC com êxito foi enviado um controlo de início.

Tipo de evento: Information
Origem do evento: Gestor de controlo de serviços
Categoria do evento: nenhum
ID do evento: 7036
Date: Date
Time: Time
User: N/A
Computador: ComputerName
Descrição: O serviço Serviços IPSEC entrou no estado pausado.

Tipo de evento: erro
Origem do evento: Gestor de controlo de serviços
Categoria do evento: nenhum
ID do evento: 7023
Date: Date
Time: Time
User: N/A
Computador: ComputerName
Descrição: O serviço Serviços IPSEC terminou com o seguinte erro:
O sistema não é possível encontrar o ficheiro especificado.

Causa

Um ficheiro danificado no arquivo de política faz com que este problema. Uma interrupção que ocorre quando a política está a ser escrita no disco pode causar danos.

Resolução

Para resolver este problema, elimine a seguinte subchave de registo e, em seguida, recriar a política:
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\IPSec\Local
Para o fazer, siga estes passos.

Nota Quando seguir estes passos, elimine a política local. Tem de reconstruir a política local.

importante Esta secção, método ou tarefa contém passos que indicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo de forma incorrecta. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Criar uma para protecção adicional, cópia de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) Como efectuar uma cópia de segurança e restaurar o registo no Windows
  1. Elimine a subchave de registo política local. Para o fazer, siga estes passos:
    1. Clique em Iniciar , clique em Executar , escreva regedit e, em seguida, clique em OK .
    2. No Editor de registo, localize e, em seguida, clique na seguinte subchave:
      HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\IPSec\Policy\Local
    3. No menu Editar , clique em Eliminar .
    4. Clique em Sim para confirmar que pretende eliminar a subchave.
    5. Saia do Editor de registo
  2. Reconstrua um novo arquivo de política local. Para o fazer, siga este passo:
    1. Clique em Iniciar , clique em Executar , escreva regsvr32 polstore.dll e, em seguida, clique em OK .

Referências

Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
324269  (http://support.microsoft.com/kb/324269/ ) Como utilizar o monitor IPSec no Windows Server 2003

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003 Standard Edition
Palavras-chave: 
kbmt kbprb KB870910 KbMtpt
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Clique aqui para ver a versão em Inglês deste artigo: 870910  (http://support.microsoft.com/kb/870910/en-us/ )