Article ID: 870974 - Last Review: June 1, 2006 - Revision: 1.6

You may not successfully log on to a domain by using a roaming profile when you use a wireless connection in Windows XP

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SYMPTOMS

When you use a wireless connection (802.1x) with a roaming profile on a Microsoft Windows XP-based computer to log on to a domain, the log on may not be completed successfully during the authentication process and the wireless connection is ended.

CAUSE

This problem may occur when Extensible Authentication Protocol (EAP) content cannot be written to the Windows registry because a large roaming profile does not fully download before the authentication process has completed.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Microsoft Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
322389  (http://support.microsoft.com/kb/322389/ ) How to obtain the latest Windows XP service pack

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To install this hotfix, you must have Windows XP Service Pack 1 (SP1) installed.

For additional information about how to obtain Windows XP SP1, click the following article number to view the article in the Microsoft Knowledge Base:
322389  (http://support.microsoft.com/kb/322389/ ) How to obtain the latest Windows XP service pack

Restart information

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

Hotfix file information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version             Size  File name
   ----------------------------------------------------------
   14-Jul-2004  19:31  5.1.2600.1575    103,936  Dhcpcsvc.dll     
   14-Jul-2004  19:14  5.1.2600.1575    168,064  Ndis.sys
   11-Jul-2004  19:01  5.1.2600.1575     12,416  Ndisuio.sys
   14-Jul-2004  19:31  5.1.2600.1575  1,630,720  Netshell.dll     
   11-Jul-2004  19:01  5.1.2600.1575     84,864  Nwlnkipx.sys
   14-Jul-2004  19:31  5.1.2600.1576     57,344  Wzcdlg.dll       
   14-Jul-2004  19:31  5.1.2600.1576     31,232  Wzcsapi.dll      
   14-Jul-2004  19:31  5.1.2600.1576    282,112  Wzcsvc.dll       
   11-Jul-2004  19:44  5.1.2600.1575    594,432  Xpsp2res.dll

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates

APPLIES TO
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Home Edition SP1
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB870974