Bandeja de impressora em um servidor de impressão não pode transferir para o computador cliente quando você instala uma impressora de rede no Windows 2000

Traduções deste artigo Traduções deste artigo
ID do artigo: 870980 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Para obter uma versão deste artigo que se aplica ao Microsoft Windows XP e Microsoft Windows Server 2003, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
870981Bandeja não é mantidas quando você instala uma impressora de rede no Windows XP ou no Windows Server 2003
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Se você instalar uma impressora de rede em um computador cliente baseado no Microsoft Windows 2000 a partir de um servidor de impressão baseado no Windows 2000, as atribuições de bandeja da impressora não podem transferir para o computador cliente. Quando você exibe as atribuições de bandeja no computador cliente, a bandeja aparece como não disponível.

Causa

Esse problema pode ocorrer se o computador cliente usa uma versão de idioma do Windows 2000 que seja diferente da versão usada pelo servidor de impressão.

Resolução

Para resolver esse problema, instale esse hotfix no servidor de impressão e o computador cliente.

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibido, envie uma solicitação para suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para instalar esse hotfix, você deve ter o Microsoft Windows 2000 com Service Pack 4 (SP4) instalado no seu computador.

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix. No entanto, quando você instala esse hotfix, o servidor pode gastar até duas horas regenerando os arquivos de descrição de impressora binários analisados (ficheiros. bud) usados para aumentar a eficiência do spooler para os drivers. Durante esse tempo, spooler de impressão não pode receber trabalhos de impressão e pode retornar mensagens para clientes que indicam que a fila de impressão está cheia. Esta é uma operação de análise única e não ocorre depois que os arquivos .bud binários analisados são regenerados com êxito. Portanto, recomendamos que você agendar a instalação de hotfix para permitir esse atraso. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
832219Os usuários não é possível imprimir depois de instalar um service pack, o pacote cumulativo de atualizações ou o hotfix de impressora em um servidor no Windows 2000

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time   Version              Size  File name
   -----------------------------------------------------------
   06-Mar-2004  00:41                     14,088  Locale.gpd
   06-Mar-2004  00:41                     25,489  P6disp.gpd
   06-Mar-2004  00:41                      3,293  P6font.gpd
   19-Nov-2004  07:20  0.3.1296.1        676,864  Pcl5eres.dll
   06-Mar-2004  00:41  0.3.1296.1        169,472  Pclxl.dll
   06-Mar-2004  00:41                     10,375  Pclxl.gpd
   06-Mar-2004  00:41                      1,156  Pjl.gpd
   19-Nov-2004  07:20  0.3.3790.231      133,120  Ps5ui.dll
   06-Mar-2004  00:41                     26,038  Pscript.hlp
   06-Mar-2004  00:41                    792,644  Pscript.ntf
   19-Nov-2004  07:20  0.3.3790.231      464,896  Pscript5.dll
   06-Mar-2004  00:41                    969,400  Pscrptfe.ntf
   06-Mar-2004  00:41                     14,362  Stdnames.gpd
   06-Mar-2004  00:41                        698  Ttfsub.gpd
   19-Nov-2004  07:20  0.3.1296.1          8,704  Tty.dll
   06-Mar-2004  00:41                     12,505  Tty.gpd
   06-Mar-2004  00:41                         62  Tty.ini
   19-Nov-2004  07:20  5.2.3790.120       39,936  Ttyres.dll
   19-Nov-2004  07:20  0.3.1296.1         16,384  Ttyui.dll
   06-Mar-2004  00:41                     14,387  Ttyui.hlp
   19-Nov-2004  07:20  0.3.3790.231      248,832  Unidrv.dll
   06-Mar-2004  00:41                     21,225  Unidrv.hlp
   19-Nov-2004  07:20  0.3.3790.231      198,144  Unidrvui.dll
   19-Nov-2004  07:20  0.3.1296.1        619,520  Unires.dll

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre como os pacotes de atualização de software são nomeados, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
816915Novo esquema de nomeação de arquivo para pacotes de atualização de software do Microsoft Windows
Para obter mais informações sobre a terminologia usada neste artigo, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software

Propriedades

ID do artigo: 870980 - Última revisão: domingo, 27 de outubro de 2013 - Revisão: 3.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Palavras-chave: 
kbnosurvey kbarchive kbmt kbautohotfix kbbug kbfix kbwin2000presp5fix kbqfe kbhotfixserver KB870980 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 870980

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com