Přiřazení zásobník tiskárny na tiskový server pravděpodobně není přenos do klientského počítače při instalaci síťové tiskárny v systému Windows XP nebo Windows Server 2003

Překlady článku Překlady článku
ID článku: 870981 - Produkty, které se vztahují k tomuto článku.
Microsoft Windows 2000 verzi tohoto článku naleznete 870980.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Pokud v počítači klienta se systémem Microsoft Windows XP nebo systémem Microsoft Windows Server 2003 z tiskového serveru systémem Windows XP nebo systémem Windows Server 2003 nainstalovat síťovou tiskárnu, může klientský počítač není přenos přiřazení zásobníku v tiskárně. Při zobrazení přiřazení zásobníku v klientském počítači zobrazí zásobník jako není k dispozici.

Příčina

Tento problém může dojít, pokud klientský počítač používá jazykové verze systému Windows XP nebo Windows Server 2003 liší od verze používaný tiskový server.

Řešení

Tento problém vyřešíte instalací této opravy hotfix na tiskový server a klientský počítač.

Systém Windows Server 2003

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.
Požadavky
Neexistují žádné požadavky.
Požadavek na restartování
Po instalaci této opravy hotfix není třeba počítač restartovat. Však při instalaci této opravy hotfix serveru pravděpodobně strávit obnovován soubory popis analyzované binární tiskárny (soubory BUD), které slouží ke zvýšení efektivity zařazovací služba pro ovladače až dvě hodiny. Služba Zařazování tisku nemůže po tuto dobu přijímat příchozí tiskové úlohy a může klientům předávat zprávu, že je tisková fronta plná. Tato analýza je prováděna pouze jednou a po úspěšném obnovení analyzovaných binárních souborů BUD se již neprovádí. Proto doporučujeme naplánovat tuto instalaci opravy hotfix povolit toto zpoždění. Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
832219Po instalaci aktualizace Service Pack, kumulativní aktualizace nebo opravy hotfix pro tiskárnu na server se systémem Windows 2000 nemohou uživatelé tisknout
Informace o nahrazení opravy hotfix
Tato oprava Hotfix nenahrazuje žádné další opravy Hotfix.
INFORMACE O SOUBORECH
Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v ovládacím panelu Datum a čas.

Windows Server 2003, 32bitové x 86 verze
   Date         Time   Version       Size     File name
   -------------------------------------------------------
   10-Nov-2004  18:42  0.3.3790.231  133,120  Ps5ui.dll
   10-Nov-2004  18:42  0.3.3790.231  464,896  Pscript5.dll
   10-Nov-2004  18:42  0.3.3790.231  265,216  Unidrv.dll
   10-Nov-2004  18:42  0.3.3790.231  203,264  Unidrvui.dll


Windows Server 2003, 64bitové verze pro procesory Itanium
   Date         Time   Version       Size       File name     Platform
   -------------------------------------------------------------------
   10-Nov-2004  18:36  0.3.3790.231    366,080  Ps5ui.dll     IA-64
   10-Nov-2004  18:36  0.3.3790.231  1,003,520  Pscript5.dll  IA-64
   10-Nov-2004  18:36  0.3.3790.231    797,184  Unidrv.dll    IA-64
   10-Nov-2004  18:36  0.3.3790.231    523,776  Unidrvui.dll  IA-64

na systém Windows XP

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.
INFORMACE O SOUBORECH
Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v ovládacím panelu Datum a čas.
   Date         Time   Version          Size  File name
   -------------------------------------------------------
   17-Mar-2005  18:54  0.3.3790.288  133,120  Ps5ui.dll
   17-Mar-2005  18:54  0.3.3790.231  464,896  Pscript5.dll
   17-Mar-2005  18:54  0.3.3790.231  248,832  Unidrv.dll
   17-Mar-2005  18:54  0.3.3790.231  198,144  Unidrvui.dll

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.

Další informace

Další informace o přidělování názvů balíčkům s opravami hotfix naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
816915Nové schéma přidělování názvů balíčkům aktualizací softwaru pro systém Microsoft Windows (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)
Další informace o standardní terminologii používané k popisu aktualizací softwaru společnosti Microsoft naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Vlastnosti

ID článku: 870981 - Poslední aktualizace: 29. srpna 2007 - Revize: 4.2
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Klíčová slova: 
kbmt kbautohotfix kbwinxpsp3fix kbwinxppresp3fix kbbug kbfix kbwinserv2003presp1fix kbqfe kbhotfixserver KB870981 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:870981

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com