Help and Support
 

powered byLive Search
Hotfix Download Available

FIX: A computer with Client for NFS becomes slow and unresponsive over time

Article ID:871000
Last Review:November 15, 2007
Revision:2.5

SYMPTOMS

A computer that is running Microsoft Windows Services for UNIX with the Client for NFS component installed may become slow and unresponsive over time.

Back to the top

CAUSE

This problem occurs because the Client for NFS component of Windows Services for UNIX is not freeing system memory.

Back to the top

RESOLUTION

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other software updates.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   30-Jun-2004  22:07  8.0.1969.10       313,984  Nfsgwrdr.sys
   30-Jun-2004  22:07  8.0.1969.10       310,400  Nfsrdr.sys
   

Back to the top

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Back to the top

MORE INFORMATION

To detect this memory leak, use Performance Monitor to monitor the value of the Free System Page Table Entries counter in the Memory object. If the value of Free System Page Table Entries increases over an extended time period, you may be experiencing the problem that is described in the "Symptoms" section.

For additional information about terminology that is used to describe Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684 (http://support.microsoft.com/kb/824684/) Description of the standard terminology that is used to describe Microsoft software updates

Back to the top


APPLIES TO
Microsoft Windows Services for UNIX 3.5

Back to the top

Keywords: 
kbautohotfix kbfix kbprb kbqfe kbhotfixserver KB871000

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.