Di Entourage 2004 per Mac Read Me.HTML

Traduzione articoli Traduzione articoli
Identificativo articolo: 871016 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sommario

questo articolo contiene le informazioni dal file di Microsoft Entourage Read Me.HTML.

INTRODUZIONE

In questo articolo contiene informazioni di file di Microsoft Entourage Read Me.HTML. Contiene informazioni sui requisiti di sistema, istruzioni su come importare dati e problemi noti.

Informazioni

Microsoft Entourage 2004 for Mac
Read Me
March 2004
© 2004 Microsoft Corporation.  All rights reserved.

This document provides late-breaking information about Microsoft Entourage 2004 for Mac 
and is current as of the date above. After that date, you can find more current 
information and resources at the Microsoft website at http://www.microsoft.com/mac/.

CONTENTS
1  System requirements and installation
2  Importing data from other applications
    2.1  Importing data from Microsoft Outlook Express 5 Macintosh Edition
    2.2  Importing data from Apple Mail
    2.3  Importing data from Qualcomm Eudora (4.0 or later)
    2.4  Importing data from Netscape Communicator (4.6 through 4.8 only) 
    2.5  Importing data from Claris Emailer (2.0v3 only)
    2.6  Importing data from Now Contact or Now Up-to-Date
    2.7  Importing data from Microsoft Outlook
    2.8  Importing data from Palm Desktop
    2.9  Importing data from other applications 
3  Maintaining your Entourage data
    3.1  Locating your Entourage data
    3.2  Launching the Database Utility
4  Synchronizing with handheld devices
5  Known issues
    5.1  NLTM v1 authentication support
    5.2  Exchange Servers
    5.3  Shared projects
6  More help

1  System requirements and installation
For information about system requirements and installing Entourage 2004, open the 
Installation Read Me file from the Microsoft Office 2004/Read Me folder on the Microsoft 
Office 2004 for Mac CD-ROM or on the Entourage CD-ROM.

2  Importing data from other applications
When you install Office 2004 or start Entourage 2004 for the first time, you are prompted 
to enter your contact information, such as your name and address. Microsoft Office 2004 
for Mac uses this information to simplify tasks, such as finding driving directions in 
Entourage or supplying a return address in the Letter Wizard of Microsoft Word. After 
entering your contact information, you can use the next step in the Setup Assistant to 
import data by selecting which software program you want to import your data from.

If you imported your data from Entourage X before starting Entourage 2004, you are not 
prompted to enter this information because it has already been provided.

After setup is complete, you can still import data from another program at any time by 
clicking Import on the File menu.

The following subsections list known issues with importing from some programs.

2.1  Importing data from Microsoft Outlook Express 5 Macintosh Edition
If you selected default fonts for displaying, creating, or printing items in Outlook 
Express, you must restart Entourage to display these imported preferences.

AppleScripts using "Outlook Express" need to be modified to "Microsoft Entourage" in 
all "tell application" statements in the script. Rules and schedules imported from 
Outlook Express must be updated to use the updated scripts.

2.2  Importing data from Apple Mail
Entourage does not import Mail rules that use Address Book or move messages to IMAP 
account folders.

Entourage does not import Exchange accounts from Mail. Because your Exchange mail is 
stored on an Exchange server, you must access those messages by setting up an Exchange 
account in Entourage.

2.3  Importing data from Qualcomm Eudora (4.0 or later)
Entourage does not import the "read" status of messages, but sets the status of all messages 
to "unread." You can quickly mark your messages as "read" by selecting their folders in the 
Folders list and clicking Mark All as Read on the Message menu.

Entourage does not maintain links between imported attachments and their messages. The 
attachments are stored on your hard disk. 

2.4  Importing data from Netscape Communicator (4.6 through 4.8 only)
Entourage does not support importing messages directly from newer versions of Netscape 
Communicator or Mozilla.

Be sure to select your Netscape Users folder rather than an individual profile's folder.

2.5  Importing data from Claris Emailer (2.0v3 only)
To import data, Claris Emailer must be running.

If you have problems importing data from Claris Emailer, try assigning more memory to 
Emailer by using the Get Info dialog box in the Finder. For more information about 
assigning more memory to a program, see Mac OS Help. After you have assigned more memory 
to Emailer, start both Emailer and Entourage, and then begin the import process again.

Entourage does not import the following from Claris Emailer: account settings, priorities, 
rules, mail actions, and schedules.

Entourage does not maintain links between imported attachments and their messages. The 
attachments are stored on your hard disk.

2.6  Importing data from Now Contact or Now Up-to-Date
To import data, Now Contact must be running. Entourage imports data from the data file 
that Now Contact is currently reading.

Entourage imports data only from versions of Now Contact that run on Mac OS X. Entourage 
does not import photos from your Now Contacts.

Unless you launch Now Contact and select the desired data file before beginning your 
import from Entourage, Entourage launches Now Contact and imports from the default data file.

Close any open contact windows in Now Contact before importing your data into Entourage. 
If you are using a trial version of Now Contact, be sure to close any registration or trial 
version dialog boxes before beginning your import.

2.7  Importing data from Microsoft Outlook
With Entourage 2004, you can view mail messages, Calendar items, and contacts stored on your 
Exchange server. If you want to import items that are not stored on the Exchange server, use 
the following procedures.

Before you begin

If you haven't already, set up an Exchange server account so that you can access the Exchange 
server from Entourage. For more information, see Entourage Help. 
Make sure you know where the Outlook Personal Folders and Exchange server folders are located. 
In Outlook, look at the Folder list. (If you cannot see the Folder list, click Folder List on 
the View menu.) If you are still unsure, see Outlook Help or contact your Exchange account 
administrator. 
Check with your Exchange account administrator to be sure that there is enough storage room 
in your Exchange account to temporarily store your Personal Folders items during the move. 
To access the items in your Personal Folders from Entourage, you must move these items to the 
Exchange server. Then you will copy some items to your Macintosh and leave others on the 
Exchange server. After the copy is complete, you can delete copied items from the Exchange 
server. Procedures for each item are described in the next section. 

First, move the contents of your Outlook Personal Folders to the Exchange server

In the Outlook folder list, open Personal Folders. (If you cannot see the Folder list, 
click Folder List on the View menu.) Move the items from your Personal Folders 
(stored on your computer) to the Exchange server folder (stored on the Exchange server) 
by using the following methods. 
-	Mail - Drag individual mail messages or entire mail folders to the Inbox folder. If you 
	want, you can create a new subfolder under the Inbox folder to store these messages. 
-	Contacts - Drag individual contact items to the Contacts folder. If you want to move 
	all of your contacts, click Select All on the Edit menu before dragging. 
-	Calendar - View your Calendar items in a list view, and then drag individual Calendar 
	items to the Calendar folder. 
-	Notes/Tasks - Drag the entire Notes and Tasks folders into the Inbox folder. Your 
	Outlook notes and tasks will appear as e-mail messages in Entourage. Do not drag the 
	notes or tasks from your Personal Folders into the Notes or Tasks folder stored in the 
	Exchange server folder. Notes and tasks stored on the Exchange server will not appear in 
	Entourage. The Personal Folders items are now stored on the Exchange server and can be 
	accessed by using Entourage.

Next, access the Exchange server items from your Macintosh computer

In the Entourage Folder list, click your Exchange Account folder to select it. (If you cannot 
see the folder list, click Folder List on the View menu.) 
Do the following: 
-	Mail - Your mail messages are now stored on the Exchange server, and you can access them 
	from any Exchange client program (such as Outlook, Entourage, or Outlook Web Access). If 
	you want to store messages on your Macintosh computer, drag the message to the Inbox folder 
	(which is in the On My Computer folder). Messages stored in the On My Computer folder exist 
	only on your Macintosh computer and are not synchronized with the Exchange server. 
-	Contacts and Calendar items - All of your contacts and Calendar items are now stored on the 
	Exchange server, and you can view them by using Entourage. If you want, you can prevent 
	certain contacts and Calendar items from being synchronized with the Exchange server, so 
	that they appear only in Entourage on your Macintosh computer. For more information, see 
	Entourage Help. 
-	Notes and tasks	- Your notes and tasks are now stored on the Exchange server as e-mail 
	messages. To convert them to Entourage notes and tasks, select the message containing your 
	note or task, and then, on the Script menu, click Create Note from Message or Create Task 
	from Message. The note or task is now stored in Entourage and will not be synchronized with 
	the Exchange server. For tasks, you will need to reassign due dates and reminders. Verify 
	that all items were correctly copied. Then, select all messages, tasks, and notes that 
	do not need to be stored on the Exchange server and delete them. 

2.8  Importing data from Palm Desktop
Entourage 2004 no longer supports direct imports from Palm Desktop. To synchronize your data 
with Palm Desktop, do the following.

To install handheld device support for Entourage, use the Handheld Sync Installer inside the 
Microsoft Office 2004/Additional Tools folder. 
To copy all your data from Palm Desktop to your Palm device, synch your Palm device with Palm 
Desktop. 
To import all your data from your Palm into Entourage, synch your Palm device with Entourage. 
2.9  Importing data from other applications
You can directly import data only from the programs previously listed. However, you can import 
contacts and messages from other programs by first exporting the contacts or messages from the 
other program in a format that Entourage can import, and then importing them to Entourage. For 
more information about exporting data from a specific program, see the documentation for the 
program.

3  Maintaining your Entourage data
3.1  Locating your Entourage data
Entourage stores data, such as preferences, rules, schedules, signatures, messages, contacts, 
and all other Entourage items, in a database on your computer. The first time you start Entourage, 
the Microsoft User Data/Office 2004 Identities folder is created in the Documents folder. This 
folder contains the Main Identity folder, which stores the data for the first identity. Each 
time you create a new identity, Entourage adds a folder for it to the Office 2004 Identities folder.

You can move your Microsoft User Data folder to a different location, including an AppleShare 
server. To do so, create an alias to the Microsoft User Data folder in the Documents folder on your 
computer. Do not store the data folder in the same folder as the Entourage program because it might 
accidentally be deleted if the program folder is deleted.

If you move an individual identity folder within the Office 2004 Identities folder to a location not 
on your startup disk, create an alias to the identity's folder in the Office 2004 Identities folder, 
and then either rebuild or compact the database with the Database Utility, Entourage will create a 
copy of your database titled Old Database. Move the Old Database folder to the individual identity 
folder, and then rename the Old Database folder to Database.

3.2  Launching the Database Utility

The Database Utility, a new tool in Office 2004, helps verify, compact, and repair your 
Entourage databases. You can launch the Database Utility in one of two ways:

Hold down the OPTION key when first launching Entourage.
-or-
Open the Office folder and double-click the Database Utility application. 
4  Synchronizing with handheld devices
To synchronize your handheld device with Entourage, you must first launch the Handheld 
Synch Installer in the Microsoft Office 2004/Additional Tools folder. For more information, 
read the Handheld Synch Read Me document.

5  Known issues
5.1  NTLM v1 authentication support
Entourage no longer supports NTLM v1 authentication. Entourage does support NTLM v2.

5.2  Exchange Servers
We recommend that you do not connect to the same mailbox with both Entourage 2004 and Entourage 
X Exchange Update (10.1.4). Entourage 2004 corrects numerous issues with Entourage X Exchange 
Update.

When you use Outlook 2003 in cache mode to rename a folder in your Exchange mailbox, subfolders 
might not continue to synch properly. This is a known issue with certain versions of Exchange 
server. Be sure that your Exchange server has the latest updates applied.

Sending messages to Distribution Lists might cause the Exchange server to modify the messages in 
the following ways.

Plain text messages might convert to HTML. 
HTML messages created in Word for Mac might have formatting changes. 
When you quit Entourage, select another folder, or go to your contacts or Calendar, the Public 
Folders cache is erased. The next time you start Entourage, you must download your Public Folders 
list by clicking Public Folders in the Folders list under your Exchange Account. To avoid downloading 
the entire Public Folder list each time you want to view a public folder, you can subscribe to public 
folders that you use regularly.

Before a delegate can access your e-mail, contacts, and calendar in Entourage, you must first use 
Microsoft Outlook to specify delegate settings and to give the delegate at least reviewer permission 
to the root level of the Exchange mailbox. For more information, see the Entourage Help topic, "Set up 
delegate access in Outlook."

Invitations that you send directly to your delegate will not have standard Accept and Decline buttons. 
These invitations will be already reflected in the delegate's calendar. To reply to a meeting, the 
delegate can send a separate e-mail message.

If your Exchange server is configured with URLScan, read the Knowledge Base article about fine tuning 
on the Microsoft website at http://www.microsoft.com. The article contains the settings you need for 
Entourage to connect to your Exchange server. 

If Exchange account folders are visible in Outlook but not in Entourage, make sure you have installed 
the latest update to Exchange. To access Exchange account folders within Entourage, use Outlook or 
Outlook Web Access (OWA) to rename the folder and then rename it again to its original name. The folder 
will then be visible within Entourage.

5.3 Shared projects
Shared projects rely on the permissions of the folder where they are stored to prevent unauthorized 
access. Any individual with read access to the folder where your project is stored can view the 
contents of the project. This might expose confidential information to those who are not invited to 
join the project. To maintain the security of your project data, be sure that your project's folder 
permissions limit access to members of the project. Anyone can forward a project invitation to others, 
which notifies them of the project's location if the recipient is an Entourage 2004 user. You might not 
want them to join the project. Appropriately designating your project's file permissions helps prevent 
problems like this from occurring.

6  More help
For additional technical assistance, you can get support information on the Web at 
http://support.microsoft.com. You can also contact Microsoft Product Support Services in the United 
States. In Canada, call (905) 568-2294 for standard support, and (800) 668-7975 for paid assisted support. 


Proprietà

Identificativo articolo: 871016 - Ultima modifica: venerdì 2 luglio 2004 - Revisione: 1.2
Le informazioni in questo articolo si applicano a:
  • Microsoft Entourage 2004 for Mac
Chiavi: 
kbmt kbtshoot kbinfo KB871016 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 871016
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com