Artigo: 871132 - Última revisão: sexta-feira, 27 de Outubro de 2006 - Revisão: 1.3

Clientes do Exchange poderão transferir o livro de endereços offline completa quando tentam transferir alterações incrementais do livro de endereços offline no Outlook 2003

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Os utilizadores de Microsoft Office Outlook 2003 no modo em cache poderão não conseguir transferir alterações incrementais no livro de endereços offline. Em vez disso, os utilizadores em vez disso, transferir o livro de endereços offline completa. Além disso, os utilizadores poderão receber a seguinte mensagem:
O Outlook está prestes a transferir uma versão completa do livro de endereços offline. Deseja continuar?
O seguinte evento poderão ser registado no registo de aplicações se os utilizadores estiverem a utilizar Outlook 2003 Service Pack 1 (SP1) ou uma versão posterior do Outlook 2003:

Event Type: Error
Event Source: Outlook
Event Category: None
Event ID: 27
Date: 6/2/2004
Time: 10:32:15 AM
User: N/A
Computer: server_name
Description: OAB ModDif failed. (Details record in event data).

Data:
0000: 43 69 6e 31 30 31 30 31 Cin10101
0008: 20 54 65 73 74 4d 61 69 TestMai
0010: 6c 62 6f 78 00 3a 00 00 lbox.:..
0018: 00 43 69 6e 31 30 31 30 .Cin1010
0020: 31 2e 54 65 73 74 00 10 1.Test..
0028: 00 00 00 20 00 43 69 6e ... .Cin
0030: 31 30 31 30 31 2e 54 65 10101.Te
0038: 73 74 00 20 00 54 65 73 st. .Tes
0040: 74 4d 61 69 6c 62 6f 78 tMailbox
0048: 00 80 00 00 00 00 43 69 .?....Ci
0050: 6e 31 30 31 30 31 00 00 n10101..
0058: 00 00 00 00 00 00 00 00 ........
0060: 00 00 00 00 00 00 00 00 ........
0068: 00 00 02 58 34 30 30 3a ...X400:
0070: 63 3d 75 73 3b 61 3d 20 c=us;a= 
0078: 3b 70 3d 47 45 4d 41 49 ;p=compan
0080: 4c 3b 6f 3d 45 78 63 68 y;o=Exch
0088: 61 6e 67 65 3b 73 3d 54 ange;s=T
0090: 65 73 74 4d 61 69 6c 62 estMailb
0098: 6f 78 3b 67 3d 43 69 6e ox;g=Cin
00a0: 31 30 31 30 31 3b 00 73 10101;.s
00a8: 6d 74 70 3a 43 69 6e 31 mtp:Cin1
00b0: 30 31 30 31 2e 54 65 73 0101.Tes
00b8: 74 40 6d 61 69 6c 2e 61 t@company
00c0: 64 2e 67 65 2e 63 6f 6d .com
00c8: 00 00 00 00 06 ..... 

Causa

Este problema poderá ocorrer quando uma das seguintes condições for verdadeira:
  • Uma ou mais caixas de correio tem um atributo em branco correio .
  • Uma ou mais caixas de correio falta um atributo de endereço de proxy de SMTP principal
  • Uma ou mais caixas de correio contém um nome de domínio no atributo de endereço de proxy de SMTP que não corresponde ao endereço do livro de endereços offline actual. Por exemplo, o endereço de proxy de SMTP no livro de endereços offline é user@contoso-ltd.com e do active directory é utilizador@contoso.com.

Resolução

Para resolver este problema, utilize um dos seguintes métodos.

Método 1: Utilizar o serviço de actualização de destinatários para corrigir os atributos de endereço de proxy de SMTP no Active Directory e atributos de correio

Para executar o serviço de actualização de destinatários:
  1. Inicie o Exchange System Manager.
  2. Expanda Recipients e, em seguida, clique em Serviço Recipient Update Service .
  3. No painel da direita, clique com o botão direito do rato em Serviço Recipient Update Service (Domain_Name) e, em seguida, clique em reconstruir .

Método 2: Corrigir manualmente os atributos de correio e os atributos de endereço de proxy de SMTP no serviço de directório do Active Directory

Se conseguir determinar a caixa de correio contém os atributos incorrectos ou em falta, pode corrigir os atributos manualmente utilizando a ferramenta Editar ADSI (Active Directory Service Interfaces). Para efectuar este procedimento:
  1. Examine o evento descrito na secção "Sintomas". Na secção de dados do evento, poderá conseguir determinar a caixa de correio que contém os atributos incorrectos ou em falta. No evento na secção "Sintomas", a caixa de correio problemática está "testmailbox".
  2. Clique em Iniciar , aponte para programas , aponte para Ferramentas de suporte do Windows 2000 , aponte para Ferramentas e, em seguida, clique em o ADSI Edit para iniciar o snap-in ADSI Edit.

    Nota A ferramenta ADSI Edit é parte das ferramentas de suporte do Microsoft Windows Server 2003 ou das ferramentas de suporte do Windows 2000. Instale estas ferramentas da pasta de suporte no suporte de instalação do Windows.
  3. Na ferramenta ADSI Edit, expanda o contentor de domínio.
  4. Localize o contentor que os utilizadores afectados se encontram nos.
  5. Clique com o botão direito do rato no nome de utilizador que corresponde à caixa de correio que anotou no passo 1 e, em seguida, clique em Propriedades .
  6. Efectue um dos seguintes procedimentos:
    • Se uma ou mais caixas de correio tem um atributo de em branco correio :
      1. No separador atributos , clique em correio em Select a property to view .
      2. Escreva o endereço de correio electrónico correcto na caixa Editar atributo .
      3. Clique em Definir e, em seguida, clique em OK .
    • Se uma ou mais caixas de correio está em falta um atributo de endereço de proxy de SMTP principal :
      1. No separador atributos , clique em proxyAddresses em Select a property to view .
      2. Escreva o endereço SMTP correcto na caixa Editar atributo .
      3. Clique em Adicionar e, em seguida, clique em OK .
    • Se uma ou mais caixas de correio contiver um nome de domínio no atributo de endereços de proxy de SMTP que não corresponde ao endereço do livro de endereços offline actual:
      1. No separador atributos , clique em proxyAddresses na caixa Select a property to view .
      2. Clique em SMTP: bad_SMTP_address na caixa valor (es) em Valores de atributo .
      3. Clique em Remover .
      4. Clique em OK .
      5. Na caixa Editar atributo , altere o nome de domínio para o nome de domínio correcto.
      6. Clique em Adicionar .
      7. Clique em OK .

Como contornar

Para contornar este problema, desactive o modo em cache no Outlook 2003:
  1. No menu Ferramentas , clique em Contas de correio electrónico , clique em Ver ou alterar contas de correio electrónico existentes e, em seguida, clique em seguinte .
  2. No Outlook processa o correio electrónico para estas contas na lista de ordem que se segue , clique na conta de correio electrónico do Exchange Server e, em seguida, clique em alterar .
  3. Em Microsoft Exchange Server , desmarque a caixa de verificação Utilizar modo de intercâmbio em cache .
  4. Saia do Outlook e reinicie o Outlook.

Mais Informação

Este problema foi resolvido no Exchange Server 2003 Service Pack 1 (SP1). Se actualizar o livro de endereços offline todos os servidores na organização para Exchange Server 2003 SP1, não detectará o problema descrito neste artigo. Se estiver actualmente a executar o Exchange 2000 Server, que irá primeiro terá de actualizar para o Exchange Server 2003 e, em seguida, instalar o Exchange 2003 Service Pack 1.

Por predefinição, existe apenas um servidor do livro de endereços offline numa organização Exchange. No entanto, os administradores podem configurar mais do que um. Para determinar qual o servidor é o servidor do livro de endereços offline:
  1. Inicie o Exchange System Manager.
  2. Expanda Recipients .
  3. Expanda a lista de endereços offline .
  4. Tome nota da seguinte entrada no painel da direita: Default Offline Address Lists Server_Name.

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange 2000 Server Standard Edition
Palavras-chave: 
kbmt kbtshoot kbprb KB871132 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 871132  (http://support.microsoft.com/kb/871132/en-us/ )