ID do artigo: 871132 - Última revisão: sexta-feira, 27 de outubro de 2006 - Revisão: 1.3

Clientes do Exchange podem baixar todo offline catálogo de endereços ao tentar baixar alterações incrementais de catálogo de endereços offline no Outlook 2003

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Os usuários que executam o Microsoft Office Outlook 2003 no modo de cache não poderá baixar alterações incrementais no catálogo de endereços offline. Em vez disso, os usuários em vez disso, baixar o catálogo de endereços offline toda. Além disso, os usuários a seguinte mensagem:
O Outlook está prestes a baixar uma versão completa do catálogo de endereços offline. Deseja continuar?
O seguinte evento pode ser registrado no log do aplicativo se os usuários estiverem usando o Outlook 2003 Service Pack 1 (SP1) ou uma versão posterior do Outlook 2003:

Event Type: Error
Event Source: Outlook
Event Category: None
Event ID: 27
Date: 6/2/2004
Time: 10:32:15 AM
User: N/A
Computer: server_name
Description: OAB ModDif failed. (Details record in event data).

Data:
0000: 43 69 6e 31 30 31 30 31 Cin10101
0008: 20 54 65 73 74 4d 61 69 TestMai
0010: 6c 62 6f 78 00 3a 00 00 lbox.:..
0018: 00 43 69 6e 31 30 31 30 .Cin1010
0020: 31 2e 54 65 73 74 00 10 1.Test..
0028: 00 00 00 20 00 43 69 6e ... .Cin
0030: 31 30 31 30 31 2e 54 65 10101.Te
0038: 73 74 00 20 00 54 65 73 st. .Tes
0040: 74 4d 61 69 6c 62 6f 78 tMailbox
0048: 00 80 00 00 00 00 43 69 .?....Ci
0050: 6e 31 30 31 30 31 00 00 n10101..
0058: 00 00 00 00 00 00 00 00 ........
0060: 00 00 00 00 00 00 00 00 ........
0068: 00 00 02 58 34 30 30 3a ...X400:
0070: 63 3d 75 73 3b 61 3d 20 c=us;a= 
0078: 3b 70 3d 47 45 4d 41 49 ;p=compan
0080: 4c 3b 6f 3d 45 78 63 68 y;o=Exch
0088: 61 6e 67 65 3b 73 3d 54 ange;s=T
0090: 65 73 74 4d 61 69 6c 62 estMailb
0098: 6f 78 3b 67 3d 43 69 6e ox;g=Cin
00a0: 31 30 31 30 31 3b 00 73 10101;.s
00a8: 6d 74 70 3a 43 69 6e 31 mtp:Cin1
00b0: 30 31 30 31 2e 54 65 73 0101.Tes
00b8: 74 40 6d 61 69 6c 2e 61 t@company
00c0: 64 2e 67 65 2e 63 6f 6d .com
00c8: 00 00 00 00 06 ..... 

Causa

Esse problema pode ocorrer quando uma das seguintes condições for verdadeira:
  • Uma ou mais caixas de correio tem um atributo em branco email .
  • Uma ou mais caixas de correio está faltando um atributo de endereço de proxy SMTP principal
  • Uma ou mais caixas de correio contém um nome de domínio em que o atributo de endereço de proxy SMTP que não corresponde ao endereço no catálogo de endereços offline atual. Por exemplo, o endereço de proxy SMTP no catálogo de endereços offline é user@contoso-ltd.com e do active directory é user@contoso.com.

Resolução

Para resolver esse problema, use um dos seguintes métodos.

Método 1: Usar o serviço de atualização de destinatário para corrigir os atributos de email e os atributos de endereço de proxy SMTP no Active Directory

Para executar o serviço de atualização de destinatário:
  1. Inicie o Exchange System Manager.
  2. Expanda destinatários e, em seguida, clique em Recipient Update Service .
  3. No painel direito, clique com o botão direito do mouse RUS (Domain_Name) e clique em recriar .

Método 2: Corrigir manualmente os atributos de email e os atributos de endereço de proxy SMTP no serviço de diretório do Active Directory

Se você pode determinar qual caixa de correio contém os atributos incorretos ou ausentes, você pode corrigir os atributos manualmente usando a ferramenta Active Directory Service Interfaces (ADSI) Edit. Para fazer isso:
  1. Examine o evento descrito na seção "Sintomas". Na seção de dados do evento, você poderá determinar a caixa de correio que contém os atributos incorretos ou ausentes. No evento na seção "Sintomas", a caixa de correio problemática é "testmailbox".
  2. Clique em Iniciar , aponte para programas , aponte para Ferramentas de suporte do Windows 2000 , aponte para Ferramentas e clique em ADSI Edit para iniciar o snap-in ADSI Edit.

    Observação A ferramenta ADSI Edit é parte das ferramentas de suporte do Microsoft Windows Server 2003 ou das ferramentas de suporte do Windows 2000. Instale essas ferramentas na pasta de suporte a mídia de instalação do Windows.
  3. Na ferramenta ADSI Edit, expanda o recipiente de domínio.
  4. Localize o recipiente que os usuários afetados estão no.
  5. Clique com o botão direito do mouse no nome de usuário que corresponde à caixa de correio que você anotou na etapa 1 e, em seguida, clique em Propriedades .
  6. Execute um dos seguintes procedimentos:
    • Se uma ou mais caixas de correio tem um atributo em branco email :
      1. Na guia atributos , clique em email em Select a property to view .
      2. Digite o endereço de email correto na caixa Edit Attribute .
      3. Clique em Definir e, em seguida, clique em OK .
    • Se uma ou mais caixas de correio estiver faltando um atributo de endereço de proxy SMTP principal :
      1. Na guia Attributes , clique em proxyAddresses em Select a property to view .
      2. Digite o endereço SMTP correto na caixa Edit Attribute .
      3. Clique em Adicionar e, em seguida, clique em OK .
    • Se uma ou mais caixas de correio contiver um nome de domínio no atributo de endereço de proxy SMTP que não corresponde ao endereço no catálogo de endereços offline atual:
      1. Na guia Attributes , clique em proxyAddresses na caixa Select a property to view .
      2. Clique em SMTP: bad_SMTP_address na caixa valor (es) em Valores de atributo .
      3. Clique em Remover .
      4. Clique em OK .
      5. Na caixa Edit Attribute , altere o nome de domínio para o nome de domínio correto.
      6. Clique em Adicionar .
      7. Clique em OK .

Como Contornar

Para contornar esse problema, desative o modo em cache no Outlook 2003:
  1. No menu Ferramentas , clique em Contas de email , clique em Exibir ou alterar contas de email existentes e em seguida, clique em Avançar .
  2. O Outlook processa emails para estas contas na lista de ordem a seguir , clique em conta de email do Exchange Server e, em seguida, clique em Alterar .
  3. Em Microsoft Exchange Server , desmarque a caixa de seleção Usar modo de transferência em cache .
  4. Feche o Outlook e reinicie o Outlook.

Mais Informações

Esse problema foi resolvido no Exchange Server 2003 Service Pack 1 (SP1). Se você atualizar todos os servidores de catálogo de endereços offline na sua organização para Exchange Server 2003 SP1, você não irá enfrentar o problema descrito neste artigo. Se você está executando Exchange 2000 Server, você será necessário primeiro atualizar para o Exchange Server 2003 e, em seguida, instalar o Exchange 2003 Service Pack 1.

Por padrão, há apenas um servidor de catálogo de endereços offline em uma organização do Exchange. No entanto, os administradores podem configurar mais de um. Para determinar qual servidor é o servidor de catálogo de endereços offline:
  1. Inicie o Exchange System Manager.
  2. Expanda destinatários .
  3. Expanda listas de endereços offline .
  4. Anote a seguinte entrada no painel à direita: Default Offline Address Lists Server_Name.

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange 2000 Server Standard Edition
Palavras-chave: 
kbmt kbtshoot kbprb KB871132 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 871132  (http://support.microsoft.com/kb/871132/en-us/ )