ID do artigo: 871194 - Última revisão: quinta-feira, 25 de outubro de 2007 - Revisão: 1.3

Problemas que podem ocorrer ao usar o Outlook Mobile Access com Sony Ericsson dispositivos móveis no Exchange Server 2003

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Os problemas que são mencionados na seção "Mais informações" podem ocorrer quando você tenta usar o Microsoft Outlook Mobile Access com dispositivos móveis da Sony Ericsson. Cada problema identifica o seguinte:
  • Um dispositivo móvel
  • As sintomas e a causa do problema
  • Uma solução alternativa, se existir uma solução

Mais Informações

Um espaço em branco aparece no início da primeira linha no Outlook Mobile Access todas as páginas em um dispositivo móvel Sony Ericsson

Sintomas

Quando você usar o Microsoft Outlook Mobile Access em um dispositivo móvel Sony Ericsson T300, em um dispositivo móvel Sony Ericsson T310/312/316 ou em um celular Sony Ericsson T610/616/618, cada página do Outlook Mobile Access tem um espaço em branco no início da primeira linha da página. Somente a primeira linha é afetada.

Causa

Esse problema ocorre porque todos os dispositivos móveis do Sony Ericsson T300, todos os dispositivos móveis Sony Ericsson T310/312/316 e todos os dispositivos móveis Sony Ericsson T610/616/618 inserir um espaço em branco no início da primeira linha em cada página do Outlook Mobile Access.

Solução alternativa

Não há nenhuma solução alternativa para esse problema.

O caractere chinês simplificado ? é alterado para um quadrado (?) quando você postar uma mensagem ou quando você exibir uma mensagem no Outlook Mobile Access em um dispositivo móvel Sony Ericsson P800/802

Sintomas

Quando você tenta postar ou exibir uma mensagem que está escrita em simplificado chinês (CHS) no Outlook Mobile Access em um dispositivo móvel Sony Ericsson P800/802, o ? é alterado para um quadrado (?).

Causa

Esse problema ocorre porque o dispositivo móvel Sony Ericsson P800/802 não é possível exibir o caractere ?.

Solução alternativa

Não há nenhuma solução alternativa para esse problema.

O texto aborda mais espaço que espera que e a barra de rolagem horizontal ou a barra de rolagem vertical aparece no Outlook Mobile Access em um celular Sony Ericsson P802

Sintomas

Quando você visualiza ou você redige uma mensagem no Outlook Mobile Access em um dispositivo móvel Sony Ericsson P802, você pode observar o seguinte:
  • Quando você exibe uma mensagem de email, o campo de assunto e o campo remetente abrangem mais de duas linhas.
  • Quando você redige uma mensagem de email e clicar em campo para ou campo CC , uma barra de rolagem horizontal aparece na parte inferior da janela.
  • Quando você digitar o texto de resposta para uma mensagem de ausência temporária, uma barra de rolagem horizontal aparece na parte inferior da janela e uma barra de rolagem vertical aparece no lado da janela.

Causa

Esse problema ocorre se você estiver usando caracteres do chinês SIMPLIFICADO no Outlook Mobile Access em um celular Sony Ericsson P802. Se CHS caracteres é o conjunto de caracteres principal, a fonte associado e tamanho de fonte causam os campos e as caixas de texto aparecer maior do que a tela do dispositivo móvel Sony Ericsson P802 física. Isso faz com que as barras de rolagem horizontal e barras de rolagem vertical sejam exibidas para que você possa exibir campos maiores e caixas de texto maiores.

Solução alternativa

Não há nenhuma solução alternativa para esse problema.

O ponto de inserção permanecerá na tela no mesmo local depois que você visitar a página Alterar senha e, em seguida, você visita página outra no Outlook Mobile Access em um dispositivo móvel Sony Ericsson P802

Sintomas

Depois que você visita a página Alterar senha no Outlook Mobile Access em um dispositivo móvel Sony Ericsson P802, o ponteiro da página Alterar senha pode ser visto no mesmo local. Esse problema ocorre quando você exibir outra página no Outlook Mobile Access. O ponto de inserção pode obstruir o texto na página que você exibir.

Causa

Esse problema ocorre no dispositivo móvel Sony Ericsson P802 quando você exibir a página Alterar senha e, em seguida, exibir outra página no Outlook Mobile Access.

Solução alternativa

Para contornar esse problema, clique no local onde você deseja que o ponto de inserção e continue a usar o Outlook Mobile Access.

Uma lista de itens que tenham um botão de opção no Outlook Mobile Access aparecem em uma tabela em um dispositivo móvel Sony Ericsson T300

Sintomas

Normalmente, o Outlook Mobile Access não exibe itens que têm um botão de opção em uma tabela. No dispositivo móvel Sony Ericsson T300, listas de itens que possuem um botão de opção aparecem em uma tabela com bordas.

Causa

Esse problema ocorre porque o dispositivo móvel Sony Ericsson T300 exibe itens que têm um botão de opção em uma tabela com bordas.

Solução alternativa

Não há nenhuma solução alternativa para esse problema. Os botões de opção para os itens no trabalho tabela como você esperam. O Outlook Mobile Access não é afetado por esse problema.

O telefone não é concluído quando você tenta telefone um contato usando o Outlook Mobile Access em um dispositivo móvel Sony Ericsson T300

Sintomas

Quando você tenta telefone um contato da página de exibição de contatos usando o Outlook Mobile Access em um dispositivo móvel Sony Ericsson T300, chamada telefônica não será concluída. Esse problema também ocorre em qualquer lugar outro que um número é fornecido usando o Outlook Mobile Access.

Causa

Esse problema ocorre devido a um erro de configuração em 3 de atualização de dispositivo que desativa sem fio telefonia aplicativos interface (WTAI) telefone com para o dispositivo móvel Sony Ericsson T300.

Solução alternativa

Para contornar esse problema, você pode atualizar dispositivos Update 3 (DU3) para o dispositivo Update 4 (DU4). Como alternativa, você pode atualizar para Microsoft Exchange Server 2003 Service Pack 1 (SP1) no computador baseado no Exchange Server 2003 que executa o Outlook Mobile Access.

O seguinte arquivo está disponível para download no Centro de download da Microsoft:
Recolher esta imagemExpandir esta imagem
Download
Download the .NET Framework 1.1: Device Update 4.0, Dupdate.exe package now. (http://www.microsoft.com/downloads/details.aspx?familyid=02fa15fe-40d9-4dce-9bb1-4dd61a5b7ccb&languageid=f49e8428-7071-4979-8a67-3cffcb0c2524&displaylang=en) Para obter informações adicionais sobre como baixar arquivos de suporte da Microsoft, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
119591  (http://support.microsoft.com/kb/119591/ ) Como obter arquivos de suporte da Microsoft de serviços on-line
Microsoft examinou esse arquivo em busca de vírus. Microsoft utilizou o mais recente software de detecção de vírus que estava disponível na data em que o arquivo foi publicado. O arquivo é armazenado em servidores com segurança avançada que ajudam a evitar qualquer alteração não autorizada no arquivo.

Para obter informações adicionais sobre o Exchange Server 2003 Service Pack 1, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
836993  (http://support.microsoft.com/kb/836993/ ) Como obter os service packs mais recentes para o Exchange Server 2003

Uma mensagem de email não pode ser aberta no Outlook Mobile Access em um dispositivo móvel Sony Ericsson T310

Sintomas

Quando você tenta exibir uma mensagem de email no Outlook Mobile Access em um celular Sony Ericsson T310, a página não pode abrir conforme o esperado.

Causa

Esse problema pode ocorrer se todas as seguintes condições forem verdadeiras:
  • A proporção dos caracteres europeus aos caracteres ASCII é mais de 1 a 5.
  • Todos os cabeçalhos dinâmicos tem o número máximo de caracteres. Por exemplo, o campo assunto, o campo para e o campo têm 200 caracteres.
  • O corpo da mensagem de email é muito longo.

Solução alternativa

Não há nenhuma solução alternativa para esse problema.

O Sony Ericsson T610/T616/T618 toggling recurso de marca de leitura/não lido não funciona. Quando você exclui um item, você pode receber um erro ? item não encontrado ? mensagem. Quando você salva um rascunho de uma mensagem para a pasta Rascunhos, o rascunho da mensagem é salva duas vezes

Sintomas

Você pode enfrentar um ou mais dos seguintes sintomas ao usar o Outlook Mobile Access em um celular Sony Ericsson T610:
  • Quando você tenta alternar uma opção para ativar ou desativar o o item, o status da opção permanece inalterado. Por exemplo, se Marcar de leitura/não lido está desativada e clique em Marca de leitura/não lido para alternar a opção no, Marca de leitura/não lido permanece desativado.
  • Ao tentar excluir um item, você receber a seguinte mensagem de erro:
    Item não encontrado
  • Quando você tentar salvar um rascunho de uma mensagem, duas cópias do item são salvas na pasta Rascunhos.

Causa

Esse problema ocorre porque o dispositivo móvel Sony Ericsson T610 não entende a extensão de nome de arquivo .aspx. O Sony Ericsson T610 envia uma solicitação HEAD antes de cada solicitação GET . No entanto, uma solicitação HEAD e uma solicitação GET são os mesmos. Outlook Mobile Access responde a ambas as solicitações e pode executar uma ação duas vezes.

Solução alternativa

Para contornar esse problema, instale o Microsoft Exchange Server 2003 Service Pack 1 (SP1) no computador baseado no Exchange Server 2003. Para instalar o Microsoft Exchange Server 2003 Service Pack 1, consulte o link que é mencionado na seção "chamada telefônica não for concluída quando você tenta telefone um contato usando o Outlook Mobile Access em um dispositivo móvel Sony Ericsson T300".

Isso é um problema específico de dispositivo. Foram feitas alterações para o Outlook Mobile Access no Exchange Server 2003 Service Pack 1 para contornar esse problema.

Alguns dupla byte conjunto de caracteres não aparecem corretamente na versão chinês do dispositivo móvel Sony Ericsson T610 que ofereça suporte a caracteres de byte duplo

Sintomas

Quando você exibir algum caractere de byte duplo definir caracteres (DBCS) no Outlook Mobile Access em uma versão chinesa do dispositivo móvel Sony Ericsson T610, os caracteres não aparecem corretamente. Os seguintes caracteres não aparecem corretamente: ???????.

Causa

Esse problema ocorre porque os caracteres não são exibidos corretamente após eles terem sido enviados por meio do Outlook Mobile Access. Os caracteres podem ser inseridos usando a versão em chinês do dispositivo móvel Sony Ericsson T610, mas não aparecem corretamente após os caracteres são enviados por meio do Outlook Mobile Access.

Solução alternativa

Não há nenhuma solução alternativa para esse problema.

O telefone não é concluído quando você tenta telefone um contato usando o Outlook Mobile Access em um dispositivo móvel Sony Ericsson T68i

Sintomas

Quando você tenta um contato da página da Exibição de contatos no Outlook Mobile Access em um dispositivo móvel Sony Ericsson T68i de telefone, chamada telefônica não será concluída. Esse problema também ocorre em qualquer lugar outro que um número é fornecido no Outlook Mobile Access.

Causa

Esse problema ocorre porque versões anteriores do dispositivo móvel Sony Ericsson T68i não oferecem suporte à WTAI (interface de aplicativos de telefonia de sem fio) chamada links no processamento de XHTML básico.

Solução alternativa

Para contornar esse problema e para habilitar a funcionalidade WTAI completa no Sony Ericsson T68i, você deve atualizar para a versão firmware mais recente do dispositivo móvel T68i. Para obter informações adicionais, visite o seguinte site do Sony Ericsson:
http://www.sonyericsson.com (http://www.sonyericsson.com)
Como alternativa, visite o armazenamento em que o dispositivo foi adquirido.

Alguns itens não abra no Outlook Mobile Access um celular Sony Ericsson T68i

Sintomas

Quando você tenta exibir uma mensagem ou um contato usando o Outlook Mobile Access em um dispositivo móvel Sony Ericsson T68i, o item não abre.

Causa

Esse problema pode ocorrer porque o dispositivo móvel Sony Ericsson T68i limitou memória do dispositivo integrado. Normalmente, esse problema ocorre se o item que você tentar abrir contém muitos caracteres DBCS.

Solução alternativa

Não há nenhuma solução alternativa para esse problema.

Um espaço adicional aparece no início de cada item de tarefa na lista de tarefas no Outlook Mobile Access em um dispositivo móvel Sony Ericsson T68i

Sintomas

Quando você exibir a lista de tarefas no Outlook Mobile Access, você verá um espaço adicional na frente do nome cada tarefa na lista.

A primeira linha na lista de tarefas tem um espaço adicional no início do item somente para dispositivos móveis de Sony Ericsson T68i que possuem software versão R502 ou uma versão posterior instalado.

Causa

Esse problema ocorre devido à maneira como a lista de tarefas é exibida no dispositivo móvel Sony Ericsson T68i. Outlook Mobile Access funciona corretamente e não é afetado por esse problema de exibição.

Solução alternativa

Não há nenhuma solução alternativa para esse problema.



Os produtos de terceiros mencionados neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Palavras-chave: 
kbmt kb3rdparty kbtshoot kbmobility kbprb kbinfo KB871194 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 871194  (http://support.microsoft.com/kb/871194/en-us/ )