Zařízení USB není rozpoznáno, pokud je připojeno ihned po obnovení počítače se systémem Windows XP z úsporného režimu nebo režimu spánku

Překlady článku Překlady článku
ID článku: 871233 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Pokud připojíte zařízení USB k počítači se systémem Microsoft Windows XP ihned po ukončení úsporného režimu nebo režimu hibernace, počítač dané zařízení USB nerozpozná. Dojde-li k tomuto problému, zobrazí se následující chybová zpráva:
Bylo nalezeno nerozpoznané zařízení.

Příčina

Po ukončení úsporného režimu nebo režimu hibernace existuje pěti až desetisekundový interval, kdy funkce selektivního pozastavení ovladače USB koliduje s detekcí nového zařízení USB. Délka časové prodlevy závisí na včetně následujících:
  • Hardware hostitelského řadiče,
  • připojené rozbočovače,
  • připojená zařízení,
  • verze ovladače USB,
  • podpora rozhraní USB 2.0,
  • další systémový hardware nebo konfigurace, které mohou změnit délku intervalu.
Chcete-li zjistit další příčiny, které mohou zabránit v detekci zařízení USB, přejděte k části Podobné problémy a řešení, kde naleznete odkazy na související články znalostní báze Microsoft Knowledge Base.

Řešení

Odpojte zařízení USB a pak je znovu připojte k počítači nebo rozbočovači. Pokud počítač zařízení stále nerozpoznává, přejděte k části Alternativní řešení.

Jak potíže obejít

Pokud počítač nerozpozná zařízení USB, vyzkoušejte nejprve metodu 1.

Metoda 1: Zahájení rozpoznávání zařízení USB pomocí Správce zařízení

Chcete-li zahájit rozpoznávání zařízení USB pomocí Správce zařízení, postupujte takto:
  1. Klikněte na tlačítko Start, potom na příkaz Spustit, zadejte příkaz Devmgmt.msca pak klikněte na tlačítko OK. Otevře se okno Správce zařízení.
  2. Kliknutím vyberte daný počítač jako místo k prohledání.
  3. V nabídce Akce klepněte na příkaz Vyhledat změny hardwaru.

    Systém Windows XP rozpozná nové zařízení.
  4. Zavřete okno Správce zařízení.
Pokud tato metoda vyřešila dané potíže, jste hotovi.

Pokud tato metoda potíže nevyřešila, pokračujte metodou 2.

Metoda 2: Vypnutí správy napájení rozbočovače USB

Poznámka: Po provedení následujícího postupu může dojít také ke zkrácení doby životnosti baterie přenosného počítače.

Tuto metodu použijte v případě, že metoda 1 nefunguje. Chcete-li vypnout správu napájení rozbočovače USB, postupujte následujícím způsobem:
  1. Klikněte na tlačítko Start, potom na příkaz Spustit, zadejte příkaz Devmgmt.msca pak klikněte na tlačítko OK. Otevře se okno Správce zařízení.
  2. Rozbalte položku Řadiče sběrnice USB.
  3. Klikněte pravým tlačítkem myši na položku Kořenový rozbočovač USB v seznamu a pak klikněte na příkaz Vlastnosti. Zobrazí se dialogové okno Kořenový rozbočovač USB – vlastnosti.
  4. Klepněte na kartu Řízení spotřeby.
  5. Zrušte zaškrtnutí políčka Povolit počítači vypínat zařízení z důvodu úspory energie a potom klepněte na tlačítko OK.
  6. Opakujte kroky 3 až 6 pro každý kořenový rozbočovač USB v seznamu.
  7. V nabídce Akce klikněte na příkaz Vyhledat změny hardwaru.

    Systém Windows XP rozpozná nové zařízení.
  8. Zavřete okno Správce zařízení.
Pokud tato metoda potíže nevyřešila, pokračujte metodou 3.

Metoda 3: Restartování počítače

Chcete-li zahájit rozpoznávání zařízení USB, odpojte je a pak restartujte počítač. Potom vyčkejte pět až deset sekund a zařízení USB znovu připojte k počítači nebo rozbočovači. Systém Windows XP rozpozná nové zařízení.

Pokud tato metoda nevyřešila dané potíže, můžete si přečíst články uvedené v části Podobné potíže a řešení nebo kontaktovat podporu. Další informace o tom, jak se obrátit na podporu, naleznete na následujícím webu společnosti Microsoft:
http://support.microsoft.com/contactus/?ln=cs#tab0

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.

PODOBNÁ ŘEŠENÍ A PROBLÉMY

Pokud metody uvedené v tomto článku tyto potíže nevyřešily, vyzkoušejte postupy pro řešení potíží navržené v podobných článcích znalostní báze Microsoft Knowledge Base. Další informace o tipech pro odstraňování obecných potíží USB pro pokročilé uživatele naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
310575 Tipy pro řešení obecných potížích s USB v systému Windows XP pro pokročilé uživatele
Další informace o odstraňování problémů s neznámými zařízeními v systému Windows XP naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
314464 Řešení potíží s neznámými zařízeními uvedenými ve Správci zařízení v systému Windows XP
Pokud tyto články nevyřešily dané potíže, navštivte následující web společnosti Microsoft s informacemi o postupu při kontaktování podpory:
http://support.microsoft.com/contactus/?ln=cs#tab0

Vlastnosti

ID článku: 871233 - Poslední aktualizace: 8. března 2014 - Revize: 4.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows XP Media Center Edition 2004
  • Myš Microsoft Basic Optical Mouse
  • Microsoft Comfort Optical Mouse 1000
  • Microsoft Comfort Optical Mouse 3000
  • Microsoft Habu Laser Gaming Mouse
  • Microsoft IntelliMouse Explorer 4.0
  • Microsoft Laser Mouse 6000
  • Microsoft Natural Ergonomic Keyboard 4000
  • Microsoft Compact Optical Mouse 500 v2.0
  • Microsoft Comfort Curve Keyboard 2000
  • Microsoft Wireless Laser Desktop 6000 v2.0
  • Microsoft Mobile Memory Mouse 8000
  • Microsoft Natural Wireless Laser Mouse 6000
  • Microsoft Notebook Optical Mouse 3000
  • Microsoft Optical Mouse by Starck
  • Microsoft SideWinder Mouse
  • Microsoft Wireless IntelliMouse Explorer with Fingerprint Reader
  • Microsoft Wireless Laser Mouse 6000
  • Microsoft Wireless Laser Mouse 7000
  • Microsoft Wireless Laser Mouse 8000
  • Microsoft Wireless Notebook Laser Mouse 6000
  • Microsoft Wireless Notebook Laser Mouse 7000
  • Microsoft Wireless Laser Mouse 5000
Klíčová slova: 
kbresolve kbtshoot kbpowerman kbusb kbprb KB871233

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com