No se reconoce un dispositivo USB si lo adjunta inmediatamente después de que su equipo con Windows XP haya salido del estado de suspensión o de hibernación

Seleccione idioma Seleccione idioma
Id. de artículo: 871233 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando conecta un dispositivo USB a un equipo con Windows XP inmediatamente después de que el equipo haya salido del estado de suspensión o hibernación, es posible que el equipo no reconozca el dispositivo USB. Cuando ocurre esto, puede aparecer un mensaje de advertencia similar al siguiente:
Se ha encontrado un dispositivo desconocido.

Causa

Cuando el equipo sale del estado de suspensión o hibernación, hay un período de entre cinco y diez segundos en el que la característica de suspensión selectiva del controlador USB interfiere con la detección de un nuevo dispositivo USB. El tiempo de espera depende de los siguientes factores:
  • Hardware del controlador del host
  • Concentradores anexados
  • Dispositivos conectados
  • Versiones del controlador USB
  • Compatibilidad con USB 2.0
  • Hardware del sistema adicional o configuraciones que pueden modificar la sincronización
Para ver otras causas que impiden la detección de un dispositivo USB, vaya a la sección "Problemas similares y soluciones" para ver los artículos de Microsoft Knowledge Base relacionados.

Solución

Desconecte el dispositivo USB y, a continuación, conecte el dispositivo en el equipo o el concentrador. Si el equipo sigue sin reconocer el dispositivo, vaya a la sección "Soluciones".

Solución

Si el equipo no reconoce el dispositivo USB, pruebe en primer lugar el método 1 para solucionar este problema.

Método 1: iniciar el reconocimiento del USB mediante el Administrador de dispositivos

Para iniciar el reconocimiento del dispositivo USB mediante el Administrador de dispositivos, siga estos pasos:
  1. Haga clic en Inicio y en Ejecutar, escriba Devmgmt.msc y haga clic en Aceptar. Se abrirá la ventana del Administrador de dispositivos.
  2. Haga clic para seleccionar el equipo como ubicación para el examen.
  3. En el menú Acción, haga clic en Buscar cambios de hardware.

    Windows XP reconoce el nuevo dispositivo.
  4. Cierre la ventana Administrador de dispositivos.
Si con este método se resuelve el problema, ha terminado.

Si este método no resuelve el problema, pase al método 2.

Método 2: deshabilitar la administración de energía del concentrador USB

Nota: si lleva a cabo la siguiente operación, puede reducir la vida útil de la batería de un equipo portátil.

Utilice este método si el método 1 no funciona. Para deshabilitar la administración de energía del concentrador USB, siga estos pasos:
  1. Haga clic en Inicio y en Ejecutar, escriba Devmgmt.msc y haga clic en Aceptar. Se abrirá la ventana del Administrador de dispositivos.
  2. Expanda Controladoras de bus serie universal (USB).
  3. Haga clic con el botón secundario en el concentrador raíz USB y, a continuación, haga clic en Propiedades. Se mostrará el cuadro de diálogo Propiedades del concentrador raíz USB.
  4. Haga clic en la ficha Administración de energía.
  5. Desactive la casilla Permitir al equipo apagar este dispositivo para ahorrar energía y, a continuación, haga clic en Aceptar.
  6. Repita los pasos del 3 al 6 para cada concentrador de raíz USB de la lista.
  7. En el menú Acción, haga clic en Buscar cambios de hardware.

    Windows XP reconoce el nuevo dispositivo.
  8. Cierre la ventana Administrador de dispositivos.
Si este método no resuelve el problema, pase al método 3.

Método 3: reiniciar el equipo

Para iniciar el reconocimiento del dispositivo USB, desconecte primero dicho dispositivo y reinicie el equipo. A continuación, espere entre cinco y diez segundos antes de conectar el dispositivo USB en el equipo o concentrador. Windows XP reconoce el nuevo dispositivo.

Si este método no resuelve el problema, puede revisar los artículos de la sección "Problemas similares y soluciones" o ponerse en contacto con el servicio de soporte técnico. Para obtener información acerca de cómo ponerse en contacto con el servicio de soporte técnico, visite el siguiente sitio web de Microsoft:
http://support.microsoft.com/contactus

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

PROBLEMAS SIMILARES Y SOLUCIONES

Si los métodos de este artículo no solucionan el problema, puede probar otros pasos de solución de problemas que aparecen en artículos similares de Microsoft Knowledge Base. Para obtener más información acerca de sugerencias para la solución avanzada de problemas generales de USB, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
310575 Sugerencias de solución avanzada de problemas generales de USB en Windows XP
Para obtener más información acerca de cómo solucionar problemas de dispositivos desconocidos en Windows XP, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
314464 Cómo solucionar problemas de dispositivos desconocidos que se enumeran en el Administrador de dispositivos de Windows XP
Si estos artículos no solucionan el problema, visite el siguiente sitio web de Microsoft para obtener información acerca de cómo ponerse en contacto con el servicio de soporte técnico.
http://support.microsoft.com/contactus

Propiedades

Id. de artículo: 871233 - Última revisión: viernes, 31 de enero de 2014 - Versión: 5.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows XP Media Center Edition 2004
  • Microsoft Basic Optical Mouse
  • Microsoft Comfort Optical Mouse 1000
  • Microsoft Comfort Optical Mouse 3000
  • Microsoft Habu Laser Gaming Mouse
  • Microsoft IntelliMouse Explorer 4.0
  • Microsoft Laser Mouse 6000
  • Microsoft Natural Ergonomic Keyboard 4000
  • Microsoft Compact Optical Mouse 500 v2.0
  • Microsoft Comfort Curve Keyboard 2000
  • Microsoft Wireless Laser Desktop 6000 v2.0
  • Microsoft Mobile Memory Mouse 8000
  • Microsoft Natural Wireless Laser Mouse 6000
  • Microsoft Notebook Optical Mouse 3000
  • Microsoft Optical Mouse by Starck
  • Microsoft SideWinder Mouse
  • Microsoft Wireless IntelliMouse Explorer with Fingerprint Reader
  • Microsoft Wireless Laser Mouse 6000
  • Microsoft Wireless Laser Mouse 7000
  • Microsoft Wireless Laser Mouse 8000
  • Microsoft Wireless Notebook Laser Mouse 6000
  • Microsoft Wireless Notebook Laser Mouse 7000
  • Microsoft Wireless Laser Mouse 5000
Palabras clave: 
kbresolve kbtshoot kbpowerman kbusb kbprb KB871233

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com