Id. de artículo: 871233 - Última revisión: viernes, 09 de mayo de 2008 - Versión: 2.0

No se reconoce un dispositivo USB si lo conecta inmediatamente después de que el equipo con Windows XP haya salido del estado de suspensión o de hibernación

Usuarios avanzados

Este artículo está destinado a los usuarios de equipo avanzados. Si no se siente cómodo con la solución avanzada de problemas, puede pedir ayuda a alguien o ponerse en contacto con el servicio de soporte técnico. Para obtener información acerca de cómo hacerlo, visite el siguiente sitio web de Microsoft:
http://support.microsoft.com/contactus (http://support.microsoft.com/contactus)

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Síntomas

Cuando conecta un dispositivo USB a un equipo con Windows XP inmediatamente después de que el equipo haya salido del estado de suspensión (S3) o hibernación (S4), es posible que el equipo no reconozca el dispositivo USB. Cuando se produce este problema, el dispositivo USB puede aparecer en el Administrador de dispositivos como un dispositivo desconocido y puede recibir un mensaje de advertencia similar al siguiente:
Se ha encontrado un dispositivo desconocido.

Causa

Este problema se produce porque cuando el equipo sale del estado S3 o S4, hay un período de entre cinco y diez segundos en el que la función de suspensión selectiva del controlador USB interfiere con la detección de una nueva conexión de dispositivo USB. La duración de este período de tiempo depende de diversos factores. Entre ellos se incluyen los siguientes:
  • Hardware del controlador del host
  • Concentradores anexados
  • Dispositivos conectados
  • Versiones del controlador USB
  • Compatibilidad con USB 2.0
  • Hardware del sistema adicional o configuraciones que pueden modificar la sincronización

    Nota: puede haber otras razones por las que no se detecte un dispositivo USB. Para ver un artículo relacionado de Microsoft Knowledge Base, consulte la sección "PROBLEMAS SIMILARES Y SOLUCIONES".

Solución

Para evitar este problema, siga uno de los métodos siguientes:

Método 1

Una vez que el equipo salga del estado S3 o S4, espere entre cinco y diez segundos para conectar el dispositivo USB al equipo o al concentrador.

Método 2

Una vez que el equipo salga del estado S3 o S4, desconecte el dispositivo USB y conéctelo de nuevo al equipo o al concentrador.

Método 3

Utilice el Administrador de dispositivos para detectar nuevo hardware. Siga estos pasos:
  1. Haga clic en Inicio y en Ejecutar, escriba Devmgmt.msc y haga clic en Aceptar.
  2. En el menú Acción, haga clic en Buscar cambios de hardware. De este modo, hará que Windows reconozca nuevos dispositivos.
  3. Cierre el Administrador de dispositivos y el Panel de control.

Método 4

Deshabilite la administración de energía del concentrador USB.

Nota: si lleva a cabo la siguiente operación, puede reducir la vida útil de la batería de un equipo portátil.

Para deshabilitar la función de administración de energía en el concentrador USB, siga estos pasos:
  1. Haga clic en Inicio y en Ejecutar, escriba devmgmt.msc y haga clic en Aceptar.
  2. Expanda el nodo Controladoras de bus serie universal (USB) y, a continuación, siga estos pasos en cada uno de los concentradores raíz USB que aparecen:
    1. Haga clic con el botón secundario en el concentrador raíz USB y, a continuación, haga clic en Propiedades.
    2. Haga clic en la ficha Administración de energía.
    3. Desactive la casilla Permitir al equipo apagar este dispositivo para ahorrar energía y, a continuación, haga clic en Aceptar.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

PROBLEMAS SIMILARES Y SOLUCIONES

Para obtener más información acerca de sugerencias para la solución avanzada de problemas generales de USB, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
310575  (http://support.microsoft.com/kb/310575/ ) Sugerencias para la solución avanzada de problemas generales de USB en Windows XP
Para obtener más información acerca de cómo solucionar problemas de dispositivos desconocidos en Windows XP, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
314464  (http://support.microsoft.com/kb/314464/ ) Cómo solucionar problemas de dispositivos desconocidos que se enumeran en el Administrador de dispositivos de Windows XP

La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows XP Media Center Edition 2004
Palabras clave: 
kbresolve kbtshoot kbpowerman kbusb kbprb KB871233
 

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