Elemente, keine Namen aufweisen und denen unbekannte, Dateitypen in den Ordner Geplante Tasks in Windows 2000 auftreten

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 872764 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie den Ordner Geplante Tasks auf Ihrem Microsoft Windows 2000-basierten Computer öffnen, kann dieser Ordner Elemente enthalten, die nicht identifiziert werden können. Insbesondere diese Taskplaner Ordnerelemente haben keine Namen und die Symbole für diese Elemente Unbekannte Dateitypen darstellen.

Darüber hinaus beim Anzeigen die Eigenschaften des Ordners geplante Tasks, stürzt des Prozess "Explorer.exe" und möglicherweise die folgenden Ereignisse im Anwendungsprotokoll protokolliert werden:

Ereignis 1

Ereignistyp: Fehler
Quelle: Winlogon
Ereignis-ID: 1002
Beschreibung: Die Shell wurde unerwarteterweise beendet und Explorer.exe wurde neu gestartet.

Ereignis 2

Ereignistyp: Information
Quelle: DrWatson
Ereignis-ID: 4097
Beschreibung: Die Anwendung, explorer.exe, hat einen Programmfehler verursacht.
Der Fehler trat auf Date @ Time.
Generierte Ausnahme c0000005 bei Adresse 6AC236A9 (I_NetScheduleJobGetInfo)

Ursache

Dieses Problem tritt in das folgende Szenario:
  1. Im folgenden Artikel der Microsoft Knowledge Base beschriebene Update ist auf dem Windows 2000-basierten Computer installiert:
    817534At.exe-Befehl kann in jeder Instanz nicht ausgeführt, wo es im Taskplaner geplant ist
  2. Ein Benutzerkonto mit Administrator Berechtigungen meldet sich an den Computer und erstellt eine oder mehrere geplante Aufgaben.
  3. Ein anderes Benutzerkonto, das keinen Administrator Berechtigungen meldet sich an den Computer und zeigt den Ordner Geplante Tasks.
Hinweis: Um den Ordner Geplante Vorgänge anzuzeigen, klicken Sie auf Start , klicken Sie auf Programme , klicken Sie auf Zubehör , klicken Sie auf Systemprogramme und klicken dann auf Geplante Vorgänge .

Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Windows 2000 Service Pack 4 und im Knowledge Base-Artikel 817534 beschriebenen Updates sind erforderlich, um diesen Hotfix anwenden.

Neustartanforderung

Sie müssen den Computer nach der Installation dieses Hotfixes neu starten.

Hinweis: Wenn der Taskplanerdienst nicht ausgeführt wird, müssen Sie Ihren Computer nach Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses hat, die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version           Size     File name
   ---------------------------------------------------------
   08-Sep-2004  10:17  4.71.2195.6972    218,896  Mstask.dll       
   08-Sep-2004  06:29  4.71.2195.6972    122,128  Mstask.exe       

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen zu Hotfix-Paketen und deren Bezeichnungen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
816915Neues Schema für die Dateibenennung in Microsoft Windows-Softwareaktualisierungspaketen
Weitere Informationen finden Sie die folgende KB-Artikelnummer:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 872764 - Geändert am: Donnerstag, 26. Oktober 2006 - Version: 3.5
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Server SP4
  • Microsoft Windows 2000 Professional SP4
  • Microsoft Windows 2000 Advanced Server SP4
Keywords: 
kbmt kbautohotfix kbbug kbfix kbwin2000presp5fix kbhotfixserver kbqfe KB872764 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 872764
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com