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Hotfix Download Available

Logging off or restarting the computer after switching users may cause Windows XP to stop responding

Article ID:872789
Last Review:August 29, 2007
Revision:2.2

SYMPTOMS

When you use the Fast User Switching feature in Microsoft Windows XP, you may experience one of the following symptoms:
If you switch to a different user and then log off as that user, a blank screen with a blinking cursor is displayed and Windows XP stops responding.
When you try to restart the computer, the "System is shutting down" screen is displayed and Windows XP stops responding.

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CAUSE

This problem may occur if the keyboard layout is corrupted when it is freed from memory.

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RESOLUTION

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To install this hotfix, you must first install Microsoft Windows XP Service Pack 2 (SP2).

For additional information about how to obtain Windows XP SP2, click the following article number to view the article in the Microsoft Knowledge Base:
322389 (http://support.microsoft.com/kb/322389/) How to obtain the latest Windows XP service pack

Restart information

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

Hotfix file information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version             Size  File name
   --------------------------------------------------------
   19-Aug-2004  16:09  5.1.2600.2507  1,835,776  Win32k.sys

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 (http://support.microsoft.com/kb/824684/) Description of the standard terminology that is used to describe Microsoft software updates

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APPLIES TO
Microsoft Windows XP Professional
Microsoft Windows XP Home Edition

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Keywords: 
kbautohotfix kbqfe kbhotfixserver kbwinxppresp3fix kbfix kbbug KB872789

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