No puede conectarse a un recurso del clúster compartido de archivos en Windows 2000 Server

Seleccione idioma Seleccione idioma
Id. de artículo: 872790 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

Al intentar conectarse a un recurso compartido de archivos del clúster en Microsoft Windows 2000 Server, la conexión puede no tener éxito y el suceso siguiente puede aparecen en el registro del sistema:

ID. de suceso: 1055
Tipo: error
Origen: ClusSvc
Categoría: (2055)
Descripción: Error una comprobación de estado de clúster compartido de archivos sharename de recurso ' '. El código de error es 64.

Además, pueden anotarse varias instancias de los sucesos siguientes en el registro del sistema:

ID. de suceso: 2510
Tipo: error
Origen: SRV
Categoría: ninguna
Descripción: El servicio de servidor no puede asignar error código 1726.

Causa

Este problema se produce cuando existe una condición de interbloqueo entre los servicios Server, cola y redirector.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para instalar este hotfix, debe tener instalado en el equipo de Windows 2000 Service Pack 3.

Requisito de reinicio

Una vez aplicado este hotfix, debe reiniciar el equipo.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y horas de estos archivos aparecen en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version        Size     File name
   --------------------------------------------------------
   20-Jul-2004  21:23  5.0.2195.6960  239,696  Srv.sys
   19-Jun-2003  20:05  5.0.2195.6697   83,728  Srvsvc.dll
   20-Jul-2004  23:14                   7,640  Kb872790.cat

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener información adicional acerca del nuevo archivo de esquema de nomenclatura para los paquetes de actualización de software Microsoft Windows de, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
816915Nuevo esquema de nomenclatura de archivos para los paquetes de actualización de software de Microsoft Windows
Para obtener información adicional acerca de la terminología utilizada en este artículo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Más información

Esta revisión se incluye en la lista de revisiones recomendadas para aplicarse proactivamente a clústeres de servidores de Windows 2000. Haga clic en el número de artículo siguiente para ver el artículo que contiene esta lista en Microsoft Knowledge Base:

895090Revisiones recomendadas para clústeres de servidor basado en Windows 2000 Service Pack 4
Esta revisión debe ser evaluada y aplica de forma proactiva a todos los clústeres de servidores son proclives a verse afectado negativamente por el problema que se describe en este artículo.

Propiedades

Id. de artículo: 872790 - Última revisión: jueves, 13 de febrero de 2014 - Versión: 3.6
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
Palabras clave: 
kbnosurvey kbarchive kbmt kbautohotfix kbbug kbfix kbwin2000presp5fix kbhotfixserver kbqfe KB872790 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 872790

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com