Globální události jímky spuštěna, není po restartování služby úložiště informací serveru Exchange Exchange Server 2003 Service Pack 1

Překlady článku Překlady článku
ID článku: 872822 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Po instalaci Microsoft Exchange Server 2003 Service Pack 1 (SP1) v počítači se spuštěným serverem Exchange 2003 se projevit následující příznak:
  • Jestliže restartujete počítač nebo službu Microsoft Exchange Information Store, jímky globální událostí, které je nakonfigurováno, je již spuštěna.

Poznámka: Máte-li poštovní schránky jímky událostí nakonfigurován, jímky událostí této poštovní schránky stále spuštěna při restartování počítače nebo po restartování služby Microsoft Exchange Information Store.

Příčina

K tomuto problému dochází z důvodu potíží s kódem ověření, který byl zaveden v aktualizaci Exchange 2003 SP1. U serveru Exchange 2003 SP1, kód je obsažen ověřit, zda vazba událost má určitou sadu proměnné. Tato proměnná není-li nastaven, vazba událostí není registrován. Exchange globální události jímky vazby nenastavujte tuto konkrétní proměnnou. Však ověřovací kód, který byl zaveden na serveru Exchange 2003 SP1 není účet pro jímky událostí globální závazný nemají tato proměnná nastavena. Proto nezdaří registrace jímky událostí globální úložiště po re-mounted úložiště informací.

Řešení

Informace o aktualizaci Service Pack

Tento problém vyřešíte pomocí nejnovější aktualizace service pack pro Exchange Server 2003. Další informace získáte následujícím článku znalostní báze Microsoft:
836993Získání nejnovější aktualizace service Pack pro Exchange Server 2003

Informace o opravě hotfix

Podporovaná oprava hotfix k dispozici od společnosti Microsoft. Tato oprava hotfix je však určena pouze k odstranění problému popsaného v tomto článku. Tuto opravu hotfix použijte pouze v systémech, ve kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Proto pokud je přísně neohrožuje tento problém, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, je oddíl "K dispozici oprava Hotfix stahování" v horní části tohoto článku znalostní báze Knowledge Base. Pokud v této části se nezobrazí, obraťte se na služby Microsoft a podporu získat opravu hotfix.

Poznámka: Pokud vyskytnout další problémy nebo řešení potíží je vyžadován, pravděpodobně budete muset vytvořit požadavek na samostatnou službu. Výdaje na podporu se obvykle týkají dalších otázek a problémů, které se netýkají této zvláštní opravy hotfix. Úplný seznam telefonních čísel služby Microsoft a podpora nebo vytvořit zvláštní požadavek na službu na následujícím webu společnosti Microsoft:
http://support.microsoft.com/contactus/?ws=support
Poznámka: "K dispozici oprava Hotfix stahování" formulář zobrazí jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, je to, protože oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Z důvodu závislostí souborů musíte mít použít tuto opravu hotfix po instalaci serveru Exchange 2003 Service Pack 1 (SP1). Další informace získáte následujícím článku znalostní báze Microsoft:
836993Získání nejnovější aktualizace service Pack pro Exchange Server 2003

Požadavek na restartování

Není nutné po instalaci této opravy hotfix restartovat počítač. Nicméně je třeba restartovat službu Microsoft Exchange Information Store, změny se projeví po instalaci této opravy hotfix.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje žádné další opravy hotfix.

Informace o souboru

Anglická verze této opravy hotfix má atributy souborů (nebo vyšší atributy souborů), jsou uvedeny v následující tabulce. Data a časy těchto souborů jsou uvedeny v koordinovaný světový čas (UTC). Při zobrazení informací o souboru, bude převedena na na místní čas. Rozdíl mezi místním časem a UTC časem kartě časové pásmo v panelu Datum a čas v Ovládacích panelech.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------   
   27-Jul-2004  19:26  6.5.7232.19     2,567,168  Exoledb.dll      

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části „ platí. Tento problém byl poprvé opraven v Exchange Server 2003 Service Pack 2.

Další informace

Další informace získáte následujícím článku znalostní báze Microsoft:
824684Popis standardní terminologie používané k popisu aktualizací softwaru společnosti Microsoft
Další informace získáte následujícím článku znalostní báze Microsoft:
817903Nové schéma přidělování názvů balíčkům aktualizací softwaru Exchange Server

Vlastnosti

ID článku: 872822 - Poslední aktualizace: 30. ledna 2014 - Revize: 3.3
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Exchange Server 2003 Service Pack 1
Klíčová slova: 
kbnosurvey kbarchive kbmt kbautohotfix kbqfe kbhotfixserver kbexchange2003presp2fix kbfix kbbug KB872822 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:872822

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com