운영 체제를 Windows XP Home Edition 또는 Windows XP Professional Edition으로 업그레이드한 후 Outlook Express가 시작되지 않는다

기술 자료 번역 기술 자료 번역
기술 자료: 873021 - 이 문서가 적용되는 제품 보기.
중요?이 문서에서는 레지스트리 수정 방법을 설명합니다. 레지스트리를 수정하기 전에 해당 레지스트리를 백업하고 문제 발생 시 이를 복원하는 방법을 알고 있어야 합니다. 레지스트리 백업, 복원 및 편집 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
256986 Microsoft Windows 레지스트리 설명
모두 확대 | 모두 축소

이 페이지에서

현상

운영 체제를 Microsoft Windows XP Home Edition 또는 Microsoft Windows XP Professional Edition으로 업그레이드한 후 Microsoft Outlook Express 6.0을 시작하면 Outlook Express 6.0이 자동으로 종료되고 오류 메시지가 나타나지 않습니다.

원인

이 문제는 다음 중 하나에 해당하는 경우 발생할 수 있습니다.
  • Outlook Express ID가 손상된 경우
  • Microsoft Outlook Express 파일이 손상된 경우

해결 방법

이 문제를 해결하려면 다음 방법 중 하나를 사용하십시오.

방법 1: 손상된 Outlook Express ID를 제거한 후 새 Outlook Express ID 만들기

손상된 Outlook Express ID를 제거하려면 다음과 같이 하십시오.

경고?레지스트리 편집기를 잘못 사용하면 심각한 문제가 발생할 수 있으며 문제를 해결하기 위해 운영 체제를 다시 설치해야 할 수도 있습니다. Microsoft는 레지스트리 편집기를 잘못 사용하여 발생하는 문제에 대해 해결을 보증하지 않습니다. 레지스트리 편집기 사용에 따른 모든 책임은 사용자에게 있습니다.
  1. 시작, 실행을 차례로 누르고 열기 상자에 regedit를 입력한 다음 확인을 누릅니다.
  2. 레지스트리 편집기에서 아래의 레지스트리 하위 키를 확장합니다.
    HKEY_CURRENT_USER\Identities\
  3. 제거할 Outlook Express 사용자 ID를 찾아 임시 폴더로 내보냅니다. ID를 내보내려면 다음과 같이 하십시오.
    1. 제거할 Outlook Express ID를 누릅니다.
    2. 파일 메뉴에서 내보내기를 누릅니다.
    3. 레지스트리 파일 내보내기 대화 상자의 저장 위치 목록에서 임시 폴더의 위치를 선택한 다음 파일 이름 상자에 파일 이름을 입력합니다.
    4. 저장을 누릅니다.
  4. 제거할 Outlook Express ID를 마우스 오른쪽 단추로 누르고 삭제를 누릅니다.
  5. 삭제할지 묻는 메시지가 나타나면 를 누릅니다.
  6. 레지스트리 편집기를 종료합니다.
  7. Outlook Express를 다시 시작합니다.

새로운 사용자 계정을 만든 다음 해당 계정으로 전자 메일 메시지와 주소록을 모두 가져옵니다.

참고?새로 만든 사용자 계정으로 전자 메일 메시지와 주소록을 가져오기 전에 먼저 이 메시지와 주소록의 백업 복사본을 만들어야 합니다.

방법 2: Outlook Express 파일을 직접 다시 설치

Outlook Express 파일을 직접 다시 설치하려면 다음과 같이 하십시오.

경고?레지스트리 편집기를 잘못 사용하면 심각한 문제가 발생할 수 있으며 문제를 해결하기 위해 운영 체제를 다시 설치해야 할 수도 있습니다. Microsoft는 레지스트리 편집기를 잘못 사용하여 발생하는 문제에 대해 해결을 보증하지 않습니다. 레지스트리 편집기 사용에 따른 모든 책임은 사용자에게 있습니다.
  1. 시작, 실행을 차례로 누르고 열기 상자에 regedit를 입력한 다음 확인을 누릅니다.
  2. 다음 레지스트리 하위 키를 찾아 누릅니다.
    HKEY_CURRENT_USER\Identities\
  3. Identities를 마우스 오른쪽 단추로 누른 다음 삭제를 누릅니다.
  4. 삭제할지 묻는 메시지가 나타나면 를 누릅니다.
  5. 다음 레지스트리 하위 키에 대해 2-4단계를 반복합니다.
    • HKEY_CURRENT_USER\Software\Microsoft\Outlook Express
    • HKEY_CURRENT_USER\Software\Microsoft\WAB
    • HKEY_LCAL_MACHINE\Software\Microsoft\Outlook Express
    • HKEY_LOCAL_MACHINE\Software\Microsoft\WAB
  6. 레지스트리 편집기를 종료합니다.
  7. Windows 탐색기를 열고 다음 폴더를 누릅니다.
    SystemDrive\Program Files\Outlook Express
    여기서 SystemDrive는 중요한 모든 운영 체제 파일이 설치되어 있는 드라이브입니다.
  8. Outlook Express 폴더에서 파일과 폴더를 모두 제거합니다.
  9. Windows 탐색기에서 다음 폴더를 찾아 누릅니다.
    SystemDrive\Program Files\Common Files\System
  10. System 폴더에서 다음 파일을 찾아 제거합니다.
    • Wab32.dll
    • Wab32res.dll

      참고?Outlook Express 폴더와 System 폴더에서 파일과 폴더를 제거한 후에 Windows XP File Protection(WAP)은 SystemRoot\System32 폴더에 있는 Dllcache 폴더를 사용하여 캐시에서 Outlook Express 폴더 및 System 폴더로 원본 파일을 복원합니다.
  11. 레지스트리에 복사한 파일을 등록합니다. 파일을 등록하려면 다음과 같이 하십시오.
    1. 시작, 실행을 차례로 누르고 열기 상자에 msimn /reg를 입력한 다음 확인을 누릅니다.

      참고?이렇게 하면
      HKEY_LOCAL_MACHINE\Software\Microsoft
      하위 키 아래에
      Outlook Express
      하위 키가 다시 작성됩니다.
    2. 시작, 실행을 차례로 누르고 열기 상자에 다음을 입력합니다.

      regsvr32 “SystemDrive\Program Files\Common Files\System\wab32.dll”
    3. 확인을 누릅니다.

      참고?이렇게 하면
      HKEY_LOCAL_MACHINE\Software\Microsoft
      하위 키 아래에
      WAB
      하위 키가 다시 작성됩니다.
  12. 컴퓨터를 다시 시작한 다음 Outlook Express 레지스트리 하위 키를 제거할 때 사용한 사용자 계정과 동일한 계정으로 컴퓨터에 로그온합니다.

    참고?이렇게 하면
    HKEY_CURRENT_USER
    하위 키에서 제거한 Outlook Express 레지스트리 하위 키가 모두 다시 작성됩니다.




Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹에 참여하시기 바랍니다.

속성

기술 자료: 873021 - 마지막 검토: 2006년 1월 31일 화요일 - 수정: 1.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Outlook Express 6.0
키워드:?
kbprb KB873021

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com