O Outlook Express não iniciar depois de actualizar o sistema operativo para o Windows XP Home Edition ou Windows XP Professional Edition

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256986Descrição do registo do Microsoft Windows
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Sintomas

Se iniciar o Microsoft Outlook Express 6.0 depois de actualizar o sistema operativo para o Microsoft Windows XP Home Edition ou para o Microsoft Windows XP Professional Edition, sai automaticamente do Outlook Express 6.0 e não receber uma mensagem de erro.

Causa

Este problema poderá ocorrer se uma das seguintes condições for verdadeira:
  • Uma identidade do Outlook Express está danificada.
  • Ficheiros do Microsoft Outlook Express estão danificados.

Resolução

Utilize um dos seguintes métodos para resolver este problema.

Método 1: Remover o Outlook Express identidade danificado e crie uma nova identidade Express do Outlook

Para remover o Outlook Express identidade danificado, siga estes passos.

aviso Se utilizar o Editor de registo incorrectamente, poderá provocar problemas graves que poderão forçar a reinstalação do sistema operativo. Microsoft não garante que os problemas resultantes da utilização incorrecta do Editor de registo possam ser resolvidos. As suas próprias risco da utilização do Editor de registo.
  1. Clique em Iniciar , clique em Executar , escreva regedit na caixa Abrir e, em seguida, clique em OK .
  2. No Editor de registo , expanda a seguinte subchave do registo:
    HKEY_CURRENT_USER\Identities\
  3. Localize o utilizador Outlook Express identidade que pretende remover e, em seguida, exportá-la para uma pasta temporária. Para o fazer, siga estes passos:
    1. Faça clique sobre o Outlook Express identidade que pretende remover.
    2. No menu ficheiro , clique em Exportar .
    3. Na caixa de diálogo Exportar ficheiro de registo , seleccione a localização da pasta temporária na lista Guardar em e, em seguida, escreva um nome de ficheiro na caixa nome do ficheiro .
    4. Clique em Guardar .
  4. Clique com o botão direito do rato no Outlook Express identidade que pretende remover e, em seguida, clique em Eliminar .
  5. Quando for pedido para confirmar a eliminação, clique em Sim .
  6. Saia do Editor de registo.
  7. Reinicie o Outlook Express.

Criar uma nova conta de utilizador e, em seguida, importar todas as mensagens de correio electrónico e o livro de endereços para a nova conta de utilizador que criou.

Nota Tem de criar uma cópia de segurança cópia das mensagens de correio electrónico e o livro de endereços antes de importá-las para a conta de utilizador recém-criado.

Método 2: Reinstalar manualmente ficheiros do Outlook Express

Para reinstalar manualmente ficheiros do Outlook Express, siga estes passos.

aviso Se utilizar o Editor de registo incorrectamente, poderá provocar problemas graves que poderão forçar a reinstalação do sistema operativo. Microsoft não garante que os problemas resultantes da utilização incorrecta do Editor de registo possam ser resolvidos. As suas próprias risco da utilização do Editor de registo.
  1. Clique em Iniciar , clique em Executar , escreva regedit na caixa Abrir e, em seguida, clique em OK .
  2. Localize e, em seguida, clique na seguinte subchave do registo:
    HKEY_CURRENT_USER\Identities\
  3. Clique com o botão direito do rato identidades e, em seguida, clique em Eliminar .
  4. Quando for pedido para confirmar a eliminação, clique em Sim .
  5. Repita os passos 2 a 4 para as seguintes subchaves de registo:
    • HKEY_CURRENT_USER\Software\Microsoft\Outlook Express
    • HKEY_CURRENT_USER\Software\Microsoft\WAB
    • HKEY_LCAL_MACHINE\Software\Microsoft\Outlook Express
    • HKEY_LOCAL_MACHINE\Software\Microsoft\WAB
  6. Saia do Editor de registo.
  7. Abra o Explorador do Windows e clique na seguinte pasta
    SystemDrive \Program Files\Outlook Express
    em que SystemDrive é a unidade em que todos os ficheiros críticos do sistema operativo estão instalados
  8. Remova todos os ficheiros e pastas na pasta Outlook Express.
  9. No Explorador do Windows , localize e, em seguida, clique na seguinte pasta:
    SystemDrive \Program Files\Common Files\System
  10. Na pasta System, localize e remova os seguintes ficheiros:
    • Wab32.dll
    • Wab32res.dll

      Nota Depois de remover ficheiros e pastas a partir da pasta do Outlook Express e pasta de sistema, o WAP (Windows XP File Protection) utiliza a pasta Dllcache que está localizada na pasta SystemRoot \System32 para restaurar os ficheiros originais novamente para a pasta do Outlook Express e pasta System da cache.
  11. Registe os ficheiros copiados no registo. Para o fazer, siga estes passos:
    1. Clique em Iniciar , clique em Executar , escreva msimn /reg na caixa Abrir e, em seguida, clique em OK .

      Nota Isto irá reconstruir a subchave
      Outlook Express
      que está localizada na subchave
      HKEY_LOCAL_MACHINE\Software\Microsoft
      .
    2. Clique em Iniciar , clique em Executar e, em seguida, escreva o seguinte na caixa Abrir :

      regsvr32 ? SystemDrive \Program Files\Common Files\System\wab32.dll ?
    3. Clique em OK .

      Nota Isto irá reconstruir a subchave de
      WAB
      que está localizada na subchave
      HKEY_LOCAL_MACHINE\Software\Microsoft
      .
  12. Reinicie o computador e inicie sessão computador utilizando a mesma conta de utilizador utilizado para remover subchaves do registo do Outlook Express.

    Nota Isto irá reconstruir automaticamente todas as Outlook Express subchaves de registo que removeu da subchave
    HKEY_CURRENT_USER
    .

Propriedades

Artigo: 873021 - Última revisão: 12 de agosto de 2004 - Revisão: 1.2
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook Express 6.0
Palavras-chave: 
kbmt kbprb KB873021 KbMtpt
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