Help and Support
 

powered byLive Search

You occasionally receive a "STOP: 0x000000D1" error message when your Windows XP Service Pack 2-based computer resumes from standby

Article ID:873152
Last Review:February 7, 2007
Revision:4.4
Important This article contains information that shows you how to help lower security settings or how to turn off security features on a computer. You can make these changes to work around a specific problem. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this workaround in your particular environment. If you implement this workaround, take any appropriate additional steps to help protect your system.

SYMPTOMS

When your computer resumes from standby, you occasionally receive the following Stop error message:
A problem has been detected and Windows has been shut down to prevent damage to your computer...
Technical information:

*** STOP: 0x000000D1 (0x0000000C, 0x00000002, 0x00000001, 0xF96C49ED)
DRIVER_IRQL_NOT_LESS_OR_EQUAL
Note The four parameters in this error message may vary, depending on the cause of the Stop error.

Back to the top

CAUSE

This issue may occur if both the following conditions are true:
You are running the Sygate Personal Firewall program on a computer that is running Microsoft Windows XP Service Pack 2 (SP2).
Your computer remains on standby for a long time before it resumes.

Back to the top

RESOLUTION

To resolve this issue, contact Sygate to determine if an update available for the Sygate Personal Firewall program. To obtain technical support for the Sygate Personal Firewall program, visit the following Web site:
http://www.symantec.com/support (http://www.symantec.com/support)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Back to the top

WORKAROUND

Warning This workaround may make your computer or your network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk.

To work around this issue, remove the Sygate Personal Firewall program. For additional information about how to remove or about how to configure Sygate Personal Firewall, see your program documentation.

Important We recommend that you help protect your computer by using a firewall program. If you decide to remove the Sygate Personal Firewall program, we recommend that you consider one of the following solutions:
Install and configure a different third-party firewall program.
Enable the Windows Firewall program.

Note By default, Windows Firewall is enabled when you install Windows XP SP2.

Back to the top

REFERENCES

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
843090 (http://support.microsoft.com/kb/843090/) Description of the Windows Firewall feature in Windows XP Service Pack 2

Back to the top


APPLIES TO
Microsoft Windows XP Home Edition Service Pack 2 (SP2)

Back to the top

Keywords: 
kbmaintenance kbperformance kbconfig kbappcompatibility kbdiskmemory kbfirewall kberrmsg kbtshoot kbprb KB873152

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.