Un teclado Bluetooth o el mouse no funciona cuando se inicia Windows XP Service Pack 2 o Windows XP Tablet PC Edition 2005

Seleccione idioma Seleccione idioma

En este artículo

Show all imageMostrar todoHide all imageOcultar todo

Síntomas

Después de conectar un adaptador Bluetooth a su equipo para un teclado Bluetooth y un mouse Bluetooth, el teclado y el mouse (ratón) no se detectan en Windows cuando inicia el equipo. Por lo tanto, no puede utilizar el teclado o el mouse (ratón) en Windows.

Causa

Este problema se produce si su adaptador Bluetooth está habilitada para la pila Bluetooth de Microsoft en Microsoft Windows XP Service Pack 2 (SP2) o Windows XP Tablet PC Edition 2005.

Nota Las características de Windows XP SP2 y los componentes se incluyen en Windows XP Tablet PC Edition 2005.

La pila de Bluetooth de Microsoft que se incluye en Windows XP SP2 no permite Bluetooth dispositivos función hasta después de configurar y par los dispositivos en Windows. Este requisito ayuda a impedir el acceso no autorizado al equipo. Cuando conecte los dispositivos Bluetooth y, a continuación, inicie el equipo, sucede lo siguiente:
  1. Cuando se inicia el equipo, pero antes de carga de la pila Bluetooth de Microsoft, los dispositivos Bluetooth funcionan en modo de dispositivo de interfaz humana (HID) o al emular un dispositivo bus serie universal (USB).
  2. Cuando se carga la pila Bluetooth de Microsoft, deshabilita el modo HID o emulación de USB para los dispositivos Bluetooth.

Solución

Para resolver este problema, conecte un teclado con cable y un mouse (ratón) al equipo para configurar los dispositivos Bluetooth.

Para obtener más información

La pila de Bluetooth en Windows XP SP2 está diseñada para impedir que un dispositivo Bluetooth conectarse hasta que configure explícitamente ese dispositivo. Este requisito ayuda a impedir el acceso no autorizado al equipo a través de un dispositivo Bluetooth.

Además, debe conectar un teclado con cable y un mouse (ratón) al equipo para instalar Windows cuando Windows XP SP2 está integrado con el medio de instalación de Windows XP. (Esta instalación es también conocida como una instalación integrada del service pack.) Al instalar Windows XP al integrar el SP2 de Windows XP service pack con el medio de instalación de Windows XP, Windows no detecta un mouse Bluetooth o un teclado Bluetooth durante la parte del modo de interfaz gráfica de usuario del programa de instalación. Por lo tanto, no puede completar la instalación de Windows o iniciar sesión en Windows utilizando un mouse Bluetooth o un teclado Bluetooth.

Referencias

Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
870882El dispositivo Bluetooth no puede conectar con el equipo con el Service Pack 2 de Windows XP

Acerca de este artículo

Id. de artículo: 873154
Última revisión: martes, 16 de noviembre de 2004
La información de este artículo se refiere a:: Microsoft Windows XP Home Edition Service Pack 2 (SP2), Microsoft Windows XP Professional Service Pack 2 (SP2), Microsoft Windows XP Tablet PC Edition 2005
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 873154
¿Desea realizar algún comentario sobre este artículo?
 

Get more support from smallbusiness.support.microsoft.com

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.