Um teclado Bluetooth ou um mouse não funciona quando você iniciar o Windows XP Service Pack 2 ou Windows XP Tablet PC Edition 2005

Traduções deste artigo Traduções deste artigo

Neste artigo

Show all imageMostrar tudoHide all imageOcultar tudo

Sintomas

Depois de conectar um adaptador Bluetooth ao seu computador para um teclado habilitado para Bluetooth e de um mouse habilitado para Bluetooth, o teclado e o mouse não são detectados no Windows quando você inicia o computador. Portanto, você não pode usar o teclado ou o mouse no Windows.

Causa

Esse problema ocorre se o adaptador Bluetooth está ativado para a pilha Bluetooth da Microsoft no Microsoft Windows XP Service Pack 2 (SP2) ou no Windows XP Tablet PC Edition 2005.

Observação O recursos do Windows XP SP2 e componentes estão incluídos no Windows XP Tablet PC Edition 2005.

A pilha Bluetooth da Microsoft que é incluída no Windows XP SP2 não permite Bluetooth dispositivos função até depois de configurar e emparelhar os dispositivos no Windows. Este requisito ajuda a impedir o acesso não autorizado ao seu computador. Quando você conectar dispositivos Bluetooth e, em seguida, inicie o computador, ocorre o seguinte comportamento:
  1. Quando o computador for iniciado, mas antes de carrega a pilha Bluetooth da Microsoft, os dispositivos Bluetooth operam no modo de dispositivo de interface humana (HID) ou emulando um dispositivo de barramento serial universal (USB).
  2. Quando carrega a pilha Bluetooth da Microsoft, ele desativa modo HID ou emulação do USB para dispositivos Bluetooth.

Resolução

Para resolver esse problema, conecte um mouse e teclado com fio ao computador para configurar os dispositivos Bluetooth.

Para obter mais informações

A pilha de Bluetooth no Windows XP SP2 foi desenvolvida para ajudam a impedir que um dispositivo Bluetooth se conectem até que você configurar explicitamente esse dispositivo. Este requisito ajuda a impedir o acesso não autorizado ao seu computador por meio de um dispositivo Bluetooth.

Além disso, você deve se conectar um teclado com fio e um mouse no computador para instalar o Windows quando o Windows XP SP2 é integrado a mídia de instalação do Windows XP. (Esta instalação é também conhecido como uma instalação do pacote de serviço slipstream.) Quando você instala o Windows XP integrando o service pack do Windows XP SP2 com a mídia de instalação do Windows XP, Windows não detecta um mouse Bluetooth ou um teclado Bluetooth durante a parte interface (GUI) do modo de usuário gráfica do programa de instalação. Portanto, não é possível concluir a instalação do Windows ou fazer logon no Windows usando um mouse Bluetooth ou um teclado Bluetooth.

Referências

Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
870882Dispositivo Bluetooth não é possível se conectar a seu computador com Windows XP Service Pack 2

Sobre este artigo

ID do artigo: 873154
Última revisão: terça-feira, 16 de novembro de 2004
A informação contida neste artigo aplica-se a:: Microsoft Windows XP Home Edition Service Pack 2 (SP2), Microsoft Windows XP Professional Service Pack 2 (SP2), Microsoft Windows XP Tablet PC Edition 2005
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 873154
Você gostaria de ter comentários sobre este artigo?
 

Get more support from smallbusiness.support.microsoft.com

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.